Yamaha CR 640 receiver

Ik heb hier een Yamaha CR-640, die deed niks meer. Zekeringen vlogen er steeds uit. Heb verschillende transistoren vervangen, want die waren stuk. Daarna dacht ik dan zullen de eindtrapjes wel zijn overleden": de IGO 2980.
Na veel zoeken er achter gekomen dat de STK 050II hetzelfde zijn, die die geplaatst. Niet gekocht via ebay of zoiets maar via een Duits bedrijf waar ik goede ervaring mee had. Versterker schakelt in ook het relais, maar hoor alleen op de achtergrond wat muziek, niet zuiver, ik heb geprobeerd de elco's wat op te warmen met een haarfohn, ook geen ander resultaat. Zie ik wat over het hoofd? Want de eindtrapjes en de IG) 2950 zijn niet meer te krijgen. Kan iemand mij een beetje op weg helpen met dit project? Ik zou jullie echt zeer dankbaar zijn.

Henry S.

Moderator

Beetje jammer dat er STK's in zitten, maar verder een mooie vintage.
Documentatie

Als de versterker op alle ingangen stil blijft, dan zal je het signaal moeten volgen richting eindversterker. Zoals je beschrijft lijkt het op een onderbreking of een elco die nog een paar nF over heeft.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Hoi Henk, De stk's moesten wel vanwege defecte IGO 2980 Relais schakelt gewoon in en op de koptelefoon heb ik wel geluid maar niet zuiver, heb de elco's opgewarmt in dat deel van het circuit, geen effect. Ze kunnen ook zo rot zijn dat dat geen effect meer heeft of zit ik mis.

Henry S.

Moderator

Ik bedoel de klank van de modules, daar ben ik niet zo'n fan van. De IGO is waarschijnlijk een STK of een kloon daarvan.

Ik hoop voor je dat het niet de IGO 2950 is, maar dat kan je snel testen door je vinger op de ingang te houden. Controleer ook alle spanningen, soms worden er weerstandjes rondom de modules gebruikt welke zonder rookverschijnselen kapot gaan.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Henk, dank voor je snelle antwoord, ik ga eerst de weerstanden doormeten en inderdaad hoop ik dat het niet de IGO2950 zijn, want dan is het einde oefening ben ik bang, hou je op de hoogte.

meet de voeding eens, komt de spanning op de stk050II over de 53V dan gaat het niet lang goed. check eens of je wel goed geluid hebt op de rec out van het tapedeck. gezien het ding al stuk was, kan de voorversterker ook stuk zijn of vuile knoppen hebben, zeker als er lange opslag is geweest zijn schakelaars en potmeters een kanshebber in deze.

waar rook was, werkt nu iets niet meer

Ben ik weer, ik ben even de weg kwijt ik heb de spanningen gemeten op de stk 0050-II. Ik weet niet of ik goed heb gemeten.
Ik heb de stk's gemeten met 1 op de massa en de andere op de stk.
Dit deed ik toch goed?.

Waarde zoals die moet zijn:

1. -2.9 V Mijn meting is 14.2V
2. -38,5 V Mijn meting is - 39.3V
3. 0 V Mijn meting is 14.6V
4. 0 V Mijn meting is 14.4V
5. -0.5V Mijn meting is 15.2V
6. 0.6V Mijn meting is 15.2V
7. 0V Mijn meting is 16.4V
8. 0V Mijn meting is 14.7V
9. 38.7V Mijn meting is 39.3V
10. -2.9V Mijn meting is 14.2V

Doe ik iets fout of ? Kan iemand me even verder helpen?
Relais schakelt keuring in, ook een aantal elcos in voorversterker en bij de stk vervangen, geen resultaat.

Henry S.

Moderator

Meet je echt tov de massa?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

enige goede metingen zijn de voedingspanning, die wijkt normaal af, dus meetpunt voor de massa lijkt goed.

waar rook was, werkt nu iets niet meer
Henry S.

Moderator

Op 5 juni 2022 21:31:55 schreef WJB:
Ben ik weer, ik ben even de weg kwijt ik heb de spanningen gemeten op de stk 0050-II. Ik weet niet of ik goed heb gemeten.

Ho, nu zie ik het, je hebt op de STK gemeten. Maar die was al vervangen... Dit is een DC gekoppelde versterker, wat je meet komt uit de IGO2950.

Dus eerst rondom de IGO2950 meten.

Ik mis nog een paar dingen: De versterker heeft 2 kanalen, blijven beide kanalen stil? Hetzelfde probleem op 2 kanalen wijst vaak op een gemeenschappelijk iets.

En heb je de vingertruuk al gebruikt? Pin 1 van de IGO2950 moet daar gevoelig genoeg voor zijn.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Pin 1 van de igo 2950 geeft geen krimp, wel als ik er meerdere aanraak,het geluid granst op de achtergrond, bass trebble enzz is in te stellen maar
het geluid is gewoon slecht, ook de spanningen van de igo 2950 geven heel wat anders aan op mijn multimeter.
Als ik het schema van de Yamaha er bij heb heb ik hele andere waardes, geen 40,2 maar bijvoorbeeld 14.4 volt, gemeten vanaf massa. Ik weet het even niet meer.

Op 7 juni 2022 21:30:55 schreef Henry S.:
[...]
Ho, nu zie ik het, je hebt op de STK gemeten. Maar die was al vervangen... Dit is een DC gekoppelde versterker, wat je meet komt uit de IGO2950.

Dus eerst rondom de IGO2950 meten.

Ik mis nog een paar dingen: De versterker heeft 2 kanalen, blijven beide kanalen stil? Hetzelfde probleem op 2 kanalen wijst vaak op een gemeenschappelijk iets.

En heb je de vingertruuk al gebruikt? Pin 1 van de IGO2950 moet daar gevoelig genoeg voor zijn.

Heb ik gedaan, heel vervormd geluid als ik meerdere pinnen aanraak, als ik alleen pin 1 aanraak, geen resultaat. Maar na wat doormeten vind ik de spanning op de tr801 heel raar. ( 2sd669) Basis 41.9v/ Collector 55.9v/ maar op de emitter maar 17.2v terwijl dat 41.2 moet wezen.Ik probeer even een stukje van het schema mee up te loaden.
En als de spanningen van de igo 2950 moeten komen, zouden deze dus beide gesneuveld zijn.

Toen ik aan dit project begon moest ik eerst wel een aantal transistors vervangen maar die waren niet leesbaar, gelukkig heb ik het schema toen gevonden. Vervangen zijn : TR801/TR802/TR803/TR804/TR805 en TR902 daarna schakelde de boel weer gewoon in.

[Bericht gewijzigd door WJB op 12 juni 2022 22:21:07 (12%)]

Op 7 juni 2022 21:30:55 schreef Henry S.:
[...]
Ho, nu zie ik het, je hebt op de STK gemeten. Maar die was al vervangen... Dit is een DC gekoppelde versterker, wat je meet komt uit de IGO2950.

Dus eerst rondom de IGO2950 meten.

Ik mis nog een paar dingen: De versterker heeft 2 kanalen, blijven beide kanalen stil? Hetzelfde probleem op 2 kanalen wijst vaak op een gemeenschappelijk iets.

En heb je de vingertruuk al gebruikt? Pin 1 van de IGO2950 moet daar gevoelig genoeg voor zijn.

Ik heb jouw truukje geprobeerd, Zouden dan toch de igo 2950 stuk zijn?
Waren trouwens een aantal transistoren defect, nadat ik die vervangen had, schakelde het relais weer in. Het lijkt er zelfs op dat de uitgesoldeerde IGO 2980 ook niet defect zijn, maar dat moet ik nog opnieuw nameten.
Heb je verder nog ideeen?

Henry S.

Moderator

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Maar na wat doormeten vind ik de spanning op de tr801 heel raar. ( 2sd669) Basis 41.9v/ Collector 55.9v/ maar op de emitter maar 17.2v terwijl dat 41.2 moet wezen

Die 41,2V is de voeding voor de IG02950 IC's, maar is nu maar 17,2V.
Afgaande op jouw meting heeft TR801 een B-E van 24,7V en zou dus volledig open zijn, en toch meet je C-E 38,7V? Je hebt de transistor vervangen, waarom? Goede vervanger? Goed gesoldeerd?

Schema heb ik gevonden via google op elektrotanya,

Achter de transistortype staat C. D en O.Y, weet iemand wat dat betekent?

Op 16 juni 2022 21:20:58 schreef MJN:
[...]

Die 41,2V is de voeding voor de IG02950 IC's, maar is nu maar 17,2V.
Afgaande op jouw meting heeft TR801 een B-E van 24,7V en zou dus volledig open zijn, en toch meet je C-E 38,7V? Je hebt de transistor vervangen, waarom? Goede vervanger? Goed gesoldeerd?

Schema heb ik gevonden via google op elektrotanya,
[bijlage]
Achter de transistortype staat C. D en O.Y, weet iemand wat dat betekent?

Er waren meedere transistoren weggefikt, Na vervanging klikt het relais gewoon weer in. ( TR801) is vervangen door een 2sd669 die er ook in zat. Tr 801 zit op een koelplaat met de opdruk te lezen, kan me niet voorstellen dat die verkeerd omzit, ook de soldering lijkt prima. Ik zal dit nog controleren met mijn loep.