LG 47LA7408 HDMI werkt niet

Beste, deze tv geeft beeld maar geen ontvangst via digibox (Belgie). Analoog kijken gaat hier niet meer.

Het beeld is dat van bijgevoegde foto's.

Het ligt wel degelijk aan de tv want als ik er een andere tv naast zet en daar de HDMI kabel insteek werkt die tv prima maar de LG dus niet.

Wat kan ik nog doen en waar beginnen te zoeken?

Ik heb 3 tv's dankzij jullie hulp kunnen redden van de sloop en ben dus dankbaar voor jullie hulp.

mel

Golden Member

Misschien een domme vraag, maar zit de kabel in de goede aansluiting? Er zitten meerdere poorten op, zie ik

u=ir betekent niet :U bent ingenieur..

Goede middag mel, zeker geen domme vraag want zich vergissen is menselijk, zeker in mijn geval :) .De HDMI kabel zit wel degelijk in de juiste poort; ik heb de kabel ook al in de andere poorten gestoken en dan die poort geselecteerd maar geen resultaat.

[Bericht gewijzigd door Looier op 22 juni 2022 11:42:53 (19%)]

staat de digibox misschien op een te hoge refresh rate of instelling ? lg tv lijkt me wat ouder, dus die verslikt zich soms in 1080i met 60hz

De digibox heeft er altijd op gewerkt dus dat zal de fout jammer genoeg niet zijn. Had gekund,toch bedankt.

Een digibox kan zomaar een automatische update gehad hebben waardoor hij een andere standaardinstelling heeft.

Daar staat tegenover dat de TV een wat duurder model uit 2013 is, en dus waarschijnlijk gewoon 1080i aankan. Voor de zekerheid kan het alsnog geen kwaad om te controleren wat voor signaal er uit de digibox komt en eventueel een andere instelling te proberen.

Het is vrij ongebruikelijk dat alle HDMI-ingangen niet meer werken. Ik ken dit chassis niet maar meestal lopen de ingangen over 2 of meer verschilende chips.

Vandaar dat het goed is om eerst alle externe oorzaken uit te sluiten.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Maarten, ik kan bij de digibox blijkbaar de refresh rate niet vinden en heb aan Telenet gevraagd hoe ik dit kan aanpassen. Ik heb zonet een mailtje teruggekregen dat ze me de binnen de 2 werkdagen zullen antwoorden. Goed hé.

Telenet heeft mij zonet getelefoneerd en gevraagd om de schermresolutie zo laag mogelijk in te stellen, dit geprobeerd maar geen resultaat.
En het rare is dat ik nu de tv via een scart kabel verbonden heb met de digicorder en ook weer op de tv de melding krijg: geen signaal al heb ik wel op de tv de ingang scart ingesteld. Dit had ik niet verwacht, blijkbaar een rare fout.

[Bericht gewijzigd door Looier op 22 juni 2022 15:30:35 (22%)]

Had ik ook niet verwacht. Kennelijk toch een probleem met de TV, maar wel een raar probleem. Ik kan alleen nog bedenken om een factory reset te doen en de TV opnieuw te installeren. Misschien dat een van de anderen dit wel eens hebben meegemaakt en een betere tip hebben?

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dan zal ik nog wachten op nog tips eer ik de factory reset doe.

Ik vermoed dat je source selectie in de TV defect is, kan de hoofd processor zijn of een los IC waarop alle bronnen komen..

Maar alle HDMI en zeker de SCART lopen toch eigenlijk nooit over 1 IC? Ze komen wel op een gegeven moment samen, maar dat er precies daar iets stuk is en de rest van het IC nog prima werkt? Heel selectief 1 klein deel van een grote processor?

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Bij dit model en vele andere van LG gaan alle signalen via de processor, er zit verder niets tussen dan wat c-tjes en weerstandjes. De fout kan voortkomen doordat de processor zijn protocollen voor de HDMI niet kan inladen door beschadigde software of doordat een deel van de processor niet ( meer ) werkt.

Dat zou betekenen dat nieuwe firmware flashen een mogelijke test / oplossing kan zijn?

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Yep... dat kan.. maar vrees het ergste..

Op 23 juni 2022 14:00:21 schreef maartenbakker:
Dat zou betekenen dat nieuwe firmware flashen een mogelijke test / oplossing kan zijn?

Nee dat zal niet helpen, wat misschien wel kan helpen en dan met de nadruk op misschien is een nieuwe EMMC met software plaatsen.

Nu wou ik naar de instellingen gaan maar dat lukt ook niet.

Volgens de gebruikshandleiding moet er op de afstandsbediening op de smart gedrukt worden, echter geen resultaat.

De afstandsbediening werkt want de cursor reageert wel.

Instellingen doe je via menu??

Dag smd, volgens de gebruiksaanwijzing moet ik op de afstandsbediening op de SMART knop duwen om in het hoofdmenu te komen maar als ik op die knop duw komt er op het scherm een paar seconden LADEN, na een 5tal seconden verdwijnt dit weer en gebeurt er verder niets.

Dat bevestigt denk ik de optie "beschadigde software".

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

En Maarten, is daar een oplossing voor? Dat zal moeilijk zijn daar ik niet in het menu kan komen. Of kan dat op 1 of andere manier op de print gebeuren?

Smart is niet voor instellingen, druk voor instellingen op HOME of settings.

dag william1967, ik heb deze afstandsbediening, settings zie ik niet.
Bij de SMART staat wel een klein huisje, dat zal de home toets zijn maar reageert er helemaal niet op.

[Bericht gewijzigd door Looier op 24 juni 2022 22:23:18 (42%)]

Werken andere toetsen op de AB wel?
Is de AB wel gekoppeld aan de TV, bij dit model moet dat bij gebruik van de Magic Remote. Zie hier

Dag william1967, alle toetsen op de afstandsbediening werken.
Ik heb de AB opnieuw gekoppeld aan de tv, geen probleem, nu probeerde ik in de tv nieuwe software te laden maar kan de nieuwe LG software niet vinden. Ik kan me blijkbaar niet registreren.