Circulatiepompje werkt niet meer. Spoeltje kapot?

Hallo allen.

Het 230V circulatiepompje van de Alde verwarming in mijn camper doet het niet meer. Ik heb deze kunnen testen tot het punt 230V het printplaatje "ingaat".

Het prinplaatje ziet er verder wel oké uit, dus ik kan niet zo 123 zien wat er mis mee is. Wel valt me op dat een (klein) spoeltje er wat beschadigd uitziet, in ieder geval de buitenkant. Ook is de printplaat eromheen wat doffer dan de rest van de printplaat.

Enkele vragen:
1. Kan ik zo'n spoeltje qua werking controleren?
2. Geeft de visuele staat van het spoeltje een indicatie dat deze kapot is?
3. Op het spoeltje staat 102, kan ik hiermee een vervanging vinden, of is dit niet genoeg info?
4. Wat gebeurt er als ik het spoeltje verwijder en de contactpunten aan elkaar soldeer?

https://i.ibb.co/7vxNrJB/IMG-3087.jpg
https://i.ibb.co/3c3BPqh/IMG-3089.jpg

Dank voor jullie hulp!

PS. Het printplaatje wordt aangesloten op een ander component waarmee de beweging van het pompje wordt gecreerd. Dit pompje werkt door doormiddel van een magnetisch veld een elementje te laten draaien welke zorgt voor beweging van water. Er zit dus geen "echt" motortje in.

.

[Bericht gewijzigd door Arco op 23 juni 2022 02:30:04 (99%)]

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Dat groene ding bij je duim is een veiligheidsweerstand, geen spoel...
Die kan inderdaad kapot gaan (zonder uiterlijke sporen, hooguit soms een zwart puntje erop)
Kan de kleuren niet goed zien, maar zal iets ondr de 100 Ohm zijn (zo te zien 22 of 47 Ohm)

Het zwarte dingetje bovenop de print is een spoeltje, en kan ook kapot zijn (al gebeurt dat niet vaak).
Gele spul kan ook gewoon kit zijn tegen piep en fluitgeluiden tijdens het in werking zijn...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Dank! Ik heb besloten het pompje gewoon te vervangen.