ETS5 ziet USB interface niet (KNX)

Allen,

Met ETS 5.0.4 probeer ik mijn dimmers, actuatoren en mijn in storing staande Analogausgang 4 fach te debuggen.
ETS5 reageert niet als ik de usb vebinding maak met de Berker interface.
Zie foto.
Alles is uit 2010 en ik werk met W10 64bit.
Dus ik heb de KNXUsbFix geinstalleerd (ivm. sleeping mode usb), maar na rebooten nog geen contact. Ik zie ook niks gebeuren in Windows 10.

Wat kan ik doen?
Alvast bedankt.
René

Dit is niet het antwoord op de gestelde vraag

ik meen dat een probleem weleens kan komen door de gebruikte usb poort. een keer de hulpvoeding van de knx uitschakelen zodat de boel herstart.

waar rook was, werkt nu iets niet meer

testman,

Je suggestie heeft gewerkt. Maar ik heb meerdere dingen tegelijk gedaan.
Kan nu het busverkeer zien en constateren dat de AnalogAusgang (0-10V) goed aangestuurd wordt.
Alleen de uitgangen blijven op 0 V staan. Dus die unit mag worden vervangen.
Maar als ik de 4 uitgangen loskoppel en ik zet er een externe voeding op, dan werkt de helft van mijn ledstrips niet. Dus hier zijn minstens 2 PWM kastjes defect. Gaat dus lekker.
Vervolgens loop ik vast met het binnenhalen van alle devices binnen een zg. project inETS.
Er moet toch een copy/paste functie in zitten?
Ik ga maar even wat ETS-tutorials bekijken.
Wordt vervolgd.
René

Dit is niet het antwoord op de gestelde vraag

0-10V word tegenwoordig niet veel meer gebruikt, meer dali of direct met knx dimmen. dat heeft oa meanwell in hun drivers.

heb je overigens wel 4 gescheiden uitgangen op die 0-10V module of hebben deze een gezamelijke min draad? dat kan ook problemen opleveren. check of een van je leddrivers niet de knx 0-10V module heeft gesloopt door spanning terug te leveren miss.

waar rook was, werkt nu iets niet meer

Ben inmiddels verder. Inderdaad een potentieel probleem van die 10V uitgang: zover ik kan zien is het PWD-kastje niet de oorzaak. Dat device heeft grnd voor alle 4 uitgangen.
Ik heb de Analogausgang 4fach inmiddels vervangen.
Het device staat in bedrijfstoestand (groene led en start ok op), heeft het juiste adres, parameters er ingezet (download, met 5 groene vinkjes) maar de schakelaar die de ledstrip aan moet zetten geeft geen sjoege. Ik zie wel een telegram langskomen vd schakelaar in ETS5, maar blijkbaar weet mijn nieuwe device niet van wie die het telegram mag ontvangen.
Ik heb alleen die Analodausgang in ETS zitten en niet de corresponderende schakelaar.
Ik heb verder geen gegevens (10 devices), dus ben even het spoor bijster.
Ik denk dat ik de schakelaar maar open maak en dit type in ETS zet en dan het hele circus werkend maak.
Alleen er zitten nog 3 andere schakelaars op dat blok. Wat moet ik daar mee?

M.vr.gr.,
René

Dit is niet het antwoord op de gestelde vraag

Op 28 augustus 2022 09:31:44 schreef Hydrogen:
Ik zie wel een telegram langskomen vd schakelaar in ETS5, maar blijkbaar weet mijn nieuwe device niet van wie die het telegram mag ontvangen.

Zonder een ETS export of ETS bestand van het bestaande project gaat het lastig worden. Via KNX.org zijn er wel, dacht ik, plugins te koop om een project terug te lezen, maar daar heb ik geen ervaring mee. Bij een kleiner project zal je handmatig 1voor 1 alle groepsadressen uit moeten vogelen.

Heb je wel alle groepsadressen ingevoerd/gekoppeld/toegewezen in je nieuwe device? Aan je schakelaar lijkt het niet te liggen, je zegt zelf dat 'ie een telegrammetje op de bus zet.

Om je je nieuwe 0-10V sturing goed te zetten moet je eerst alle parameters goed zetten. Vervolgens koppel/sleep je alle in- en uitgangen in ETS5 aan de juiste groepsadressen. Welke groepsadressen dat zijn kun je in ETS5 zien in je oude 0-10V sturing. Als je dat niet meer hebt dan zelf uitvogelen via de busmonitor.

Gr.

Erik

[Bericht gewijzigd door erik1234 op 28 augustus 2022 13:55:20 (16%)

Erik,

Met deze uitleg kan ik verder. Ik vermoedde al zoiets. Dank voor de moeite.
Ik ga eerst 1 uitgang, waar maar maar 1 schakelaar op zit via de busmonitor uitvogelen.
En dan het zaakje koppelen en laden.
Wordt vervolgd.
René

Dit is niet het antwoord op de gestelde vraag

Als je niet doorhad wat groepsadressen precies zijn zou ik maar beginnen met de Youtube filmpjes alvorens verder te gaan. Dit is de basis en er zit meer achter dan het op het eerste gezicht lijkt.

Gr.

Erik