dynacord FD1800 firmware terugzetten

hallo forumleden.

zit nu ver 2.0.5 in daar kan ik niets mee wil hem graag zetten naar 1.2.2
wil niet mek de mark software.
iemand een idee ?het gaat om de L1800FD versterker

[Bericht gewijzigd door lagardy op 24 januari 2023 12:42:09 (10%)

Ik heb deze versterker niet en heb dus ook geen idee of het uberhaupt mogelijk is om terug te gaan naar de vorige firmwareversie maar in de upgradehandleiding staat:

Note: Firmware version 1.x and 2.x are not compatible. Amplifiers running on firmware 2.x will not be recognized in the Multi Amplifier Remote Control (MARC) software anymore.

Dit verklaart waarom het bij u niet werkt in de MARC-software, na versie 2.0.x worden versterkers wel herkend in de SONICUE-software dus als u geluk heeft kan u via SONICUE ook een firmwareversie teruggaan.

Nogmaals, ik heb deze versterker niet dus voor u iets doet kan u misschien best meer informatie inwinnen (Dynacord zelf al geprobeerd?) zodat u hem niet "bricked".

Of, als SONICUE hetzelfde doet als MARC overschakelen naar die software.
Dan kan u de firmware verder negeren.

Voor de volledigheid link naar upgradehandleiding, helaas wordt nergens gesproken over vorige versies installeren:
https://products.dynacord.com/binary/How%20to%20upgrade%20Dynacord%20L…