Flatcable lijmen???

Ja lap, hetzelfde probleem hier: een Magneta-Marelli instrumenten paneel van een mercedes (A-klasse):
Geen stekker op de flex, die loskwam, maar dus gewoon geplakt is op de print.
Een nieuw instrumentenpaneel is veel te duur voor een auto van 20 jaar oud. Een eventueel okkaziepaneel heeft dan weer een verkeerd km-aantal op de teller, en dat wijzigen blijkt tegen het illegale aan te zitten. Mocht iemand in België een adres weten waar ik dit kan laten doen (kilometerteller aanpassen), graag meer info!

Dus zal ik maar een strijkijzertje zoeken, of zou het met een bout op lage temperatuur ook gaan? Tricky als je 't mij vraagt want is een 32-polige strip, en die zit niet op de rand van de print...

Zal ook de LCD van het front-paneel moeten halen en vast moeten bevestigen aan de print, anders kan ik niet aan de kabel.

Je kunt ook een stukje 3M 9703 tape gebruiken voor reparatie, de geleiding is haaks op het oppervlak. Zie ook https://www.circuitsonline.net/forum/view/143071

Shiptronic

Golden Member

Het moeilijkst in deze oude koe word het uitlijnen, maar met een strijkijzer heb ik ook al mening SID-modules van Saab gefixed! ;)

Wie de vraag stelt, zal met het antwoord moeten leren leven.
High met Henk

Special Member

Is er geen zebra strip te krijgen??

Werkt iig ook voor de HEVAC van mijn P38..

Moeten ze wel tegenover elkaar liggen.

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ik heb beide kanten gereinigd met scotchbrite en isoprophyl.
Daarna de 3M9703 tape en de flex er minutieus over gepast en goed aangedrukt.
Resultaat... noppes.
Alles er weer afgehaald, nogmaals gereinigd en de handeling nog eens herhaald.
Dit werkt dus niet, geen enkel segmentje doet het. ;(

De tape moet uiteraard niet eroverheen, maar eronder. (hoe moet het anders kontakt maken???) 8)7

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Ja, dat is wel duidelijk! >:)

Het is misschien niet goed zichtbaar op de foto, maar de tape eerst op de pcb gekleefd, en daarna de flex op de tape...

Misschien is er dan wat anders mis? (als het goed aangedrukt is moet het kontakt maken...)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Ik heb de flex terug losgemaakt.
Gelukkig lost de 3M9703 goed op met isoprophyl.
De print en flex terug schoongemaakt.
Dan de flex op de juiste plaats vastgeplakt op de rug, met een papiertape. Dus de contacten zonder iets tussen zitten boven elkaar, op de juiste plaats vastgehouden met de papiertape.
De tellerunit gemonteerd en getest door met de vinger te drukken op de contacten... nooit verscheen er ook maar iets op de display, dus ik denk dat de contacten op de flex niets meer waard zijn.

Ik vrees er voor, maar zou ik op een bepaalde manier het plastiek van de flex kunnen verwijderen en een stukje afknippen, zodat ik "verse" contactbanen heb. :?
Ik weet het het blijft prutsen, maar het werkt nu toch niet... ;(

Vervolg: ik heb een beetje van de plastieklaag kunnen verwijderen :)

Als ik nu de flex op zijn plaats plak met een beetje papiertape, en ik druk met mijn duim op de strip, dan werkt het weer!

Maar met de 3M9703 lukt het niet.
Reeds 3 maal opnieuw geprobeerd. Ik plak de strip op de juiste plaats, en zelf met hard drukken geen display.

Iemand suggesties?

Shiptronic

Golden Member

Op 6 augustus 2021 19:02:15 schreef Snail:
Ik heb beide kanten gereinigd met scotchbrite

Ik ben bang dat het daar fout is gegaan, ander glasje op de sloop halen, dat plastic strippen an dan op nieuw verbinden zie ik niet werken

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Dat spul werkt bijna altijd. Alleen niet op hobbelige of vieze oppervlakken.

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
Shiptronic

Golden Member

Hij heeft de banen wegeschuurt :(

enige hoop die er nog is is hopen dat hier nog voldoende geleiding zit om contact te maken:

Anders word het een nieuw schermpje , of er is iets heel anders aan de hand.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Inderdaad, de banen waren weg, maar ik heb dus een stukje van de plastic-isolatie kunnen "afpellen" en de flex een halve cm ingekort. Als ik nu de flex, zonder lijm op de print druk, dat heb ik weer een correcte aanduiding (zie foto)! Dus electrisch is het ok.

Maar als ik beide delen aan elkaar bevestig met de 3M9703, dan werkt het nooit, hoe hard ik ook druk.

Zou het kunnen dat die tape over datum is of zo?
Het is namelijk zo dat als ik het eerste deel van de tape (witte deel) verwijder, ik dat zeer traag moet doen en de lijm met een pincet op zijn plaats moet houden, anders plakt die mee aan het witte deel, in plaats van aan het bruine deel te blijven zitten.
Heeft iemand daar praktische ervaring mee, of zou iemand mij een stukje van zo'n tape kunnen verkopen?

Shiptronic

Golden Member

In deze foto is het stuk tape veel te groot:

https://www.circuitsonline.net/forum/file/73253

de tape mag alleen op de contacten zitten en verder niets raken, hier maak je sluiting met de print :

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Lijkt me wat 'overjarige' tape...
Of het zijn werk doet kun je meten: tussen 2 tegenover elkaar liggende punten (beide zijden) moet je lage weerstand meten.

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

@Shiptronic: Aangezien de koperbanen op de flex tussen 2 plastic isolatielagen zitten , en de tape alleen maar geleidt "door" de tape en niet links of rechts, maakt een te groot oppervlak niets uit denk ik toch.

@Arco: Zo'n meting langs beide zijden van de tape is niet mogelijk, aangezien de tape meer een "gelei"-achtige substantie is.

Ik vrees echt dat er iets is met die tape, geen idee hoe lang die al op het schap ligt.

Bedankt alvast voor het meedenken!

Ik kan me voorstellen dat zo'n artikel niet vaak verkocht wordt en langer 'op de plank' blijft liggen...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Iemand een idee waar ik zo'n tape kan bestellen?
Liefst niet aan de andere kant vande wereld, en geen rol van 33m... :-)

Hier had ik het besteld:
https://www.kiwi-electronics.nl/3m-z-axis-conductive-tape-9703-50mmx15…

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Oeps, bij Adafruit 36,15 dollar verzendingskosten en daar kunnen nog invoertaksen bij komen...
Bedankt toch voor de tip!

't Is lang geleden dat ik het heb gebruikt, maar het plakte 'gewoon goed' alsof het reguliere dubbelzijdige tape was. Niks met vloeibare lijm of zo. Ik heb het destijds hier gekocht: https://www.ebay.nl/itm/263111585574
Voor de Brexit werd het nog verzonden naar Nederland!

Shiptronic

Golden Member

Op 8 augustus 2021 13:02:50 schreef Snail:
@Shiptronic: Aangezien de koperbanen op de flex tussen 2 plastic isolatielagen zitten , en de tape alleen maar geleidt "door" de tape en niet links of rechts, maakt een te groot oppervlak niets uit denk ik toch.

maar in de lengte?

Storage and Shelf Life
The shelf life of 3M™ Electrically Conductive Adhesive Transfer Tape 9703 is 24 months from the shipment
date from the manufacturing location when stored in original packaging at 21°C (70°F) and 50% relative
humidity

bron; https://multimedia.3m.com/mws/media/66235O/3m-electrically-conductive-… , staat niet echt duidelijk in hoe de geleiding loopt.

[Bericht gewijzigd door Shiptronic op 8 augustus 2021 17:57:01 (40%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

@shiptronic: ik heb de verbinding nog eens gemaakt, met alleen tape op het contactoppervlak: geen aanduiding, daar waar bij drukken in dezelfde positie zonder tape het display wel werkt.

@Roland11: dit bevestigt mijn vermoeden dat er iets mis is met mijn stuk tape.
Bij het verwijderen van het eerste witte gedeelte wil de tape er blijven aan plakken, en eens op de print is dit een gelei-achtig iets, met kompleet geen stevigheid. Met isoprophl en een wattenstaafje kan ik dat nadien gewoon "oprollen" tot een bolletje en verwijderen.

Helaas niet meer te verkrijgen via jouw link (tevens niet leverbaar in België)

Toevallig geen stukje over? :P