Oscilloscope defect


KT88

Moderator

Hi Nico,

Beetje late reactie, sorry, ik ben vandaag de hele dag met die @#$%^&* PCs bezig geweest om alles weer wat op pootjes te zetten.

Per mail lijkt me het handigst, ik ben telefoon-schuw.
In principe alle weekeinden en woensdagen zijn goed, behalve als er radiomarkten zijn of ik op woensdag met mijn vrouw naar het ziekenhuis moet.

Mail staat in mijn profiel.

" Ratings are for transistors.....tubes have guidelines" - www.audioconsultancy.nl -

een heeell oud topic, maar ik probeer het toch.
ik heb namelijk de zelfde scoop, en die heeft gisteren het leven gelaten.
er is geen verticale afbuiging meer, en horzontaal is niet volledig

iemand een tip? ik heb al gekeken, maar zie niet direct war het probleem zit.

bedankt

goede tip, ik mis inderdaad een 120 spanning.
in de voeding was R341 4.7 ohm stuk.

die is vervangen en goed.
maar nud doet hij het nog niet. wat ik wel zie is dat het lampje NE301 vol aan het branden is, wat denk ik niet de bedoeling is

verder zoeken dus

vergeten

Golden Member

Dat neonlampje zit daar als spanningsbegrenzer.
Ze branden zonder voorschakelweerstand op zo rond de 70-90 volt AC. (speciale types uitgezonderd)
Dus is er waarschijnlijk wat mis rondom de schakeling opamp U301, transistor Q301.
Pas als de transistor Q301 gaat geleiden (neonlampje zwakker of uit) moet die 120v DC er wel zijn.
De min gelijkrichter krijgt dan via de transistor en 2x 4,7Ω, een aardpunt.
Transistor wordt aangestuurd vanuit de opamp U301 (=741).
Die zou weleens kapot kunnen zijn, als hij in een voetje zit is hij gemakkelijk te vervangen.

  • Over C303 moet ongeveer 200 volt staan is die er?
  • Voeding opamp U301 aanwezig? (±20 volt)
  • R382 33Ω nog in orde?
  • R342 ook 4,7Ω in orde?
  • Alle stabilisatoren (U302, U303, U304 2x.) maken de juiste voedingsspanningen?

    Wat meet je op pootje 6 van U301 (741) en de massa? (min van C304)
Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Over C303 moet ongeveer 200 volt staan is die er? --->>> 190 v
Voeding opamp U301 aanwezig? (±20 volt) --->>> 12 v
R382 33Ω nog in orde? --->>> ja 22.9 ohm
R342 ook 4,7Ω in orde? ja is in orde
Alle stabilisatoren (U302, U303, U304 2x.) maken de juiste voedingsspanningen?
ja allemaal gioed behalve de U304 7815, fout inschema denk ik op de print is dat U305. daar komt 20vuit ipv 15

Wat meet je op pootje 6 van U301 (741) en de massa? (min van C304)
---->>>> 10.37 v

q301 lijkt ook goed

de 4.7 weerstand had ik niet. ik heb er nu even 2 van 10 ohm in parallel. kan dat een probleem zijn?

bedankt voor dehulp

vergeten

Golden Member

Op 18 september 2020 15:52:24 schreef patrick kriek:
Over C303 moet ongeveer 200 volt staan is die er? --->>> 190 v

Lijkt me geen probleem.

Voeding opamp U301 aanwezig? (±20 volt) --->>> 12 v

Je hebt waarschijnlijk gemeten tov massa dan is die +12v ok. Het IC wordt gevoed met 20 volt, uit +12 en -8 volt.
Meet even op U301 (=741) tussen pin 7 en 4 daar moet die 20 volt staan.
Die -8 volt komt uit U304 (7908) is die ook echt -8 volt tov massa? (min van je meter aan massa)

R382 33Ω nog in orde? --->>> ja 22.9 ohm.  R342 ook 4,7Ω in orde? ja is in orde

Prima!

Alle stabilisatoren (U302, U303, U304 2x.) maken de juiste voedingsspanningen?
ja allemaal gioed behalve de U304 7815, fout inschema denk ik op de print is dat U305. daar komt 20vuit ipv 15

Dat is OK, die 5 volt Zener(D317) aan de GND pen tilt de 15 volt ahw op naar 20 volt.

Wat meet je op pootje 6 van U301 (741) en de massa? (min van C304) --->>>> 10.37 v

q301 lijkt ook goed

Is dat gemeten met de min van je meter aan massa? (dan is het +10,37 anders -10,37)
Zo metend moet er uit U304 (7908) -8 volt komen is dat zo?.
Dat Q301 goed lijkt kan je aan de buitenkant niet zien :) meten is weten!
Je zou kunnen proberen de Collector en Emitter van Q301 even (kort)kort te sluiten, (of een weerstandje van 10Ω) dan moet er een spanning verschijnen op/over C304 richting die +120 volt.

de 4.7 weerstand had ik niet. ik heb er nu even 2 van 10 ohm in parallel. kan dat een probleem zijn?

Geen probleem is OK.

bedankt voor dehulp

Geen probleem maar het lek is nog niet gedicht :)

Je kan de diodes D304 en D312 en D313 nog nameten (op diodetest) en R343 (100K) + R344 (1K.
Meet ook aan de ingang van U301 (=741) de weerstanden R345, R346 en potmeter R306. (De loper van die potmeter zou slecht kontakt kunnen maken door veroudering.)

Meet eens de spanning over C305 (10µF/250volt), zou ongeveer 85 volt moeten zijn.

Welke spanning staat er op pootje 3 van U301(=741) tov massa?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

U301 pin 7 en 4 = 20v
U304 (7908) = 7.98v
C305 (10µF/250volt)= 85v
R345, R346 geven de juiste waarde
Welke spanning staat er op pootje 3 van U301(=741) tov massa? 10.38v
v306 meet ook goed

ik mis ook de 200v, daar meet ik 80v
kan wellicht dezelfde oorzaak hebben?

RAAF12

Golden Member

Yep, ze zetten de 120V en de 80V voeding in serie voor 200V. Aan de slag en elco's, transistor ect meten.

[Bericht gewijzigd door RAAF12 op 18 september 2020 19:40:25 (34%)]

ik snap het. de theorie zit diep :)

ik ga verdre speuren

Shiptronic

Golden Member

Leuk vervolg van een oud Topic !

Wie de vraag stelt, zal met het antwoord moeten leren leven.

R341 is in ieder geval weer ter ziele gegaan

C303 of C301 zal wel defect zijn denk ik.

[Bericht gewijzigd door flash2b op 18 september 2020 20:24:05 (11%)]

vergeten

Golden Member

Op 18 september 2020 20:16:21 schreef flash2b:
C303 of C301 zal wel defect zijn denk ik.

Daar rookt R341 niet van op. wel van teveel stroom die erdoor loopt, mogelijk door een sluiting (rotte elco?) elders .

@patrick kriek
Was R341 snel kapot of is hij nog enige tijd heel gebleven na inschakelen?
Je kan met de meter op AC eens de (rimpel)spanning meten op C303 en C301 die moet zo laag mogelijk zijn.

Hier is vast de rest van het schema!
Dan kan je volgen waar die spanningen naartoe gaan en of daar rotte elco's of andere narigheid zit.
Volgens mij wordt de 120volt of de 200 volt te zwaar belast door iets, die stroom loopt door R341 (4,7Ω) welke blijkbaar "zwakker" is dan R342 (4,7Ω) waar dezelfde stroom door loopt.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Ik heb de drie elco's verwijderd, zien er eigenlijk goed uit. vanmiddag meet ik ze.
moet op zoek naar de capaciteitsmeter.

De weerstand overleefd nog geen 5 minuten

de elco's zijn allemaal goed
ik heb eens P303 losgehaald. die gaat naar de v-pcb, en die heeft de 120v

als ik dat doe. dan meet ik bij r341 200v , ook gaat hij niet stuk en het lampje brand niet. maar op c304 heb ik geen spanning.

is dit verwacht? betkend dit dat ik de oorzaak moet zoeken op het andere bord, de v-pcb?

vergeten

Golden Member

Op 19 september 2020 15:09:34 schreef patrick kriek:
de elco's zijn allemaal goed

Had ik wel verwacht. Eerst de AC rimpel meten voordat je gaat uitsolderen is een eerste grove goed/fout indicatie.

ik heb eens P303 losgehaald. die gaat naar de v-pcb, en die heeft de 120v

Dat is goed. (wel onbelast dan)

als ik dat doe. dan meet ik bij r341 200v , ook gaat hij niet stuk en het lampje brand niet.

die brand niet omdat de transistor in geleiding is, R341 blijft heel omdat die connector los is en er geen stroom loopt.

maar op C304 heb ik geen spanning.

Dan moet R382 (33Ω) onderbroken zijn.

is dit verwacht? betkend dit dat ik de oorzaak moet zoeken op het andere bord, de v-pcb?

Ik vermoed van wel :(

Dit is de 200volt route controleer C241 op sluiting en je kan over R299 (22Ω) de spanning meten als je de scope kort inschakeld. dan weten we (via de wet vanΩ) of daar veel stroom loopt.

Dit is de 120 volt route controleer D14 of daar 5,2v overheen staat en daar kan je over R172(10Ω) de spanning meten als je de scope kort inschakeld. dan weten we (via de wet vanΩ) of daar veel stroom loopt.
Die te hoge belastingstroom (voor R341) loopt in de 120 volt of in de 200v route ze gaan beiden door R341 omdat die spanningen in serie staan.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
RAAF12

Golden Member

Defecte kanshebbers zijn de afbuigtransistors Q17,18,19,20. Als ze in bedrijf koud zijn weet je hoe het zit.

Ha patrick kriek,

Ik val er even tussen maar heb je Q301 gemeten kon ik zo gauw niet op je draadje terug vinden !

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Als hetaan de trafo ligt?
Heb ik hier nog een oude scoop staan
Goed voor de sloop
Als het de zelfde is?
Anders gaat ie de klieko in

Q301 en de trafo zijn in orde.
morgen zoek ik verder met de andere tips.

super deze hulp. :)

als ik stekker p2 loshaal, blijft het lampje uit
alles wat ik meet lijkt goed...

p2 gaat naar dat printje op de beeldbuis. krijg het niet direct los

vergeten

Golden Member

Tegelijk kom ik in dit schema allerlei "vreemde" 2e letters tegen achter componentwaarden.
R359 = 4,7S
R345 = 120KF
R346 = 4,7KF
R350 = 6,8MM (2watt)
R358 = 1MS
R364 = 100KS
R248 = 3MF

Ik kan wel gissen natuurlijk maar wat is het echt?
Type (koolfilm, draadgewonden etc.)
Tolerantie?
Ruisarm?
Fusible?
Vermogen?
?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

allen ik heb er veel tijd ingestoken, en vind het niet direct. ;(
supper bedankt voor de hulp. Maar ik ga hem even een tijdje wegzetten en dan ooit met een frisse neus weer beginnen,

ik gebruik hem niet veel, maar hij is soms wel een nuttig hulpmiddel als een mainbiard van een computer of flipperkast stuk gaat. (momenteel was ik bezig aan een mainbord van een gokka

daarom denk ik gewoon misschien zo een goedkoop pc usb scoop erbij te nem3n, dan heb ik voorlopig toch iets. ik zag iets van hantek.

ik zie ook veel 2e hands scopen op MP, veelal ook al oude beestjes, wat denken jullie dat wijsheid is? iemand ervaringen met die pc scopen?