Loewe TV ARTICOS32 110Q25

hoi, heeft er iemand schema (is dit een Q2500 chassis?)
probleem: start niet; voeding FET kort, sec D686 (BYW98/200) kort, R686 (0.01Ohm safety)door...
verder geen shorts gemeten, naar mijn vermoeden is dit de aftakking voor de audio spanningen (pos en neg 18V,)zijn eindtrappen defect of heeft iemand ervaring met deze fout( eindtrappen TDA7296),na verder uitmeten blijkt de BU THT ook kort te liggen(Q534 =2SC5302)
De diodes "BYW98/200" gaan wel meer defect, deze zijn later vervangen door EGP30F (4 stuks secondair).
Als toestel met defecte diode herhaaldelijk wordt ingeschakelt, gaat Fet Prim. er ook uit.
Vaak blijft het bij een defecte diode.
Dit is op te lossen door een voedings setje van Loewe te kopen.(Loewe Antwerpen uilebaan)
Bestel no: 291 90415.900
Hier zitten Div prim. en de 4 diodes in.

Waarom de lijntor defect is, is mij een raadsel.
Hier moet je een originele tor inzetten, een tor van NEDIS
houd het een uurtje uit!
(i.v.b. met de Hfe factor)
Na vervanging onderdelen, div. doorsolderingen condesatoren
spannings-reg. en aardlippen doen!!!!!
Denk dat het dan weer goed werkt.
Krelis
Technieker is geen vak, maar een straf!
Krelis bedankt voor het schema en tips, ik heb het toestel weer opgestart en heeft enkele minuten gespeeld, beeld bovenaan wit stippellijntje en beeldformaat niet te verzetten(heb geen originele RC Loewe),op bepaald moment begon beeld te pompen en viel uit.
weer de voedingsfet(BUZ91A) defect, de diode sec en de BU THT(2SC5302 vervangen door 2SC5129) zijn nu ok.vorige keer heb ik de elco's prim en de TDA4605 ook vernieuwd...
ik weet dus niet wat de oorzaak is van defecte voeding, belasting, THT? of is het gewoon de voeding zelf..ik ga alvast de kit bestellen .
Zou beginnen, met voedings setje.
Soldeer ook de grote condesatoren door.
C 624/628/627 en aardlip!
Eventueel ook punt 5/6/8/10 van de voedings trafo.
(Primaire)
De voeding is kortsluit vast.
Bij inschakelen, voedingspanning controleren.
Tevens op beeldbuis print de voeding 200 Volt,
als deze hoger is dan 210 Volt, toestel direct uitschakelen, en condesator C 531 op waarde controleren.
(meestal 2N7 of 3N 1600 Volt.)
Koelplaat bij Lijntor mag niet heet worden,moet je ook na uur spelen nog kunnen vasthouden(<75graden)
Word lijntor in rap tempo heet, verdenk dan type tor.
(Te lage Hfe factor!)
Krelis
Technieker is geen vak, maar een straf!
Hoi Krelis,

Ik heb een schema van de Q2500.
Stuur even een e-mail.

Mvgrt,

Nico
Q2500 met defecte fet was meestal oorzaak losse massastrip in de voeding.
LAtere versies van de q 2500 hadden deze massa verbinding niet meer.
Een goede vervanger is een stp10 of 11
In de lijntrap kan je gewoon een philips BU2527DX gebruiken dat blijft spelen.
De secundaire diodes kan je inderdaad vervangen door die hier genoemd worden en in het setje zitten maar je kan daar ook probleemloos een BYW95 C gebruiken van philips
hoi, voedingskit is gemonteerd nu..alléén wat twijfels over Q534 (BU THT).
origineel zit er een 2SC5302 in, blijkt hier op het forum dat een Nedis 2SC5302 het niet lang uithoudt, een Aswo ook dan??
en zoals Don zegt een BU 2527DX blijft spelen, volgens die datasheet staat er een diode tussen E en C, echter bij die orig. 2SC5302 niet......
Twijfels over de BU......????
Hij maakt sluiting of niet.
Meet je geen sluiting, dan gewoon laten zitten.

Krelis
Technieker is geen vak, maar een straf!
hoi Krelis, thnx voor de tips , C531 was ook defect.
de originele BU (2SC5302) lag kort.
was van plan een Nedis of Aswo te plaatsen...
volgens Don BU2527DX compatible, maar hoe verklaar je dan die dempingsdiode in de BU, en niet aanwezig in de 2SC?