Eenvoudige lichtsluis op IR

ik heb een beetje hulp nodig met de eenvoudige lichtsluis,
ik heb hem overgenomen op een breadboard, alles gecontroleerd,
9v erop, en hij deed niks, alle lichten uit, nog niks!
ik dacht toen, zal wel iets fout zijn gegaan, dus even opnieuw gemaakt. mocht niet baten, ik weet niet goed wat er fout kan zijn,
ik heb hem precies zo overgenomen, en ik heb vaak genoeg gelezen hier op CO dat het wel werkt...

De diodes zitten goed, de LED's zitten goed, ik weet dus niet wat het kan zijn. kan het liggen aan de afstand tussen de IR led en de licht transistor? (nu ongeveer 10 cm).

als ik er foto's van moet maken, of even in een paint tekening zetten, zeg het maar.

Ik denk zelf dat de licht transistor kapot is.
want als ik de led D4 direct aansluit met een weerstandje naar de - dan doet hij het gewoon.

alsvast bedankt voor jullie hulp
en beste wensen voor 2009 ;)

Volgens mij zou het inderdaad de afstand van de LED naar de licht transistor kunnen zijn.

Probeer eens of het van wat dichter werkt.

ik ga de afstand nu verkleinen, maar het is wel de bedoeling dat het op een afstand van ongeveer 15 cm moet werken, of moet ik dan toch deze gaan maken: http://www.circuitsonline.net/circuits/view/50

Net een topic gevonden waarin staat dat de afstand maximum 1 cm mag zijn.:

http://www.circuitsonline.net/forum/view/17260/1/afstand+een...lichtsluis

Daar staan ook een paar adviezen om de afstand te vergroten.

vergeet ook niet de detector en LED eventueel in een buisje te monteren, je kan er zelfs een lensje inzetten, dan kan je grotere afstanden overbruggen.

de afstand is nu ongeveer 1,5 cm.
maar hij werkt nog steeds niet.

toch maar voor deze 2 gaan?
http://www.velleman.be/images/products/0/mk120_re.jpg
http://www.velleman.be/images/products/0/mk120_tr.jpg

Zender en ontvanger, van velleman voor 9,95 euro.
schijnt 10M ver te kunnen, maar dat vraag ik dan wel in de winkel

bedankt voor het linkje naar het andere topic ;)

Check ff of de IRED licht geeft. Meet de spanning over de weerstand om te zien of er een stroom loopt of check het ff met een camera. Soms zijn de anode en kathode omgedraaid en geldt de algemene "KNAP (Kort Negatief, Andere Positief) regel" niet meer. Bij IREDs erg vervelend. :P

[Bericht gewijzigd door Benadski op 29 december 2008 14:29:21 (36%)]

Kom eens langs bij RevSpace of één van de andere spaces! WORKSHOP!

Ik heb het schemaatje ook gebouwd maar het werkt niet naar behoren. Als ik de straal onderbreek dan brand het ledje ietsje minder vel dan wanneer ik het niet onderbreek (het werkte op deze manier wel tot zeker 15cm). Heb geprobeerd wat weerstandswaardes te veranderen maar mocht niet baten.
Ik heb wel andere ir-led en transistor gebruikt:

.: iK gebruik voor de IR-transistor PT331C = PT333-3C (conradnr.156408)
en voor de IR-led: L-53SF4BT (conradnr. 154460)

Misschien moet ik door deze componenten het schema aanpassen??

Zit de ontvanger led in het donker of achter een donkerrood plexivenster, want anders werkt dat niet goed.

Je kunt die ook testen door de ontvanger in een buisje te steken.

LDmicro user.

Hallo, ik heb de leds nu gewoon los hangen. Het is wel een optie om de ontvanger in een buisje te stoppen.

De schakeling werkt zo?? : Straal onderbreken en de led gaat branden??

[Bericht gewijzigd door Henry S. op 11 januari 2009 21:56:35 (26%)]

Ja, en werkt het al beter?

LDmicro user.

Weet ik nog niet. Daar waar ik het toepas is ergens anders.
Ik wil het gebruiken bij onze slotraceclub. We zijn bezig met een dragstrip en wil hiermee een auto detecteren die op de startopstelling staat, waarbij dan 1 van de staging-lights aangaat.

[Bericht gewijzigd door Henry S. op 11 januari 2009 21:57:01 (20%)]

Die schakeling is totaal niet geschikt voor die toepassing.

Koop een fotocel dan heb je zekerheid, zelf maken is om problemen vragen, vooral in zonlicht.

LDmicro user.

Zonlicht is daar niet aanwezig. De sensoren plaats ik horizontaal. Ik zal volgende week eerst eens proberen als ik de ontvanger in een soort buisje stop.

Op 11 januari 2009 22:18:47 schreef Jan-Peter vd Wal:
Zonlicht is daar niet aanwezig. De sensoren plaats ik horizontaal. Ik zal volgende week eerst eens proberen als ik de ontvanger in een soort buisje stop.

:):) Het is weer voor elkaar. Het per abbuis niet de B-type maar de C :) dom... Maar nu verandert en het werkt perfect, zelf op vrij groote afstand. Zit nu op ruim 30cm..super.

Op 16 januari 2009 18:28:42 schreef Jan-Peter vd Wal:
[...]

:):) Het is weer voor elkaar. Het per abbuis niet de B-type maar de C :) dom... Maar nu verandert en het werkt perfect, zelf op vrij groote afstand. Zit nu op ruim 30cm..super.

abbuis type-b?

Hier heeft google nog nooit van gehoord :S

want als het werkt op 30 cm, is mijn project af. :D

Ik lees net ergens anders dat een photodiode minder gevoelig is dan een fototransistor.

omdat het schema niet werkt, zou ik ook een fototransistor kunnen proberen???