Elektuur Labvoeding Dec. 1982 specialisten gezocht


bprosman

Golden Member

Helaas na een dagje meten kom ik er nog niet uit. Andere 30V bron aangesloten, op-amps vervangen. Mijn probleem lijkt wel op deze :
http://www.circuitsonline.net/forum/view/63168

Mijn regelbereik is iets groter, 16..28 Volt met een rare "sprong" aan het begin van de potmeter.

De stroombegrenzingsled kan ik met de Imax potmeter wel aan krijgen.

Groeten, Bram

[Bericht gewijzigd door bprosman op 14 april 2009 10:37:22 (31%)]

De jongere generatie loopt veel te vaak zijn PIC achterna.

Heb je er al eens een skoop aan gehangen? Misschien staat de boel te oscilleren.

bprosman

Golden Member

Daar zat ik vanochtend aan te denken. Zit nu op mijn werk dus word iets voor vanavond.

Groeten, Bram

[Bericht gewijzigd door bprosman op 14 april 2009 22:11:35 (70%)]

De jongere generatie loopt veel te vaak zijn PIC achterna.
bprosman

Golden Member

Iets verder gekomen en ik moet het in de "Oscilleer hoek" zoeken ben ik bang. Elko van 220u over de uitgang. 7812/7912 voor alle zekerheid voor de opamps, spanning is nu netjes vanaf 0 te regelen echter hoe verder ik de spanning opdraai hoe meer stroom er gaat lopen , als ik bij de 12 Volt ben loopt er inmiddels ca. 1A en de elko over de uitgang (100V type) wordt loeiheet.
(Volgens mij heb ik dit fenomeen hier meer gelezen maar kan t niet meer vinden).
Ik heb de brugcel en afvlakelko buiten de print staan.

C'tjes over mn eindtorren gaan zetten ?

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.

Bij oscillatieproblemen kunnen een paar foto's van de opbouw misschien veel tijd schelen ?

Henry S.

Moderator

Op 14 april 2009 22:12:20 schreef bprosman:
Iets verder gekomen en ik moet het in de "Oscilleer hoek" zoeken ben ik bang. Elko van 220u over de uitgang. 7812/7912 voor alle zekerheid voor de opamps, spanning is nu netjes vanaf 0 te regelen echter hoe verder ik de spanning opdraai hoe meer stroom er gaat lopen , als ik bij de 12 Volt ben loopt er inmiddels ca. 1A en de elko over de uitgang (100V type) wordt loeiheet.

Dat is oscilleren, en heftig ook.

Iets geks met de layout gedaan?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
bprosman

Golden Member

@Henry,

Niet dat ik weet, ik heb deze layout genomen :

http://users.telenet.be/Fonzie/labvoeding/labo.htm

Ietsje aangepast om met printkroonsteentjes op steek weg te komen.

Inmiddels 100n strak over de EB van de torren gezet op het koelblok, zonder resultaat. Ik kan/zal morgenavond eens een losse 2N3055 wat korter op de print aansluiten.

/edit. Zonder 2N3055 trekt ie na opregelen ook al 200mA

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.
Henry S.

Moderator

Dat laatste zal niet zoveel invloed hebben, ben het zelf ook niet tegengekomen ondanks lange bekabeling.

Rond IC3 zit een klein C'tje, en die is gegroeid van 56pF naar 100pF... 56pF is Elektuur kennende niet zomaar een waarde.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
bprosman

Golden Member

Daar heb ik de Elektuur waarde van 56p aangehouden.

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.

Ik heb voor mijn labvoeding ongeveer hetzelfde principe gebruikt, maar 100n tussen pin6 en pin3 gaf een iets rustiger gedrag - minder rimpel als de stroombegrenzing ingreep (opamp is wel een CA3160). Je mag die plaatselijke tegenkoppeling ook niet te groot maken, want dan reageert de voeding te traag bij wisselende belastingen.
Ik mis in het vereenvoudigde schema wel een condensator aan de uitgang. Origineel zit daar 47µF, parallel aan 100nF. Die laatste kan ik in het schema niet terugvinden.

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)

Ik doe maar een gokje hoor, maar op de uitgang van je 78/79XX heb je een 100nF condensator geplaatst, doe dit voor de ingang van de regelaar ook eens. Kan misschien een beter resultaat geven, want je werkt met wat langere kabels van je transfo naar je regelaars.

IVM je print, die blauwe elco helemaal links boven in de hoek, staat die nu wat bol? Of is dat puur gezichtsbedrog.

Op 15 april 2009 08:30:18 schreef vdbeke:
Ik doe maar een gokje hoor, maar op de uitgang van je 78/79XX heb je een 100nF condensator geplaatst, doe dit voor de ingang van de regelaar ook eens.

Dat is zeker een aanrader, te meer omdat er toch plaats op de print is voorzien. Groot moeten die elco's niet zijn - 220µF of zo. Een C'tje van 100n parallel daaraan mag er ook bij.

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
bprosman

Golden Member

Bedankt voor de suggesties, deze (100n aan de ingang) had ik er al overheen gehangen , zit echter aan de onderkant van de print.

En die elko is inderdaad bol gaan staan, dat is 220u die over de uitgang staat en als ik de spanning opregel loeiheet wordt.

Ik ga vanavond in ieder geval die 47u/100n aan de uitgang eens proberen.

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.

Meet maar op diverse punten met een scoop op de AC stand.
Zoals Henry S. al opmerkte staat er iets te oscilleren.

En die elko is inderdaad bol gaan staan, dat is 220u die over de uitgang staat en als ik de spanning opregel loeiheet wordt.

Zit die niet verkeerd om ?

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
bprosman

Golden Member

@Roland,

Hm... dat zou een stunt zijn, meteen controleren vanavond.

De jongere generatie loopt veel te vaak zijn PIC achterna.
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Op 15 april 2009 12:47:09 schreef Roland van Leusden:
[...]

Zit die niet verkeerd om ?

Op de layout staat er een + naast de kant die het dichtst bij de kroos teentjes kroonsteentjes zit. Op de foto zit daar de band met de - ...

Eluke.nl // Backwards Lightspeed Bus: i*i=-1, so iic=-c.
bprosman

Golden Member

Ik kom binnenkort met een update, helaas ben ik door omstandigheden even 2 avonden niet in staat om de spullen tevoorschijn te halen, even andere prioriteiten.

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.
bprosman

Golden Member

[schaam-bloos mode on]

Goed, in eerste instantie is de voeding dus maar een paar volt te regelen. Een 47uF + 100n parallel aan de uitgang (volgens schema) lost dit op , MAAR DAN MOET JE HEM NIET VERKEERD OM MONTEREN :( |:-( !!!!!

Geen wonder dat die elko's heet werden en begonnen te "bollen"

Iedereen bedankt voor de vele reacties, het meedenken en de waardevolle input, vooral Roland !

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.
Henry S.

Moderator

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
bprosman

Golden Member

Inderdaad :-). Netjes vanaf 0 te regelen. Werkt ook goed met de 37 Volt AC trafo. De 7812 en 7912 voor de op-amps laat ik zitten , kan geen kwaad. 21 Watt autolamp er op gehad, stroombegrenzing werkt netjes. Morgen alles weer vastschroeven (ik schroef altijd alles eerst netjes in elkaar voordat ik tot de conclusie komt dat t niet werkt :-) ). Metertjes dr weer op en klaar.

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.
bprosman

Golden Member

Door een mede CO'er werd ik er op geattendeerd dat de foto's in dit topic niet meer zichtbaar waren.
Eh ja, dat kan gebeuren als je Bram heet en je foto's zelf wil hosten :+ <Grin>.

Bij deze even opnieuw geupload. Voeding werkt nog steeds prima. Uiteindelijk was het de uitgangselco die verkeerd om zat :-(

De jongere generatie loopt veel te vaak zijn PIC achterna.
bprosman

Golden Member

De jongere generatie loopt veel te vaak zijn PIC achterna.