electrocompaniet eci-2 afstellen


Nog iets vreemd...
Uitgangsspanning luisprekeraansluiting links 4 mV
rechts 7mV
Kan dat het probleem zijn?Dit is gemeten zonder signaal met aangesloten luidsprekers.
Ik heb in de versterker 4 trimmers maar weet niet waarvoor welke dient.
Kan iemand mij daarbij helpen?
Kan altijd een foto van de print sturen .

mvg sylvain

Dat is volledig normaal, 3mV is echt verwaarloosbaar.

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Bedankt voor je snelle antwoord johnny.
Kan jij me uitleggen hoe ik de rustroom instel op mijn versterker?
Ik zal je een foto van de print sturen.(als je wil)
grts slisse

Ik denk dat de trimmers helemaal links zijn bedoeld voor de ruststroom. Heb alleen geen waar je deze kunt meten. Zie wel wat test punten zitten (TP) maar weet niet welke voor de ruststroom instelling is.

Maar weet je echt zeker dat je probleem in de ruststroom instellingen zit? Zou eerst die relais eens gaan verdenken want dat zijn (volgens mij) nou niet echt bepaald "high-end" relais. Wanneer er gekraak optreed er een paar keer ertegenaan tikken met het (plastic!) handvat van een schroevendraaier en je weet genoeg.

Trimmers rechts zullen wel zijn voor de DC offset of voor een limiter welke je aan de voeding te zien echt wel nodig hebt (met alle respect).

[Bericht gewijzigd door DJohnny op 14 maart 2010 13:05:18 (11%)]

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

IK zal de relais eens nakijken,openmaken zal niet gaan denk ik.
Verklaar voor mij eens dc offset aub?
Ik ben audiofiel .geen electronicus
dank

DC offset wil zeggen de gelijkspanning die aan de uitgang verschijnt. In jouw geval was dit 7mV en 4mV, oftewel beter kan eigelijk niet. Dus niet aan deze potmeters draaien!

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

OKe ,bedankt voor je nuttige info
Ik stuur je nog een pic waar je beter kan zien waarvoor de trimmers dienen.
Ik wil je best een pintje trakteren voor deze info!!haha
Internet is handig maar veel te onpersoonlijk vind ik
grts slisse

het was idd de relais van het linker kanaal.
de versterker heeft een jaar stil gestaan,waarschijnlijk waren de contacten geoxideerd.daarom dat het gekraak ook verdween als ik de versterker eens af en op zette.
De relais zijn van het merk good sky...
de naam alleen al...volgens mij brol

kan ik die vervangen door een degelijker relaistje?
iemand tips?

Is dit zo'n relais met 5 pootjes (aan de foto te zien)?

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Kan ik zo niet zien maar het is een good sky RUDH-SS-124D

Heb even op de site van de fabrikant gekeken, het lijken me gewoon standaard relais (met 5 pootjes zoals ik al dacht). Zoeken bij conrad, die heeft ze ongetwijfeld.

[Bericht gewijzigd door DJohnny op 15 maart 2010 11:40:27 (19%)]

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Dus,de relais zijn vervangen en probleem opgelost.na wat meetwerk ontdekt dat er 2 transistoren stuk waren.

Nu had ik graag de laatste stap gedaan,de ruststroom regelen.
maar waar vind ik mijn emitter-weerstanden?http://www.uploadarchief.net/files/download/electrocompaniet%20eci-2%20002.jpg

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Idd Jhonny,moest even kort samenvatten wegens slotje op topic.Ik hoop iemand te vinden die me leert waar ik de ruststroom meet en hoe. grts

Als je nu eerst eens de fabrikant of de distributeur hier in NL of over de grens probeert te contacteren. Wellicht hebben zij die gegevens zo voor je.

Zo op het eerste gezicht (mede door het ontbreken van schema's) kan ik niet zeggen hoe de afregelen methode is voor deze versterker. Daarnaast is het ook zo bij klasse A en andere HiFi versterkers dat hier een hele procedure aan vast zit (afregelen, opwarmen/stabiliseren, opnieuw afregelen, opwarmen/stabiliseren etc.) en daar kom je echt niet achter aan de hand van een paar foto's.

[Bericht gewijzigd door DJohnny op 30 september 2010 18:12:26 (19%)]

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Denk dat dat idd de beste oplossing is,service manual opvragen is onmogelijk als particulier.Enkel electrocompaniet dealers krijgen die info.Ik zal daar eens informeren.
Toch bedankt!

Henry S.

Moderator

Op 30 september 2010 18:15:29 schreef sylvainj:
Denk dat dat idd de beste oplossing is,service manual opvragen is onmogelijk als particulier.

Gewoon met een net mailtje opvragen.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Voila, mail is verstuurd.ik ben benieuwd...

Zo te zien staan een paar van die blauwe elco's ook een beetje bol, of komt dat door de foto ?

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Overigens, is het nodig om de rustspanning opnieuw af te stellen?

[Bericht gewijzigd door DJohnny op 30 september 2010 22:11:17 (13%)]

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

De elco's zijn oke ,komt door de foto roland

Ik heb antwoord gekregen van electrocompaniet,
rustspanning meten over TP 13-TP9 voor het linker kanaal
TP 13-TP10 voor het rechter kanaal
Instellen op 13mV als de versterker koud is.
Speelt prachtig nu
Stond dus te hoog(16 mV) wat niet beter klinkt zoals zovelen zeggen...
Bedankt voor jullie raad en tot een volgend topic!

I come back to this post as i found exactly this amplifier and it is now in Italy.
Sylvainj I would like to know if possible which transistors have been replaced exactly.

Thank you in advance.

M.

Op 30 september 2010 17:50:26 schreef sylvainj:
Dus,de relais zijn vervangen en probleem opgelost.na wat meetwerk ontdekt dat er 2 transistoren stuk waren.

Nu had ik graag de laatste stap gedaan,de ruststroom regelen.
maar waar vind ik mijn emitter-weerstanden?[afbeelding]

Semtexx

Golden Member

Last reply of this user on this entire forum was 2011. Doubt you'll get an answer....

It's a shame.
I would like to check and restore everything to its original state but I can't find a schematic anywhere.
Have a nice day.

M.

Op 14 augustus 2021 13:13:05 schreef Semtexx:
Last reply of this user on this entire forum was 2011. Doubt you'll get an answer....