Elro AB600S.

Elro AB600S draadloze switch is heel moeilijk af te regelen, aanschakelen werkt nog op normale afstand, voor uitschakelen moet men met de afstandsbediening kort tot heel kort bij de switch komen.

Switch werkt niet meer zoals vroeger op verschillende frequenties.

Ik heb toevallig nog 1 frequentie gevonden waar inschakelen normaal werkt(normale afstand), om uit te schakelen moet ik kort bij de switch komen.

Iemand hetzelfde probleem?

Wat is de oorzaak i.c. PT2272-L4, VC1, CONDENSATORS, TRANSISTOR, DIODES defect?

Ik weet zeker dat het relais goed is.

Groetjes en alvast bedankt.
Marc.

maartenbakker

Golden Member

Beetje bijtrimmen heeft me in het verleden bij dit soort spul wel geholpen, maar dan moet daar wel een mogelijkheid voor zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Je hebt er toch geen 2 vlak bij elkaar zitten toevallig?
(Dan storen de ontvangers elkaar namelijk, liefst minstens een meter er tussen)

Elro AB600S is exact hetzelfde protocol als klik-aan-klik-uit.

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Bijtrimmen geeft geen oplossing.
En neen er zijn geen andere draadloze toestellen in de buurt.
Vroeger kon ik verschillende codes instellen, maar nu reageert de switch alleen maar op code E3, aanschakelen van op normale afstand werkt, om uit te schakelen moet ik dicht tot heel dicht met de afstandsbediening tot bij de switch komen.
Volgens mij is het zuiver een probleem op componentenniveau, alleen weet ik niet welke component eventueel de juiste waarde niet meer heeft(condensators: kleinste elco heeft waarde 16V. 47µF.) of defect is(i.c. type PT2272-L4, trimmer defect?).
Misschien heeft iemand in het verleden hetzelfde meegemaakt en de oplossing gevonden!
Groetjes.

Marc, ik had precies het zelfde probleem. Wil wel aan, maar niet uit. Ik heb wat aan 't ding gemeten: zodra je 'm op ON zet, keldert de voedingsspanning (gemeten over de elco van 220 mu) van 24 naar 8 volt...
Heb ik eerst opgelost door in serie met de spoel van het relais een weerstand van 150 ohm te zetten, zodat het relais wat minder stroom trekt. Werkte min of meer: voedingsspanning liep nu terug naar ca 10 V, hij deed 't soms wel, soms niet.
Uiteidelijk is het toch gelukt met de volgende oplossing: een condensator van 0,1 mu 300V wisselspanning, met parallel daaraan een weerstand van 330K, staat in serie met een weerstand van 2K7. Dit netwerkje in krimpkous gezet; de condensator-kant gaat naar de dikke gele 0,22 mu voedingscondensator en wel naar de aansluiting in het midden van de print. De weerstands-kant gaat naar het geschakelde 230V contact (dikke rode draad).
Nu wordt -alleen in de ON-stand- wat extra voeding bijgepompt, de spanning over de elco zakt nu slechts tot 18 V (de 150 ohm serieweerstand met de relaisspoel heb ik laten zitten).
Het geheel werkt nu perfect en ook vanaf veel grotere afstand.

Nog een kleine aanvulling: vóór de modificatie heb ik gepoogd de ontvanger bij te trimmen met de kleine keramische instel-C.
Dat is super-kritisch. Zoek met een loepje een herkenningspunt op het trimmertje, loop met de zender weg tot hij niet meer reageert. Verstel de trimmer naar één kant, niet meer dan 0,5 mm verdraaien. Kijk of het bereik groter is geworden of niet (zelfde pad, zelfde stand zender en ontvanger!). Herhaal dit naar beide kanten van de trimmer, totdat je het optimum hebt gevonden. Lastig klusje, maar het hielp wel bij mij.

[Bericht gewijzigd door Henry S. op 20 oktober 2010 19:32:06 (19%)]

maartenbakker

Golden Member

Zou het niet simpelweg een rotte elco kunnen zijn? Dan helpt prutsen met andere delen van de voeding soms ook wel, maar niet echt goed. Bij nader inzien kan er met het apparaat van de TS ook wel zoiets aan de hand zijn.

[Bericht gewijzigd door maartenbakker op 19 oktober 2010 14:51:47 (24%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
fred101

Golden Member

Op wat voor frequentie zitten die dingen. Het kan anders best iets anders zijn wat stoort. Bv een tv, spaarlamp, iets draadloos.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Ik heb de elco eruit gehad en gemeten, niets mee aan de hand.
De voedingsspanning zakt gewoon in bij de on-stand (Gaat vrij geleidelijk vanwege die elco, dat verklaart ook dat direct na aanzetten hij nog wél uit wil, maar na ca 10 sec. niet meer)
Zoals gezegd is de afstemming erg kritisch; als dan ook de voedingsspanning op het randje staat is storing, temperatuur etc. al genoeg om 'm niet te laten werken.
Het kan zijn dat de schakeling al een soort regeling bezat om de voedingsspanning te sturen ( en dat die stuk is), maar dan moet je het schema van af de print uitpluizen. Maar ik heb vaker over deze fout gelezen en denk dat het een ontwerp-bug is.
Mijn oplossing is in elk geval afdoende en erg simpel. Bovendien elegant, omdat de voedings-oppepper alleen werkt in de on-stand. In de ruststand (off) is er niets aan de schakeling toegevoegd.

Ik heb ook gestoeid met deze AB600S, heb een set van 6 stuks. Eentje was al erg slecht en nummer 2 begon ook al kuren te vertonen. Vervangen van de kleine elco's 47u en 220u helpt inderdaad niet. Maar na het vervangen van de MKP 0.33uF condensator werkt hij weer als nieuw. Van de twee slechte units hadden deze condensators nog maar 0.17 en 0.25uF over, hierdoor was er een lage voedingsspanning, zowel aan als uit. Het circuit/IC heeft 8V nodig, in de uit-stand was er nog 12V, in de aan-stand 7V. Na vervangen van de condensator zijn deze waarden 25V en 12V, prima waarden voor de 8V spanningsregelaar. Ik ga van de overige AB600S ook de elco's (preventief) en de MKP vervangen, dan moet ik er weer even tegen kunnen. NB: zelfs een MKP 0.33uF 630V past in de behuizing, hiervoor heb ik de 47uF condensator plat naast het ic gelegd en de MKP plat op het IC/47uF gelegd.

Groeten,
Hans

mel

Golden Member

Ik had idd precies hetzelfde met KAKU ontvangers, ook de serie condensator.

u=ir betekent niet :U bent ingenieur..

Ik heb een probleem met de ELRO AB600IS. (10 stuks)
Ik denk dat dit hetzelfde probleem is als de AB600S.
Eens geactiveerd kan na een lange tijd niet meer gedeactiveerd worden.
Is dit hetzelfde circuit als de AB600S en de zelfde wijziging?
mvg

Sine

Moderator

Het zo genoemde "Senseo Syndroom" de serie condensator in de voeding is in waarde opgelopen. (dat gele kreng bij de foto hierboven)

In de regel is vervangen van dat ding genoeg.

Angaben sind wie immer ohne Gewähr.
RAAF12

Golden Member

is in waarde opgelopen. (dat gele kreng bij de foto hierboven)

Opgelopen? Er zitten gaten in het dielectricum waardoor het effectieve plaatoppervlakte afneemt en de capaciteit daalt..

Kan ook zijn dat er twee of meer ontvangers te dicht bij elkaar hangen. Minimaal 50cm ertussen of je krijgt ontvangstproblemen.

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
maartenbakker

Golden Member

@RAAF12: de impedantie is opgelopen ;)

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dank aan allen voor de antwoorden, maar het gaat wel over de ELRO AB600IS, het inbouwtype.
Hierbij een foto van het circuit.
De gele condensator is een koppelcondensator voor een externe antenne.
mvg

Sine

Moderator

Kwestie van lijntjes volgen, ik gok de dikke bruine.

Angaben sind wie immer ohne Gewähr.

Vanmorgen ook nog even een elektronica-expert geraadpleegd:

De condensators zijn eigenlijk te licht ontworpen in dit circuit. Voor langere levensduur is het beter een 630VAC MKP te gebruiken dan de 275VAC die erin zit. Ook is het beter een 220uF 50V te nemen dan de gebruikte 35V versie en zou een 47uF 35V elco beter zijn dan de 16V versie.

maartenbakker

Golden Member

De electronica-expert heeft half gelijk, maar hij zit prima in de richting van wat het probleem is met dit soort spul. 630V MKP is eigenlijk ook te krap afhankelijk van de constructie van de condensator (gezien de afmetingen is jouw oude gele Philipscondensator misschien wel geschikt) en de precieze details van de schakeling. Je zou wel de impulsvaste 630V types kunnen gebruiken (FKP of KP/MKP), maar een 1000V MKP is beter geschikt dan een 630V type en zal nooit meer sneuvelen.

Of als je op safe wilt spelen, neem je gewoon 275VAC X2 types, maar dan uit een serie die door de fabrikant is vrijgegeven voor gebruik in serievoedingen. Zowel Vishay als Epcos hebben zulke types.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."