16f877A Niet met wisp648 incircuit te programmeren

Ik weet niet of dit de oorzaak is, maar ik sluit de witte draad altijd maar aan 1 van de pinnen aan.

Het lijkt me niet te komen door de kortsluiting, de 7805 schiet meteen in de stroombeveiliging.

De opstelling ziet er voor de rest strak uit :)

Die witte draad had ik ook eerst aan een van de pinnen. Maar in de datasheet van de Wisp staat bij zowel pin 36 als 38 PGM. Is dit dan kiezen of beide? Hij werkte vroeger met wit alleen op 36.
Ik ga de 7805 toch maar vervangen, hij is in kortsluiting toch wel behoorlijk warm geworden.

Is er verder nog iets te meten? Ik bezit een analoge oscilloscoop (50 MHz) en een multimeter (goedkope GAMMA/Praxis/o.i.d.).

"Verbringe nicht die Zeit mit der Suche nach ein Hindernis, vielleicht ist keines da." Franz Kafka

Op 29 juli 2011 15:59:14 schreef Moitzie:
Is er verder nog iets te meten? Ik bezit een analoge oscilloscoop (50 MHz) en een multimeter (goedkope GAMMA/Praxis/o.i.d.).

is de voeding van de PIC ook echt 5V?

wat is, na de foutmelding van xwisp, de spanning op MCLR (gele draad)?

De witte draad moet aan de PGM pin, voor een 16F877 is dat pin 36 (RB3). Check http://www.voti.nl/blink/index_1.html#16F871 Microchip is redelijk standaard met de PGC en PGD pinnen, maar helaas niet met de PGM pin.

Gebruik xwisp action > pins om de blauwe en groene draad hoog en laag te maken, kijk of je meter het daar mee eens is. Evt kan je ook een LED gebruiken (misschien zelf beter)

[Bericht gewijzigd door Wouter van Ooijen op 29 juli 2011 16:34:19 (14%)]

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Maar wat doet die dan precies? Ik gebruik hem ook nooit.

De PICs (die een PGM pin hebben) kunne naast ge debruikelijke HVP mode (13V op MCLR) ook in een LVP mode geprogrammeerd worden. Bij sommige PICs geeft het soms een probleem als de PIC - terwijl hij in HVP mode geprogrammeerd wordt - in LVP mode komt. De witte draad terkt de PGM pin laag en voorkomt dit. In plaats van de witte draad kan je ook een pull-down weerstand gebruiken.

[Bericht gewijzigd door Henry S. op 18 augustus 2011 15:45:07 (17%)]

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Op 29 juli 2011 16:32:43 schreef Wouter van Ooijen:
[...]
is de voeding van de PIC ook echt 5V?

Ja, de meter geeft 4.94 volt aan.

Na de foutmelding staat er een spanning van 6.34 volt op de MCLR. Ik snap niet precies hoe ik die pinnen aanstuur. Ik kom in het xwisp programma, maar "xwisp action > pins" werkt niet. Ik meet constant een spanning van 0.16 volt over de pinnen.

[Bericht gewijzigd door Moitzie op 31 juli 2011 21:20:24 (34%)]

"Verbringe nicht die Zeit mit der Suche nach ein Hindernis, vielleicht ist keines da." Franz Kafka

> Na de foutmelding staat er een spanning van 6.34 volt op de MCLR.

dat is fout, moet ~ 13V zijn. heeft deze wisp648 ooit gewerkt?

> maar "xwisp action > pins" werkt niet.

wat bedoel je met 'werkt niet'?

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Ja. Deze Wisp heeft zijn werk al zeer goed gedaan. Toch minimaal 50 keer een chipje geprogrammeerd. Zou het kunnen dat er iets beschadigd is waardoor de spanning niet hoog genoeg is?

Met "xwisp action > pins" werkt niet bedoel ik dat ik dat in het commando venster invoer, maar er niets gebeurt op de pinnen, noch in het commandosysteem.

"Verbringe nicht die Zeit mit der Suche nach ein Hindernis, vielleicht ist keines da." Franz Kafka

> Zou het kunnen dat er iets beschadigd is waardoor de spanning niet hoog genoeg is?

alles kan, maar het lijkt me vreemd.

> dat ik dat in het commando venster invoer, maar er niets gebeurt op de pinnen, noch in het commandosysteem.

dat snap ik niet. je krijgt dan een venster waarin je de momentane waarde van de pinnen kan zien, en knoppen in kan drukken om ze hoog of laag (of input) te maken.

Maar die 6.3 volt klopt echt niet. Is dat ook de spanning op de gele draad als je die verder helemaal losmaakt?

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Het programmeerprobleem is nu opgelost. Als ik de 33k-weerstand die de MCLR-pin met de 5 volt voeding verbindt, verbreek, werkt het. Xwisp geeft aan dat het programmeren geslaagd is.

"Verbringe nicht die Zeit mit der Suche nach ein Hindernis, vielleicht ist keines da." Franz Kafka

Meet eens na of dat echt 33k is?

[Bericht gewijzigd door Henry S. op 18 augustus 2011 15:44:40 (82%)]

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Nee, was geen 33k maar 330 ohm... Beetje dom, maar het is opgelost.

Net even een weerstand van 33k gebruikt, het werkt perfect. Bedankt voor alle hulp. Misschien heeft een ander iemand er in de toekomst iets aan.

"Verbringe nicht die Zeit mit der Suche nach ein Hindernis, vielleicht ist keines da." Franz Kafka

De bruin en oranje die worden gebruikt lijken soms ook behoorlijk op elkaar.

[Bericht gewijzigd door Henry S. op 18 augustus 2011 15:44:51 (53%)]

Wouter van Ooijen: VOTI webwinkel, docent HvU (Technische Informatica); C++ on mictrocontrollers blog

Toch soms handig, als je net als ik kleurenblind ben, dan MOET je wel meten. ;)

Op 18 augustus 2011 14:36:33 schreef Moitzie:
Het programmeerprobleem is nu opgelost. Als ik de 33k-weerstand die de MCLR-pin met de 5 volt voeding verbindt, verbreek, werkt het. Xwisp geeft aan dat het programmeren geslaagd is.

Ach, we hebben allemaal wel wat.

Ik ben soms blind, kippig en oost Indisch doof en iets met ver, verrrg. Hmm, vergeten wat het was.