[Miele] lampje 'spoelen' knippert

Op 23 april 2015 19:14:04 schreef smd:
Gelukkig!!! IDD vervang de schokbrekers en controleer de ontluchtings slang van de pomp deze zit vaak verstopt ( ook de zeepbak controleren) Daardoor gaan de schokbrekers stuk...

Bij mij zat de ontluchting zo goed als dicht. Op basis van bovenstaand advies deze maar helemaal schoongepeuterd.
Ik probeer alleen te begrijpen wat de relatie is tussen defecte schokdempers en de ontlichtinsslang/zeepbak.
Kan iemand mij dit uitleggen?

De ontluchting van uw afvoerpomp zorgt ervoor dat het water efficiënt afgepompt wordt, omgekeerd is het dus zo dat als die leiding verstopt zit het water niet goed wordt afgepompt en het gewicht tijdens het zwieren dus veel hoger ligt wat dus een extra belasting betekent voor de schokdempers en deze dus sneller slijtage vertonen.

Dat is IDD de enigste oplossing. Tijdens centrifugeren heb je veel schuim/ lucht in het water. Als dat niet ontlucht word, doet de pomp niets..

Net als andere is bij mij ook die printzekering en in ieder geval 1 relai kapot :(
Waar kan ik die het beste bestellen?
Ik heb een hekel aan Conrad, normaal kocht ik altijd bij DIL.nl, maar die is failliet helaas :(

Nog wat anders: ik wil eigenlijk die relai's goed testen. Kan ik dat doen door gewoon 12V er op te zetten en dan te meten of ze schakelen, of beschadig ik de rest van de componenten? (dat scheelt me los maken en dan 12V er op zetten toch?)

- Ed

[Bericht gewijzigd door edbras op 30 augustus 2016 00:06:16 (39%)]

joopv

Golden Member

Zomaar spanning van een voeding ergens in een bestaand circuit pompen is GEEN goed idee.

Je kan niet "zomaar" overal 12V op zetten, als je definitief een defecte print wil, zou ik dat doen. Tsja als je een 'Hekel" heb aan Conrad ( ik zou niet weten waarom, dan heb je aan alle webwinkels een hekel), word het wat moeilijker...

Je kan niet "zomaar" overal 12V op zetten, als je definitief een defecte print wil, zou ik dat doen

Dat zeg ik ook niet, slechts de aanstuur aansluitingen conform de specs van het relai, zoals die op de relai wordt aangestuurd. Werkt prima, er komt geen rook uit.

( ik zou niet weten waarom, dan heb je aan alle webwinkels een hekel)

Vergeleken met andere webwinkels: log, groot, duur, onpersoonlijk, langzaam, geen service chat, langzame service mail antwoorden, hoge drempel voor verzendkosten, irritante retargeting reclame, etc.. (vergelijk alleen de prijs eens met Farnell, 30% vd Conrad prijs).

dan heb je aan alle webwinkels een hekel...

Waarom heb ik dan een hekel aan alle webwinkels?
Zo ver ik weet niet nl.
Dank je.

Op 30 augustus 2016 00:04:05 schreef edbras:
Net als andere is bij mij ook die printzekering en in ieder geval 1 relai kapot :(
Waar kan ik die het beste bestellen?
Ik heb een hekel aan Conrad

Op 30 augustus 2016 21:11:32 schreef edbras:
(vergelijk alleen de prijs eens met Farnell, 30% vd Conrad prijs).

Dat printrelais zullen ze toch vast ook wel bij Farnell hebben, of is de bouwvorm zo exotisch?

Het is trouwens "relais", zowel in enkel- als in meervoud. Tenzij je het Engelse "relay" prefereert, maar ook dan is het nog steeds geen "relai".

If you want to succeed, double your failure rate.

Op 31 augustus 2016 09:37:07 schreef Jochem:
[...][...]Dat printrelais zullen ze toch vast ook wel bij Farnell hebben, of is de bouwvorm zo exotisch?

Dank je. Ik heb ze bij "www.eoo-bv.nl" besteld. Bij Farnell duurde het beetje lang. Nog steeds stuk goedkoper dan Conrad.

Wat ik alleen niet snap: die zekering is kapot, maar die wissel relais zijn allemaal prima in orde: ik heb ze zelfs allemaal gedemonteerd en getest met een 12V voeding en ze schakelen als een zonnetje :(

Ik ga ze in ieder geval vervangen, want misschien dat ze toch af en toe blijven plakken.
Wat zijn hiermee de ervaringen?

Welk relais is meestal kapot? Die van de motor aansturing neem ik aan, maar welke is dat precies bij de EL200-C? Ik vond wel een schema van de EL200-D versie, maar daar zit een relais minder op, dus twijfel welke de motor aan/uit schakelt.

[Het is trouwens "relais", zowel in enkel- als in meervoud. Tenzij je het Engelse "relay" prefereert, maar ook dan is het nog steeds geen "relai".

Dank je, ik vond het er al zo raar uitzien.

- Ed

Oh, de spoel zal ook wel prima in orde zijn en het anker prima aantrekken.
Het probleem zit 'm in de aansluitingen en contacten. Grote kans dat de contacten niet meer zo zitten te wachten op een aantal Ampère.

Daarom zul je waarschijnlijk bij lage stromen (of slechts doorpiepen met een meter) geen problemen tegenkomen, tot het spul flinke stromen in de wasmachine voor z'n kiezen krijgt.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Daarom zul je waarschijnlijk bij lage stromen (of slechts doorpiepen met een meter) geen problemen tegenkomen, tot het spul flinke stromen in de wasmachine voor z'n kiezen krijgt.

Dank je, ik hoop dat dat het is.
- Ed

Hij doet het weer :)
Nu alleen de schokbrekers nog vervangen anders gaat hij weer kapot.
Bedankt voor al het advies en tips.

Mijn W857 knippert bij spoelen en trommel draait niet meer. Ik heb de koolborstels doorgemeten, die lijken prima. Vond ze wel wat kort, 1.5cm. Nu heb ik de printplaat los. Visueel zie ik er niets aan. Ik heb vrij weinig verstand van relais, dus wat hulp over waar ik precies moet meten is welkom.

De 6.3a weerstand heb ik gemeten met de laagste stand, blijft op 1 staan. (met de machine uit). Is dit normaal?
Hoe kan ik meten of de 6K1 e.a. relais het nog doet?

https://i.imgur.com/2rqiSrl.jpg
https://i.imgur.com/FYl3XU5.jpg

Als het zekeringetje als 1 meet net zoals de meetpennen van de multimeter niet tegen elkaar zitten, is zekering en relais met 6 schakelcontacten gewoon defect welke op foto staat.

Op 31 juli 2018 19:41:32 schreef smd:
Als het zekeringetje als 1 meet net zoals de meetpennen van de multimeter niet tegen elkaar zitten, is zekering en relais met 6 schakelcontacten gewoon defect welke op foto staat.

Thanks. Ik heb een testje gedaan met een 9v batterij, en hoor de 6K1 duidelijk minder ‘klikken’ dan het relais daar onder. Zekering en relais zijn besteld.

vaak begint die ellende als de borstels op zijn, was er 1 borstel niet dof? dan zijn ze wel op..

waar rook was, werkt nu iets niet meer

En de schokbrekers zijn ook vaak bedankt...

1. Zekering + relais vervangen.
2. Testdraaien zonder centrifugeren -> trommel draait beide kanten op
3. Schokbrekers vervangen (beetje friemelen maar zonder de pomp los te halen)
4. Happy wife, happy life!

Bedankt voor de hulp.

Goedeavond allemaal,
ik heb ook probleem met miele w8712, lamp spoel knippert. Nieuwe koolborstels gemonteerd, nieuwe zekering 6,3A en relais 6K1 gemonteerd (waren verbrand). Lampje brand nog steeds. Metingen gedaan en daar kwam uit de volgende waarde:
1-2: 316 Ohm
3-4: 0 Ohm
5-6: 1,4 Ohm
6-7: 1,4 Ohm
8-9: 0,2 Ohm
10 TOV motor behuizing is 0 Ohm (ik weet niet zeker of ik het goed heb gemeten)
Heeft iemand een idee wat het probleem kan zijn?
Alvast bedankt

Hallo,

Hier een Miele W963 met een knipperend spoelen lampje.
Gisteravond de machine uit elkaar gehaald om het een en ander te kunnen meten en schoonmaken.
De hele zeepbak unit uit de machine gehad en schoongemaakt, was van binnen behoorlijk vervuild. De korte slang van de zeepbak unit naar de afvoer links achter in de machine zat vol zwarte smurrie. Naderhand de machine leeg laten draaien en zonder problemen een volledig programma kunnen draaien.

De waarden die ik gemeten heb:
Oranje stekker
1-2: 0,2 Ohm

Zwarte stekker
1-2: 1,4 Ohm
2-3: 1,4 Ohm
4-5: 5,1 Ohm

Die 4-5 5,1 Ohm, duidt dat op koolborstels die aan vervanging toe zijn?

Zekering is nog goed.
De schokbrekers lijken niks meer te doen, ik voel niet echt weerstand nl. dus die ga ik ook vervangen.

Waardes zeggen niets SebasG, met leegdraaien belast je de motor nagenoeg niet. Haal motor schild los en controleer de borstels. gezien leeftijd is het zeer waarschijnlijk dat ze versleten zijn. Controleer ook de slang vanaf zeepbak naar pomp onderin,deze zit ook vaak verstopt!!! Gaatje van zeepbak ook schoonmaken, kapje kan je er zo vanaf wippen, kan je zo bij aan voorzijde.

De machine draait inmiddels weer gewoon, ik bestel voor de zekerheid wel nieuwe koolborstels en ik ga de schokdempers ook vervangen.

@smd: Die slang naar de pomp, is dat die linksachter in de hoek naar beneden loopt?

Neen, aan de voorzijde onder zeepbak een zwarte rubberen of grijze plastic slang