Welk type condensator?

Hallo,
Ik weet niet of dit de goede plek is om mijn vraag te plaatsen, maar hier is ie dan toch :)!

Ik heb een B&W ASW1000 Subwoofer die alleen nog maar geluid geeft als de input volume maximaal staat.
Het leek mij een probleem met een condensator.

Vervolgens een blik geworden op de printplaat en een verdachte condensator gevonden. Condensator losgehaald en de weerstand gemeten. Weerstand is oneindig en dit lijkt mij dus een kapotte condensator. Maar wat is dit voor een condensator?

Wat ik zo ver weet:
- 224J -> 220nF
- polyester film condensator

Grootste vraag is hoeveel volts condensator dit is.
Kan iemand mij hierbij helpen? (Zie bijlage)

Hoeben

Golden Member

Condensatoren moet je testen met een capaciteitsmeting. Een weerstandsmeting zal een oneindige weerstand aangeven.

Heeft je multimeter een capaciteitsmeting?

[Bericht gewijzigd door Hoeben op 1 november 2020 18:15:58 (17%)]

Weerstand is oneindig en dit lijkt mij dus een kapotte condensator.

Oneindig dat is normaal...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
Shiptronic

Golden Member

Weerstand van een condensator moet oneindig zijn, zomaar componenten aanwijzen en vervangen lost vaak niets op of creëert nieuwe problemen.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Waarschijnlijk een 63V geval, maar zoals al opgemerkt is de kans dat die defect is erg klein.

Bedankt voor jullie antwoorden!
Ik dacht dat een condensator altijd een weerstand aangaf en uiteindelijk richting de oneindig gaat. Misschien heb ik het dan toch fout.
Ik heb helaas thuis geen capaciteitsmeter..

Maar kan iemand mij vertellen welke condensator dit is?
Of wat er nog meer het probleem kan zijn als de woofer het alleen doet als de input volume hoog staat (vervolgens kan de volume wel apart geregeld worden op de Subwoofer)

Waarschijnlijk zo te zien een foliecondensator van 220nF. Kans dat die kapot is acht ik nihil...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Als mijn oude ogen nog een beetje mee zijn zie ik daar 224 op staan, dat vertaalt zich als 220000 pF oftewel 0,22 uF (zo ver was je zelf ook al, overigens). Erg groot is het ding niet dus de overslagspanning (de tweede bepalende parameter voor een condensator) zal niet zo hoog lopen; iemand sprak van 63V en dat lijkt me al heel wat.

Maar, bovenal: zoals anderen al aangaven is het niet erg waarschijnlijk dat deze C de oorzaak is van het (ietwat bizarre) probleem. Vermits het fenomeen zich enkel voordoet bij sommige posities van de potmeter zou ik eerder de potmeter verdenken.

[latere toevoeging] Voor wat betreft

Ik dacht dat een condensator altijd een weerstand aangaf en uiteindelijk richting de oneindig gaat.

: dat is ten gronde correct; maar het is niet altijd bruikbaar. Als je een ouderwetse analoge multimeter in weerstandmodus over een dikke elco hangt, dan zie je inderdaad de naald prompt in de hoek vliegen, en dan zoetjes naar nul dalen. De tijd van die daling is afhankelijk van de capaciteit van de condensator, en van de spanning die door de multimeter wordt aangeboden. Voor uw 0,22 uF zal de tijd waarschijnlijk erg kort zijn, misschien enkele milliseconden; zeker op een digitaal instrument ziet men dan alleen maar eventjes - heel eventjes! - wat cijfertjes voorbijfladderen, waaruit niets valt op te maken.

hoe beter de vraag geschreven, zoveel te meer kans op goed antwoord
pa3gws

Golden Member

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 1 november 2020 18:35:42 schreef pa3gws:
Hier de service manual. ;-)

Top dankjewel! Daar staat inderdaad in dat het een 63V condensator is.

Op 1 november 2020 18:33:32 schreef big_fat_mama
Maar, bovenal: zoals anderen al aangaven is het niet erg waarschijnlijk dat deze C de oorzaak is van het (ietwat bizarre) probleem. Vermits het fenomeen zich enkel voordoet bij sommige posities van de potmeter zou ik eerder de potmeter verdenken.

Het is dus niet bij sommige posities van de potmeter, misschien ben ik onduidelijk.

Als ik bijvoorbeeld muziek afspeel via mijn telefoon, dan moet ik mijn telefoon op maximaal volume zetten (en daarmee ook mijn denon versterker) om geluid via de bass te krijgen.
Vervolgens kan ik dan wel het volume van de bass naar beneden stellen op de subwoofer zelf, maar dan blazen mijn normale speakers mijn oren van mn hoofd :).

Ik dacht dus zelf aan de condensator die dicht bij de aansluiten naar de cone zit. Deze ziet er ook een beetje verkleurd uit.
Maar als jullie aangeven dat dat het waarschijnlijk niet is, dan misschien de Signal Sensing? Wat zou kunnen betekenen dat de opamp misschien niet meer fatsoenlijk werkt?

vergeten

Golden Member

Misschien is van de volume potmeter de massa aansluiting los of slechte soldering?
Dan staat er 10K in de signaallijn.
Draai je hem dan op maximaal is hij 0Ω

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
Shiptronic

Golden Member

Dus een input probleem probeer je aan de achterkant op te lossen ??

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Deze ziet er ook een beetje verkleurd uit.

Dat mag na bijna 25 jaar en zegt verder niets... ;)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 1 november 2020 22:13:55 schreef Shiptronic:
Dus een input probleem probeer je aan de achterkant op te lossen ??

Meerdere inputapparaten en kabels geprobeerd dus aan het input ligt het niet. Input komt toch ergens binnen en wordt verwerkt aan de achterkant :).

Op 1 november 2020 22:11:43 schreef vergeten:
Misschien is van de volume potmeter de massa aansluiting los of slechte soldering?
Dan staat er 10K in de signaallijn.
Draai je hem dan op maximaal is hij 0Ω

De volume knop doet het prima als de externe versterker op maximaal staat.

Update:
- Corrosie gereinigd met Isopropanol rondom 2 NPN transistor en een "Housekeeping IC" (UPC1237H).
- De potmeters even opnieuw gesoldeerd om zeker te weten dat ze nog contact maken.
- De connector naar de bass cone opnieuw gesoldeerd en gereinigd.
- De condensator opnieuw gesoldeerd.

Subwoofer doet het weer. Weet dus niet precies wat het was, maar het heeft gewerkt :).

Corrosie door bruin geworden lijm zeker?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

het heeft gewerkt

Welgefeliciteerd! Je mocht nu wel een rondje aanbieden, vind ik.

hoe beter de vraag geschreven, zoveel te meer kans op goed antwoord

Op 2 november 2020 12:16:41 schreef maartenbakker:
Corrosie door bruin geworden lijm zeker?

Lijm is zeker bruin ja, maar wist niet dat corrosie daar door ontstaat.

Op 2 november 2020 12:55:58 schreef big_fat_mama:
[...]
Welgefeliciteerd! Je mocht nu wel een rondje aanbieden, vind ik.

Alle kroegen zijn helaas dicht :P. Kom ik toch goed mee weg denk ik :).

Dit soort lijmen staat er helaas bekend om. Je kunt het beste alle hard en donker geworden lijmresten verwijderen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."