Cyrus CD speler geen disc spin

Hallo allemaal,

Ik zal me kort voorstellen: ik ben Jules, 46 en repareer hobbymatig electronica. Vooral spelcomputers en aanverwante zaken. Daarnaast ben ik een beetje een muziek liefhebber en maf van audio apparatuur.
Dat brengt mij ook hier: ik heb een cyrus cd speler staan, een dAD3. Een oud beestje, dat geen discs leest. Het mechanisme werkt prima, maar de laser beweegt niet, en de disc spint ook niet. Ik dacht dit eenvoudig te verhelpen met een nieuw laserdeck, in de veronderstelling dat als de laser geen disc ziet, deze ook niet gaat spinnen. Echter veranderd er helemaal niets aan het gedrag. (gelukkig is zo'n laserdeck niet heel duur)
Ik heb doorgemeten / gecontroleerd: ladeschakelaar, laserstand schakelaar, motor (is nieuw maar toch gemeten) alle lintkabel verbindingen. Alles is in orde. Er komt geen spanning op de spin motor als de lade sluit met een cd.

Heeft iemand een tip waar ik naar zou moeten kijken om verder te komen?

Alvast bedankt voor de reacties, vriendelijke groet, Jules

Om de oplossing te vinden zal je de serv.doc moeten raadplegen.
Weet niet of je deze bezit of kunt bemachtigen.
Denk in eerste instantie aan de verschillende spanningen,of deze allen aanwezig zijn.Zowel positieve als negatieve.Weet niet meer of het bij m dit merk ook op de print staat aangegeven.
Andries

RAAF12

Golden Member

Laserdeck? De laser vervangen op goed geluk kan inderdaad de oplossing zijn als het apparaat het niet meer doet. Maar meten=weten. Hier @Batavia staat het: (Google does do the trick) https://elektrotanya.com/cyrus_dad3_cd_player_sm.pdf/download.html#dl schema en andere wetenswaardigheden. Als die player niet meer opspint en het display blijft leeg kan het ook aan de voeding o.i.d liggen. Dus dat is fout zoeken geblazen :-) Een scope is wel handig en soms zelfs een noodzakelijk attribuut als er pulsen te meten zijn in het onderhavige apparaat.

Heb je het kortsluit brugje open gesoldeerd?? (statische beveiliging) Zo niet, dan gaat hij het echt niet doen!!

Technieker is geen vak, maar een straf!

Hallo heren,

Bedankt voor de reacties! Vooral de service manual gaat me erg helpen! Dank daarvoor. Een scope heb ik niet helaas, alleen zo'n zelfbouw van aliexpress. Ik weet niet of die me verder gaat helpen. Ik ga eerst de spanningen na.

Het kortsluitbrugje? Volgens mij heeft deze dat niet. Maar ik zal er even naar kijken.

Bedankt en als ik verder kom zal ik dat hier posten.

Vriendelijke groet Jules

pa3gws

Golden Member

Als ik op alie express kijk en de rammelende omschrijving lees zit er wel een kortsluit brugje op.
Maar eens een paar scherpe foto's van de laser unit.

Ik ben gestopt met roken nu mijn schakelingen nog.
RAAF12

Golden Member

Of even kijken in de doc wat voor loopwerk erin zit, zou me niets verbazen als dat Philips is.

Ik heb gemeten en het circuit geeft maar 5 ipv 9 volt. Ik denk dat de LM317T zijn werk niet meer helemaal goed doet. Of is dat te kort door de bocht?

Het is inderdaad een philips loopwerk / laser.
Ik heb wat foto's toegevoegd

RAAF12

Golden Member

Dat kan je testen door de belasting weg te halen als de output dan wel 9V is de LM spanningsregelaar niet kapot.

Hallo Raaf

dit is de stand-by spanning. Ik ga er dan vanuit dat die onbelast is (laser en disc motor inactief)
Is mijn aanname correct ?

Overigens heb ik gemeten met het hele loopwerk uitgebouwd om goed bij de pcb te kunnen.

vriendelijke groet Jules

Zit er een schakelende voeding in?
Zo ja, check dan de afvlak-C's op capaciteit en ESR. Digitale elektronica raakt vaak de weg kwijt als een stroomtrekkende motor voor een flinke spanningsdip zorgt. Soms nog voordat de motor draait, wordt de boel alweer gereset.

pa3gws

Golden Member

Zo op de foto's te zien zit er inderdaad geen kortsluit brugje op.

Ik ben gestopt met roken nu mijn schakelingen nog.

Kan helaas de serv.doc niet binnenhalen.Misschien hier te plaatsen?
De LM317 stamt uit de tijd dat er nog geen schakelende voeding werd
toegepast in deze apparaten.
Hoe hoog is de spanning welke de regelaar ingaat?
En zijn de andere spanningen in de circuits wel in orde?
Is een instelbaar type,hier kan ook iets mis zijn.
En dit type CD mechanisme had in "mijn" tijd een paperclip als
beveiliging over de flatwire aansluitingen.
succes And

Semtexx

Golden Member

Zijn de foto's van de uitgebouwde laserunit of van de nieuwe? Ik vind m er niet erg als een aliexpress laserunit uit zien (hij lijkt me te origineel). Of het is een uitgebouwde/gebruikte unit geweest. De datum van april 1993 zou dat verklaren.
Dat zou de afwezigheid van het soldeerbrugje en de "gebruikt" ogende bedrading ook verklaren.

maartenbakker

Special Member

De unit is van 1999 net als het IC onderop, en CDM12's kwamen bij mijn weten altijd met een clipje op de flatcable.

Ik zou inderdaad ook wel willen weten of het de originele of vervangende unit is.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

De link naar de servicemanual op Elektrotanya werkt gewoon.
Uit het doc: ingangsspanning voor de LM317's: 17V.

Groeten, Ron.

Bedankt voor je reactie Ron,maar ik bedoel wat TS hier meet in
z'n niet werkende CD speler.
Als het regel IC zoveel stroom moet leveren, dat de spanning daardoor
naar dit niveau zakt zal ie ook heet worden.Dit is het gevolg van
te grote belasting.

RAAF12

Golden Member

Op 27 september 2021 00:01:21 schreef ConsoleKid:
Hallo Raaf

dit is de stand-by spanning. Ik ga er dan vanuit dat die onbelast is (laser en disc motor inactief)
Is mijn aanname correct ?

Overigens heb ik gemeten met het hele loopwerk uitgebouwd om goed bij de pcb te kunnen.

vriendelijke groet Jules

Dan zou ik de last afkoppelen. Dan moet de LM 9V op de output geven. Ik ga er niet vanuit dat de LM kapot is. Komt zelden voor. Display werkt wel en geeft beeld?

Op de foto van de onderzijde van het loopwerk is te zien dat de schakelaar bij de spindelmotor geblokkeerd is en tegen de motor aan komt. Op foto's van nieuwe loopwerken kan die schakelaar vrij bewegen het kan zijn dat er een soort van transportbeveiliging is geplaatst of het loopwerk is fabriek af verkeerd gemonteerd.

Heb hier nog zo'n zelfde CD mechanisme liggen en bekeken.
Ook hier loopt het schakelcontact tegen de behuizing van de motor.
Deze is geïsoleerd van de rest en kan derhalve geen invloed hebben.
Het lijkt dus erger dan het in werkelijkheid is.
grt And

Een foto van het loopwerk zoals ik die gevonden heb en dan lijkt het toch dat er iets met die schakelaar verkeerd is.

Loopwerk 2.webp

Wat je hier laat zien is een heel ander mechanisme.
Het lijkt een beetje op appels met peren vergelijken.
Vergelijk ze nog maar een keer en merk het verschil op.

RAAF12

Golden Member

Bij (je eigen) les blijven:

Ik heb gemeten en het circuit geeft maar 5 ipv 9 volt

De service documentatie is leidend...........

[Bericht gewijzigd door RAAF12 op 29 september 2021 22:51:59 (20%)]

maartenbakker

Special Member

De documentatie is nooit leidend omdat die bij een andere versie kan horen dan het apparaat zelf. Bij twijfel aan de metingen is de daadwerkelijke bestukking leidend!

Als de weerstanden rondom de LM317 bestukt zijn voor 5V klopt de documentatie. Als de weerstanden rondom de LM317 bestukt zijn voor 9V dan klopt de opdruk of welke bron dan ook 9V zei.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
RAAF12

Golden Member

Dus Cyrus gaat het circuit van 9V naar 5V veranderen, geloof je dat nou echt? Wel even reëel blijven en geen vreemde scenario's gaan verzinnen!