Zelfde apparaat 2 keer doorgebrand, hoe kan dit ?

Dit topic is gesloten


Anoniem

Hoi iedereen

Ik heb een Tpump gekocht om banden mee op te blazen.

nu wou ik deze opladen met een usb c kabel zonder oplaadblokje, dit heb ik gedaan met de volgende contactdoos die ik tevens ook nieuw heb gekocht.

https://www.bol.com/nl/nl/p/allteq-stekkerdoos-12-voudig-5x-usb-zwart/…

hier staat dat de output van 1 usb poort 5V/2.4A is.

Op de website staat dat ik de pomp dien op te laden met een lader van 5V/2A.
Zou dus 0.4A te veel krijgen, maar dit zou toch niks uit moeten maken zolang het gelijk is aan of iets meer ampere levert.

Resultaat: 2 x nieuwe pomp doorgebrand met gebruik van bijgeleverde usb c kabel zonder oplaadblokje via bovenstaande contactdoos die ik nieuw heb gekocht.

Heeft iemand een idee waarom dit is gebeurt en wat ik misschien heb fout gedaan?

Sine

Moderator

En meteen ook maar een slechte review bij bol neerplempen zonder te weten wat er daadwerkelijk aan de hand is.

Wat voor een pomp hebben we het over? En hoe merk je dat die "doorgebrand" is?

Anoniem

Probeer hier inhoudelijk antwoord te vinden, niet om wat reviews ik wel of niet plaats.

Het gaat om een Coolado tPump X
https://www.coolado.com/nl/product/tpump-x/

Tot twee keer toe tijdens het laden kwam er na circa 5 minuten rook uit aan de onderkant en rook het branderig.

De pomp en het digitale scherm zelf werken nog wel prima, todat er geen stroom meer in zit natuurlijk..

Lijkt me dus dat de accu die aan de onderkant zit is doorgebrand.

Op 28 september 2021 23:32:22 schreef Sine:
En meteen ook maar een slechte review bij bol neerplempen zonder te weten wat er daadwerkelijk aan de hand is.

Dat is het vervelende van internet. Elke nitwit kan zomaar iets willekeurigs neerplempen, ongeacht of het waar of niet waar is. 't Is vervelend voor bol.com.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Zat de kabel bij de pomp?

Het lijkt erop dat de kabel of de lader(toren) niet correct werken. Ik zou het stekkerblok inderdaad terug sturen.

De USB uitgang kan 2,4A leveren maar in de praktijk levert die wat er gevraagd wordt, en dat zou maar maximaal 2A moeten zijn voor die pomp (volgens jouw zeggen, zelf had ik hem op Amazon gevonden, maar de specs van 2A nog niet gelezen).

@r-p,
Dat is wel erg kort door de bocht.
Eerst controleren of de ladertoren de correcte spanning op de USB-poorten geeft. Als de uitgangsspanning op de USB-poorten in orde is, dus ca 5 Vdc en rimpelvrij, dan heeft het geen zin de ladertoren terug te sturen.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

@Huskey

Bol.com verkoopt het aan de klant, en je betaald Bol.com.
De echte leverancier is alltec.nl daar zou je moeten zijn (niet volgens consumentenrecht helaas) maar voor technische zaken, die is immers de leverancier!

En erg slecht als je nog niet weet wat er mis is, om dan Bol.com meteen aan de schandpaal te nagelen.

Als het nu kapot is, was het eerst heel! :)
maartenbakker

Special Member

Op 28 september 2021 23:37:57 schreef Huskey:
Probeer hier inhoudelijk antwoord te vinden, niet om wat reviews ik wel of niet plaats.

Never mind die review, dat is alleen maar een symptoom van chaotisch werken.

De kans dat er met die lader niks mis is, of dat het grotendeels aan de pomp ligt, is best wel groot. Maar de conclusie dat het aan de lader ligt, heb je zo aan die review te zien, al getrokken.

Dat is foutzoeken in de omgekeerde volgorde. Zo kom je er nooit.

Maar er is nog iets van hoop. Je vraagt achteraf wat je foutgedaan hebt.

Als je al iets foutgedaan hebt, dan is het de pomp niet met het meegeleverde blokje opladen. Als dat er bijzat? En alsnog ligt het dan aan de pomp. Een USB aansluiting vereist interne laadregeling en mag niet vertrouwen op wat je er instopt. Als er een blokje bijzat en je gebruikt dat niet, zou het alsnog goed moeten gaan.

De enige manier waarop het aan de externe lader ligt, is als deze een te hoge spanning afgeeft. Die kans is niet groot.

[Bericht gewijzigd door maartenbakker op 29 september 2021 03:35:20 (27%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Anoniem

Heeft iemand een idee waarom dit is gebeurt en wat ik misschien heb fout gedaan?

Beide vragen hebben hetzelfde antwoord: Er is niet gezocht waarom het de eerste keer mis ging

Oorzaak kan zowel de lader als de pomp zijn.

Meet en weet

Lijkt me dus dat de accu die aan de onderkant zit is doorgebrand.

De pomp en het digitale scherm zelf werken nog wel prima, todat er geen stroom meer in zit natuurlijk..

Dan zal er met de batterij wel niks mis zijn

Tot twee keer toe tijdens het laden kwam er na circa 5 minuten rook uit aan de onderkant en rook het branderig.

Veiligheidsweerstandje van 10ct?

En meteen ook maar een slechte review bij bol neerplempen zonder te weten wat er daadwerkelijk aan de hand is.

Bij problemen neem je contact op met de klantendienst.

Anoniem

Ik moet toegeven dat de review waarschijnlijk niet op zijn plaats is maar ja als dit tot 2 keer toe achter elkaar gebeurt dan handel je wel eens uit emotie.
Dat ter zijde.

Het laadgedeelte/accu zit dus in de pomp zelf geïntegreerd.. ik heb enkel de pomp opgeladen met bijgeleverde USB C kabel in de contactdoos direct via de USB aansluiting van de contactdoos, dus zonder een oplaadblokje te gebruiken.

Deze hoef je niet te laden en werkt altijd, zit niets in dat kan doorbranden en kost een fractie.

Anoniem

Geweldig forum is dit moet ik zeggen..

Er is totaal geen sympathie voor iemand die er de ballen
Verstand van heeft zoals ik.

En ik zie wel dat hier nooit iemand iets heeft gedaan vanuit emoties dus ik zal de eerste wel zijn hier op dit forum.

Komt er op neer : waardeloos kutforum ofzo iets ik zoek even voor een professioneel alternatief

mel

Golden Member

Veel succes....Dan zal je ook wel professioneel geholpen worden, dwz. kost veel geld...

u=ir betekent niet :U bent ingenieur..

Heb je al gemeten dan? Dat (juiste) advies heb je al gekregen, van de mensen hier die verstand hebben van elektronica. En daarom kom je hier toch? Het is een elektronica forum.

Maar blijkbaar is het voor jou makkelijker om overal een grote mond op te zetten, dan iets proberen te begrijpen. Jammer want zo leer je niets.

/edit @Mel je was me voor. Reactie sloeg uiteraard op de TS

Anoniem

maar ja als dit tot 2 keer toe achter elkaar gebeurt dan handel je wel eens uit emotie.

Tot 10 tellen en dan het probleem hier posten.

Geweldig forum is dit moet ik zeggen... waardeloos xxxforum ofzo

Dit is echt wel een geweldig forum waar je echt alles tegenkomt.
Oplossingen maar ook humor, zever en gezever, de man ipv de bal spelen, ..., en mensen waar je met dit probleem mag langs gaan.
Gratis en voor niks uit pure nieuwgierigheid om te weten waar en wat hier fout zit.

Op 29 september 2021 12:13:42 schreef Huskey:
Er is totaal geen sympathie voor iemand die er de ballen
Verstand van heeft zoals ik.

Op 29 september 2021 00:00:56 schreef ohm pi:
@r-p,
Dat is wel erg kort door de bocht.
Eerst controleren of de ladertoren de correcte spanning op de USB-poorten geeft. Als de uitgangsspanning op de USB-poorten in orde is, dus ca 5 Vdc en rimpelvrij, dan heeft het geen zin de ladertoren terug te sturen.

Ik had, al dan niet terecht, geconcludeerd dat we de TS niet moesten overvragen. Een USB-meet-tootlje aanschaffen omdat twee kant-en-klaar gekochte zaken niet samenwerken zou de gemiddelde consument niet moeten hoeven doen.

Op 29 september 2021 03:27:03 schreef maartenbakker:
[...]
De enige manier waarop het aan de externe lader ligt, is als deze een te hoge spanning afgeeft. Die kans is niet groot.

Maar het is al wel twee keer gebeurd wat de kans toch minimaal verdubbelt...

Op 29 september 2021 12:09:51 schreef 2N3055:
Deze hoef je niet te laden en werkt altijd, zit niets in dat kan doorbranden en kost een fractie.

Dat niet doorbranden moet ik tegenspreken. Door het samendrukken van de lucht door een smalle leiding krijg je een flinke temperatuurstijging: zo is een gelijkwaardige pomp bij mij gesmolten in de voet van de pomp.
Strikt gesproken misschien geen 'doorbranden' maar smelten door hitte komt aardig in de buurt...

Gewoon eentje van 50 jaar geleden, die doen het >20 jaar. Moderne plastic rommel mag je blij zijn als het een paar jaar werkt (ik ben aan de 4e bezig in minder dan 15 jaren dat is incl. hergebruik zoals samenbouwen van één goede pomp uit defecte pompen)

maartenbakker

Special Member

Op 29 september 2021 12:13:42 schreef Huskey:

Komt er op neer : waardeloos kutforum ofzo iets ik zoek even voor een professioneel alternatief

Voor iemand die rationeel reageert is het een uitstekend forum. De eerste keer heb je je over je emoties heengezet, doe dat nu ook even. Wij kunnen niet ruiken hoeveel verstand je ervan hebt.

Mijn opmerking over verkeerdom werken was niet rottig bedoeld. Of je er nou verstand van hebt of niet, je moet een soort basis van logisch werken hebben.

Na 2 keer foutgaan terug naar die basis (vragen wat er misging) is eigenlijk een prima stap, dus misschien kreeg je daarvoor teveel op je lazer.

Ik ging al een beetje uit van weinig ervaring, dus gaf al aan dat foto's plaatsen en gegevens van de pomp, zal helpen. r-p geeft aan hoe je kunt meten (ik gaf aan dat je moest meten maar niet hoe).

P.S. Geef ook even aan wat je doel is. Weten waar de fout zat? De fotu repareren? De fout de volgende keer voorkomen?

[Bericht gewijzigd door maartenbakker op 29 september 2021 13:29:25 (36%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 29 september 2021 12:13:42 schreef Huskey:
Geweldig forum is dit moet ik zeggen..

Er is totaal geen sympathie voor iemand die er de ballen
Verstand van heeft zoals ik.

En ik zie wel dat hier nooit iemand iets heeft gedaan vanuit emoties dus ik zal de eerste wel zijn hier op dit forum.

Die primeur zal ik je onthouden maar je bent vast ook niet de laatste!
(je hebt vast niet de moeite genomen eens rond te snuffelen op het forum alvorens van start te gaan.)

Komt er op neer: waardeloos kutforum ofzo iets ik zoek even voor een professioneel alternatief

Jouw oordeel nemen we (ik in ieder geval) met een grote zak zout. :)
Om het nog maar niet over je taalgebruik te hebben, is niet volgens de forum-gedrags-regels.

Als het nu kapot is, was het eerst heel! :)
pietplof

Golden Member

Mannen toch... op deze wijze krijgen wij een heel bedenkelijke reputatie.
De afgelopen weken zag ik weinig begrip voor de zwaarwichtige problemen van ..... ( ben zijn naam nu al kwijt) en nu weer Huskey.
Waar is ons inlevingsvermogen?

festina lente
buckfast_beekeeper

Golden Member

Een ezel .....

Als de lader de verdachte is, waarom niet proberen met een andere lader? Desnoods 1 die maximaal 1A als uitgang heeft. Duurt het wat langer. Gaat het dan voor de 2de keer mis, dan is met zekerheid de lader niet het probleem.

@ts (als we die nog terug zien): zonder blokje? Was er een 'blokje' meegeleverd? Waarom dat niet eerst geprobeerd?

Het risico is groot dat de batterij net zal plat zijn als je het nodig hebt.

4 autobanden? Dat zou ik wel eens willen zien.

Voor de fiets zijn stikstof patronen een stuk handiger.

Van Lambiek wordt goede geuze gemaakt.
GJ_

Moderator

TS lijkt me vertrokken, hier komt verder dus niet veel zinnigs meer uit denk ik.

Als TS het weer open wil, en een beetje is afgekoeld, kan ie me mailen.

Dit topic is gesloten