Sony videocamera DRS-570WSP werkt niet op batterij

Beste,

Ik heb een Sony camera type DRS-570WSP die perfect werkt via de netstroomadapter maar niet via een batterij. Ik heb een nieuwe batterij gekocht maar zelfde probleem. Wanneer ik de camera aanzet gebeurd er totaal niets. Bij dit model zit er een 'BREAKER' knopje onderaan de camera. Dit is een zekering die uitspringt wanneer er een te hoge stroom door de camera vloeit. Maar deze springt niet uit als ik de batterij aansluit. Wat ik wel merk is het volgende :

De batterij volledig geladen meet 16.6-16.8 volt. Wanneer ik de batterij aansluit zonder dat ik de camera aansluit zakt de spanning over de batterij volledig weg. Wanneer ik dan de batterij terug van de camera neem en de spanning meet op de batterijcontacten, merk ik dat ik de spanning terug zie oplopen, uiteindelijk tot de nominale 16 volt. Heb ik een defecte batterij?

Graag uw reacties.

Met vriendelijke groeten.

Een batterijspanning die wegzakt en langzaam terugkomt suggereert inderdaad een defecte of lege batterij. Dat de nieuwe batterij hetzelfde euvel heeft is verdacht. Maar een kortsluiting in de camera kan ook.
Zakt de spanning ook weg als je de accu op de werkbank belast met een weerstand van 100 - 220 Ohm, 3 Watt of zoiets?

Waarmee wordt de batterij opgeladen, een laadstation of in de camera zelf? Als de spanning ook wegzakt met een weerstand als belasting, kun je je vraagtekens zetten bij de oplader (of het oplaadcircuit).

Kun je bij een camerawinkel of kennis de accu's testen met een andere camera?

[Bericht gewijzigd door Boet op 5 november 2021 17:35:22 (12%)]

Beste,

Batterij en lader zijn beide splinternieuw. De batterij komt uit Duitsland. Heb ook de mogelijkheid niet om hem met een andere camera te testen. Het is een v-lock model en past enkel op professionele toestellen.

Mvg

Oké. Twee batterijen, twee laders, zelfde probleem.

Is dit hieronder een tikfout of zit er inderdaad nog iets tussen de batterij en de camera? Ik ken ze enkel als een "knots" die je direct op de camera klikt.

Wanneer ik de batterij aansluit zonder dat ik de camera aansluit zakt de spanning over de batterij volledig weg.

Kun je de proef met de weerstand doen op de kale batterij, om te zien of de spanning over de batterijcontacten dan ook inzakt?
Die 100-330 Ohm 3W laat bij 16 V zo'n 50-160 mA door, als het goed is meer dan de standbystroom van de camera. Brand niet je vingers aan de weerstand. :)
Blijft de spanning dan wel goed, wijs ik richting de camera.

Welke weerstand meet je tussen de + en - contacten van de camera (zonder batterij)?

Wanneer ik de batterij aansluit op de camera zonder dat ik de camera aanzet zakt de spanning over de batterij volledig weg. Dit weet ik omdat wanneer ik de batterij terug van de camera neem en de spanning over de batterij meet. Wat ik nu ook merk is het volgende :

Op de batterij staat een test knopje met 5 blauwe led's om te zien wat de lading is op de batterij. Als ik de multimeter aansluit op de batterij en ik druk op de test knop dan zakt de spanning ook ineens weg. Dit kan toch niet de bedoeling zijn? Tussen de contacten op de camera meet ik 242K ohm.

De test kan ik niet direct uitvoeren omdat ik geen 3 watt weerstanden liggen heb.

Merk en type van de accu's vermelden is echt punt 1. Er is veel rotzooi in V-mount land.

Druk eens op de statusknop en hou deze ingedrukt: met wat mazzel gebeurt er na 5 seconden wat meer dan slechts een status-indicatie. Daar kun je verder niets mee als je niet weet wat voor BMS er in zit, maar de meeste systemen zwijgen of tonen slechts 1 LEDje dat blijft branden als het systeem in orde is. Komt er een knippercode, dan is er vaak iets mis. Wat weet je alleen als je weet voor BMS het is.

Wat zou kunnen is dat dit een Sony-specifiek model moet zijn: er zijn accu's die communiceren over de 3 middelste pinnen van de V-mount accu. Echt een standaard lijkt daar niet in te zijn, maar Sony kennende hebben ze daar hun eigen protocol voor en werken alleen hun accu's er goed op.

Het zou dus best kunnen dat de accu daardoor gewoon afschakelt omdat er (als er met een ander protocol gesproken wordt) geen geldige communicatie plaats vind.

Dat de spanning inzakt door de status-indicatie te activeren, is echter heel raar.

EDIT: das een oud beestje. Beste kans dat er wel iets overleden is binnenin. Waar en hoe heb je de camera bemachtigt? Ik heb ook wel eens oud spul gekocht voor onderdelen of vervanging, maar mijn hemel, wat wordt er veel 'is-al-aan-geknutseld' spul verkocht zonder dat dat gemeld wordt.

[Bericht gewijzigd door weardguy op 5 november 2021 18:41:33 (12%)]

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Dit staat er op de batterij :

SD-1-BP65H

VHBW battery pack

For Sony BP65HH

Als ik die status knop ingedrukt hou blijven alle led's branden. Ook na x-aantal tijd.

Als ik de batterij op camera steek en dan de status knop ingedrukt houd branden de led's totaal niet.

Ik heb deze camera gekocht als volledig werkende op catawiki. Toestel komt uit Finland. Ik heb alles getest aan de camera en het toestel werkt perfect. Er zit een Fujinon lens bij. Opname en weergave zijn perfect in orde. Bij het toestel zat enkel een voedingsadapter.

Nou, uit het feit dat ik praktisch niets duidelijks kan vinden op die gegevens, geeft wel aan dat je (vrees ik) een miskoop gedaan hebt.

Waar heb je de lader en accu gekocht en wat heb je er voor betaald? Een beetje lader is al snel 100 tot 190 euro incl. btw, de goedkoopste accu's die ik ken en waar ik nog wel vertrouwen in heb zitten tegen de 100 euro incl. btw aan.

De voedingsadapter: is dat een model dat op de V-mount aansluiting geklikt wordt of een los apparaat met XLR-4 aansluiting?

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Op 5 november 2021 19:24:15 schreef nk006:
Dit staat er op de batterij :

SD-1-BP65H

VHBW battery pack

For Sony BP65HH

Als ik die status knop ingedrukt hou blijven alle led's branden. Ook na x-aantal tijd.

. Bij het toestel zat enkel een voedingsadapter.

als er for sony xxxx op staat gedrukt klinkt het mij al fake..

waar rook was, werkt nu iets niet meer

Heb de batterij via ebay gekocht. De verkoper heeft ook een winkel op ebay en dit is hun website

https://b-und-w.com/de?utm_source=vhbw.de&utm_medium=Redirect

De adapter is met een xlr aansluiting.

Ik heb reeds een email gestuurd naar hun met het probleem. Ik heb ook kopersbescherming via paypal.

Het lijkt mij echt een batterij probleem.

Heeft me een 100€ gekost.

Henry S.

Moderator

Op 5 november 2021 21:12:08 schreef testman:
als er for sony xxxx op staat gedrukt klinkt het mij al fake..

Het is idd een vervanger. Dat hoeft geen probleem te zijn, mijn telefoons en laptops hebben allemaal dergeijke vervangers gekregen. Maar soms gaat het mis en wordt het garantie claimen.

https://www.ebay.com/itm/224177297540?hash=item3432021884:g:3xQAAOSwBH… Private label, made in China, inclusief 'China Export' logo.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

@ nk006: wat je kan proberen - maar GOED OP PLUS EN MIN LETTEN - is de XLR-aansluiting op de V-mount voedingspinnen (Dat zijn de buitenste 2 pennen van de 5) aansluiten. Als het dan met de adapter ook niet werkt, zit het probleem in de camera.

Maar echt: LET GOED OP. Dit soort apparatuur is vaak bijzonder robuust gebouwd, maar als er genoeg vermogen is gaat de ompooldiode ook niet alles tegenhouden.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Ik heb een variabele voeding staan. Hiermee moet het ook lukken veronderstel ik. Kan ik ook tevens de maximale stroom beperken.

Maar als de andere 3 contacten op de v-mount open liggen, geeft dit geen probleem?

[Bericht gewijzigd door nk006 op 5 november 2021 21:51:10 (25%)]

Dat hangt van Sony af :) Mijn twee JVC's vinden het geen enkel probleem, maar het kan zijn dat Sony alarm slaat in de zoeker dat er geen batterij-info beschikbaar is. Of de camera dan helemaal niet meer werkt of na 10 seconden of zo weer uitschakelt, geen idee.

Hou overigens rekening met een forse piekstroom! Mijn labvoeding (Philips PE1540, 3A max) trekt het nét.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

De mijne slikt tot max 5A. Ga dit morgen testen en hopelijk doet hij het...

Gezien het feit dat mijn kleine JVC (geen V-mount model) op de DC-jack tot 11 Amp piekstroom kan trekken, zou ik er niet om durven wedden ;)

Ik ga er vanuit dat het werkt, want hoewel de XLR-aansluiting zijn spanning vaak op een andere plek in de camera aanbiedt, zit er niet bijster veel extra tussen ter beveiliging wat roet in het eten kan gooien.

Mocht het niet lukken, u heeft geen woonplaats ingevuld, maar ik ben bekend met het innerlijk van mijn V-mounts en heb werkende exemplaren van een gerenommeerd merk (Bebob) om eventueel mee te testen als het echt niet wil en de verkoper het ook niet op wil lossen.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

https://flic.kr/p/2mGP4Ej

https://flic.kr/p/2mGXGqL

https://flic.kr/p/2mGXGmT

https://flic.kr/p/2mGWFP1

Heb de test uitgevoerd via de variabele voeding en werkt perfect.
Hierboven zie je enkele foto's van de test. Standby neemt de camera 1,14A en met een aangesloten videotoorts van 20 watt neemt hij 2,43A wat perfect normaal is.

Dus het probleem is de batterij.

Je zou op de + en - pinnen van de V-lock plaat ook eens 14V kunnen zetten om te zien of de camera normaal werkt.

Op 5 november 2021 21:17:52 schreef nk006:
Heb de batterij via ebay gekocht. De verkoper heeft ook een winkel op ebay en dit is hun website

Heeft me een 100€ gekost.

voor een V-lock batterij is dat echt niet veel

edit.. zie nu de foto's, je hebt het al gedaan :-).

standby 1,4 A is wel erg veel. vraag is wat je met standby bedoelt. (ik vermoed camera aan, maar geen opname)

[Bericht gewijzigd door kris van damme op 6 november 2021 13:16:27 (11%)]

Hij neemt 1.14A in standby. Geen 1.4A ;)

En standby is inderdaad gewoon camera aan.

https://flic.kr/p/2mGQhD3

Dit is een filmpje in verband met de batterij. Hierbij zie je dat wanneer ik het testknopje indruk de spanning volledig wegzakt.

De batterij is overduidelijk het probleem ja, dat hoort 'ie echt niet te doen.

Mooi om te zien dat de camera wel werkt, dat zou toch zonde geweest zijn als het niet zo was.

Ik ben benieuwd wat de verkopende partij gaat beslissen. Hou ons op de hoogte ;)

EDIT: ik bedenk het me net pas: wat een geweldig slechte bescherming zit er dan in die accu (lees: praktisch 0 dus).
Normaliter zou er niet eens meer spanning uitkomen onder de (pakweg) 10 Volt.
Eens te meer reden het product al te wantrouwen.

[Bericht gewijzigd door weardguy op 6 november 2021 20:32:46 (32%)]

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Zal zeker het vervolg laten weten betreffende de batterij. Welke merken zijn aan te raden voor dit type batterij?

Of heb jij 1 ter beschikking (lees te koop)?

[Bericht gewijzigd door nk006 op 6 november 2021 20:37:02 (18%)]

Ik heb ze niet zelf ter beschikking, niet alleen omdat ik ze zelf gebruik, maar vooral omdat ik de cellen zelf vervangen heb. Als er tóch wat mee zou zijn, kan ik dat zelf wel verhelpen, maar daar wil ik een ander niet mee opzadelen.

De AVprofshop is een van de weinige winkels waar je als particulier terecht kunt, al heb ik ook wel een aardige ervaring met Fofic gehad: na een e-mail met mijn wensen kreeg ik gewoon een pro-forma factuur opgestuurd en kreeg ik enkele dagen later een pakket met de door mij aangevraagde onderdelen.

Fxlion kun je bij dat bedrijf wel krijgen en daar lees ik goede dingen over. Let wel: de prijs is misschien schrikken, maar dit spul is dan ook gebouwd om zwaar werk te overleven, zowel elektronisch als mechanisch. Dat durf ik van het Ebay/Amazon/Alibaba spul niet altijd te garanderen (en die accu van dat Duitse bedrijf is daar een voorbeeld van: het BMS had allang in moeten grijpen en werkt overduidelijk niet of is afwezig)
https://avprofshop.nl/collections/camera-accus-laders-v-mount/products…

Gezien het feit dat de camera prima werkt bij voeding op de V-mount pinnen, zal de accu ook wel werken.
Enig nadeel is misschien het stroomverbruik: erg lang zal de camera er niet op werken (ik gok een uur of 2), maar misschien is dat je doel ook niet.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Op 6 november 2021 20:35:13 schreef nk006:
Zal zeker het vervolg laten weten betreffende de batterij. Welke merken zijn aan te raden voor dit type batterij?

V-mount komt origineel van IDX. steengoed, maar beetje aan de prijs.

Een betaalbare en betrouwbare second source is SWIT. +- €150 voor 100Wh

Bebop maakt er ook een versie van, in "pantzer" kwaliteit maar ook die zijn niet goedkoop.

Update : de batterij mag kosteloos terug opgestuurd worden. Na nazicht zal ze vervangen / terugbetaald worden.