Defecte Tektronix 2445

Ik heb een defecte Tektronix 2445

Deze wilde ik als vervanger van mijn 2225 gebruiken, maar zo valt dat niet mee ;-)

Service manual staat gelukkig online, als ik rond kijk op het internet kom ik veelal op voedingsproblemen. (oa Rifa's maar ik heb nog geen rook)

Ik heb geen ervaring met reparatie van scopes, kan iemand mij de goede richting op sturen?

-
fred101

Golden Member

Open maken en goed kijken naar vreemde dingen. Dan manual bestuderen. Eerst voeding onder handen nemen. Daarna manual volgen. Geen makkelijke scoop om mee te beginnen.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

waarschijnlijk worden de traces en tekst verticaal -op en neer- gesmeerd door een rimpel op de voeding.

Let wel op bij de reparatie. Dit i.v.m. de hoge spanningen en de complexiteit van deze scoop.

Bij het begin beginnen.
Voedingen controleren meestal kom je hier al een afwijking tegen.

Meten=Weten. Weet wat je meet.

Al aan de focus knop gedraaid ?

Guus@Sint-Michielsgestel

Op 22 december 2021 12:55:32 schreef Waters:
Al aan de focus knop gedraaid ?

Uiteraard. Daarmee kan ik het alleen erger maken. Als hij even aanstaat wordt het iets beter, maar niet voldoende.

Voeding zal de eerste stap worden om te bekijken.

-
RAAF12

Golden Member

X-Y mode geeft een mooie stip in het midden?

Fout in het focuseer circuit, met de knop kan het slechter, over tijd iets beter.

Guus@Sint-Michielsgestel

Op 22 december 2021 15:10:01 schreef Ganzz:
[...]

Uiteraard. Daarmee kan ik het alleen erger maken. Als hij even aanstaat wordt het iets beter, maar niet voldoende.

Voeding zal de eerste stap worden om te bekijken.

Wat heb je er voor ingangssignaal op staan en welke TB en Gain instellingen..
Uit een stilstaande foto is weinig te destilleren.

Op 22 december 2021 19:00:51 schreef buzzy:
[...]Wat heb je er voor ingangssignaal op staan en welke TB en Gain instellingen..
Uit een stilstaande foto is weinig te destilleren.

alvast geen alcohol, het lijkt een kanteelspanning, blokgolf, twee tijdsmarkeerlijnen en wat tekst uit de karaktergenerator.

dit alles vertikaal "gewobbeld" door chop-choy in de voedingsafvlakking.

Op 22 december 2021 18:52:45 schreef Waters:
Fout in het focuseer circuit, met de knop kan het slechter, over tijd iets beter.

als je goed kijkt zie je dat horizontaal het beeld wel scherp is.

de onscherpte is er enkel vertikaal. dat weijst op vertikaal wobbelen, of een verwrongen kanon.(als ie zwaar gevallen is) maar dat gaat het niet zijn.

op de foto zie je dat hij aan de calibratie pen van de scoop hangt.
Dus een blok spanning.

Meten=Weten. Weet wat je meet.
Hoeben

Golden Member

Zet de tijdbasis op 10 ms, scope aan GND, en kijk eens of je sinussen of zo voorbij ziet komen? Wel even op triggeren.

Opmerking: het kan zijn dat de trigger het signaal ergens vandaan haalt waar nog geen storing zit. Triggeren lukt dan niet. In dat geval de tijdbasis op VAR zetten (knop draaien of uittrekken of zo) en langzaam draaien en kijken of er een sinus voorbij komt.

[Bericht gewijzigd door Hoeben op 22 december 2021 19:58:07 (53%)]

Dan trigger je toch gewoon op LINE?

(dubbel)

[Bericht gewijzigd door aobp11 op 22 december 2021 21:22:08 (95%)]

Hoeben

Golden Member

Het ligt eraan waar het verticale rommel-gebeuren gemaakt wordt, kan net zo goed in de buurt van de beeldbuis zitten als in de voorversterker.

Misschien begrijp ik verkeerd wat je beoogt te zeggen.
Het idee van die 10 ms/div is toch om te kijken of er netbrom in het beeld zit? LINE trigger doet het los van wat je signaal is.
Ook wanneer het signaal niet synchroon loopt met de netfrequentie herken je serieuze netbrom doorgaans direct op deze manier.

Korte update:

Ik wilde een aantal dingen nameten/controleren, maar voordat ik echt op weg was klapte de Rifa's eruit. Die moeten eerst vervangen worden dus...

Daarvoor moet wel de voeding eruit, dat is nog wel wat werk.

-

2x 68nF geploft in het netfilter.
2.2nF Y en 10nF zitten op het inverter board, die neem ik preventief mee.

Ook brak een lead van de metalen netfilter af dus die moet ik ook vervangen.

-

Mijn 2445B had naar verluidt - voordat ik 'm overnam - ook een handjevol lekkende Polymer Elco's gehad. Die waren toen al vervangen. Een Rifa zoals hierboven knalde er dezelfde avond nog uit. Daarop heb ik bijna alle c's in de voeding vervangen en het apparaat speelt nu alweer 8 jaar prima. (Maar waar die polymeer-elco's zich bevinden/bevonden weet ik niet, want die waren dus al vervangen.)

Op 22 december 2021 18:13:44 schreef RAAF12:
X-Y mode geeft een mooie stip in het midden?

X-Y mode met beide ingangen op GND

-

Op 22 december 2021 19:00:51 schreef buzzy:
[...]Wat heb je er voor ingangssignaal op staan en welke TB en Gain instellingen..
Uit een stilstaande foto is weinig te destilleren.

Op dit beeld, 2V amplitude, blok, 1kHz

-

Ik denk dat ik het toch moet zoeken in de voeding:
Oscilloscope AC gekoppelt. Meting op de 5V analog, gemeten op J119-12 zoals beschreven in de manual. Deze mag maar 15mV pp rimmple hebben. En 1mV 2x netfrequentie, al is dat nu onmogelijk te meten.

Als ik terug op de scope kijk en met de triggering speel kan ik op een keer deze rimpel ook terugvinden:

De andere hulpspanningen hebben ook teveel rimpel.

Ik denk dat de volgende stap toch dan toch echt het vervangen van de (secundaire) elco's in de voeding wordt.

De RIFA's zijn zojuist vervangen, anders kon ik niet verder meten.

-
Sine

Moderator

Dit lijkt inderdaad op een flinke rimpel op een voedingsspanning. Zo heftig dat zelfs de deflexie versterkers er last van hebben.

Alle elco's in de voeding vervangen.
Meting is een stuk beter, P-P ripple misschien nog net iets aan de hoge kant.

Het heeft echt helemaal niets geholpen voor het originele probleem. Het was zeker een goede zet om dit te doen, maar er is meer.

Iemand een goed idee voor de volgende stap?
Ik heb alleen de elco's vervangen in de voeding, niet op het main bord. Dat is nogal een klus en dat wil ik eigenlijk alleen doen als het zin heeft :-)

-