foutmelding bij editten?

ik krijg een foutmelding bij het editten bij iedere toets die ik indruk. ligt dit aan de site?

er is een runtime fout opgetreden.
wilt u beginnen met foutopsporing?

regel: 81
fout: object wordt verwacht

ja - nee

stefan.

[mod edit] ff je bericht ge-edit of ik de zelfde melding krijg?

[Bericht gewijzigd door Hugo Welther op 11 mei 2004 14:53:45 ]

Heb nergens last van... (en dat op die ouwe bak van mij... een wonder!!!!! :P)

May The Force be with you...
Hugo Welther

Moderator

Werkt bij mij ook gewoon. Kan je bericht editten zonder foutmelingen.
Ik werk met IE6.0.2. met SP1. Misschien ff een update doen via M$

[Bericht gewijzigd door Hugo Welther op 11 mei 2004 14:55:54 ]

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)

a runtime error has ocured, do you wish to debug?

line: 81
Error: Object expected

(sorry kon niet editen)

krijgen dan alleen jan klaasen en ik van die foutmeldingen. ik heb het trouwens ook als ik het eerste bericht van een topic moet typen. en irritant dat dit eerste bericht was. echt verschrikkelijk. zo krijg ik niet echt zin in een nieuw topic openen of nog effe snel mijn bericht editten. ik heb het gelukkig (nog) niet als ik een gewoon bericht wil toevoegen? maar voor zover ik weet heb ik het alleen hier op de site.

stefan.

Ik zal ook even testen :-)

Edit: Test :-)

Edit2: Nu testen als foutopsporing in scripts is ingeschakelt..

Edit3: Nu testen met melding van elke scriptfout ingeschakelt...Krijg runtime error bij elke toets indrukken

Temp oplossing: Ga in IE naar Extra - Internet Opties - Geavanceerd - Vinkje bij "Melding van elke scriptfout weergeven" weghalen.

De fout ligt aan CO dus..

[Bericht gewijzigd door Brokencore op 11 mei 2004 15:04:42 ]

als het goed is heb ik nog een behoorlijk nieuwe versie. want ons besturingssysteem is ongeveer 1 of 2 weken geleden opnieuw geinstalleerd

stefan.

Ik heb nergens last van ook al gebruik ik een oude versie van IE en windows 95.
Edit: even uitgetest, ik krijg dus wel een foutmelding maar hierbij komt er alleen in de hoek van de browser "Fout op de pagina" te staan. Dit doordat ik het vinkje heb uitgezet.

[Bericht gewijzigd door Remco op 11 mei 2004 15:19:32 ]

dan zullen we hem maar weer even naar de computer reparateur hier op het dorp brengen. hopelijk zijn we hem dan niet weer twee weken kwijt net zoals toen er 128 mb extra ingezet werd. een andere brander en het besturingssysteem opnieuw installeren.

stefan.

Heb ik op de testPC op mijn stageplaats ook.
Is wel een PII 400MHz, met 48 Mb RAM en jawel: Windows 95
Wel niet altijd, maar zo af en toe.

Bachelorette in de Elektronica, Afstudeerrichting Telecommunicatie; bijna Master in de Electronica, Ontwerptechnieken

ik heb het altijd bij editten. en superirritant. je kunt geen toets indrukken of hij doet het dan al. letter - pijltje - backspace - cijfer - spatie enz.

stefan.

hij doet het weer normaal. en dat terwijl dat vinkje niet eens ingeschakeld was toen ik keek. ik heb daar even naar gekeken. zag dat hij niet ingeschakeld was. heb het toen geprobeerd, en hij doet het weer.

ok, bedankt BHZ robert

jan klaasen, misschien ook wat voor jou!

stefan.

hij doet het dus nog niet. was maar tijdelijk dus! (...)

stefan.

Op 11 mei 2004 15:44:54 schreef Stefan van I:
hij doet het dus nog niet. was maar tijdelijk dus! (...)

stefan.

Als je die fout hebt, staat der ook een vinkje met deze fout altijd weergeven. Als je die nou eens weghaalt :-)

Edit: In de volgende regel staat de fout "<textarea name="body" id="forumpostbody" cols="55" rows="15" style="width: 490px" onselect="storeCursor(this)" onkeyup="storeCursor(this)" onclick="storeCursor(this)">"

[Bericht gewijzigd door Brokencore op 11 mei 2004 15:50:34 ]

dat vinkje staat niet eens aan!

en wat bedoel je met die HTML?

stefan.

Op 11 mei 2004 14:58:24 schreef Stefan van I:
als het goed is heb ik nog een behoorlijk nieuwe versie. want ons besturingssysteem is ongeveer 1 of 2 weken geleden opnieuw geinstalleerd

Dan heb je vaak JUIST oude versies. Want vooral voor XP zijn sinds zijn release vele updates uitgekomen.

Bachelor of Engineering -- Microcontrollers AVR, PIC (asm, C), PC applicaties (C, C++), Webpages (HTML, CSS, PHP, SQL), Rail-infra engineer

ik heb XP. dus dan heb ik toch juist een nieuwe. heb nu versie: 6.0.2800.1106

weet niet of je daar wat aan hebt. maarja

stefan.

Maar heb je ook SP1 (Service Pack 1) en alle andere updates? Anders loop je behoorlijk achter. Overigens heb je meer aan Mozilla. Daar zit ook nog een een javascript console in waarmee veel meer info krijg dan zo vage foutmelding.

Dit heeft (net als het vorige probleem met de netstat counter) niets met versies oid te maken, er zit gewoon een fout in de JavaScript. Iemand postte de regels al met 'storeCursor()' en deze is nergens gedefinieerd. Als je dat vinkje voor 'altijd foutmelding' uitzet heb je inderdaad nergens last van omdat het vermoedelijk gewoon om het wijzigen/resetten van de het plaatje voor de cursor gaat. Jammer dat ik dat vinkje dan speciaal uit moet zetten om hier te kunnen editten omdat ie de rest van de dag aan moet staan voor m'n werk.

Jeroen Vreuls / moderators even deze functie terugzetten in /images/main.js of de call in de pagina verwijderen.

Willem

ja kan iemand niet die regel met die onselect="storeCursor(this)" onkeyup="storeCursor(this)" onclick="storeCursor(this)" zooi ff eruit gooie :P
want ik heb dit probleem ook, nu met editten ook.:(

[Bericht gewijzigd door Thierry de Bakker op 28 mei 2004 13:27:46 ]