philips 26PFL5403D/10 vragen

High met Henk

Special Member

Ik heb een defecte philips tv gekregen
Model 26PFL5403D/10

klacht is. Start niet op.
Standby wel, maar verder niet.

Hoofdverdachte bij mij de voeding en elco's.

Tv opengemaakt zitten er 2 voedingen in en een mainboard. Nog een klein interfaceboardje, maar das alles.

De voedingen zien er optisch goed uit.

En

Echter op het mainboard tref ik wel een elco die wel wat Rennie kan gebruiken aan.

Kan dit de reden zijn? Of zijn er meer problemen bekend...
Ik ben geen tv hersteller, en weet er heel weinig van..

Alle advies welkom

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ff wachten op de experts,JimA en maxtv :P

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
High met Henk

Special Member

Doen we: ding staat al twee maanden te wachten en nue alweer paar weken in mijn garage.

als die het doet is het een reserve.... Heb er geen bestemming voor.

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Er komen nogal wat dingen in aanmerking bij deze toestellen. Een SMD printzekering van 200mA en een elco 1000uF pos C87 op de grote voeding en op de kleine voeding diverse elco's en het relais.

maartenbakker

Special Member

De bolle elco is in elk geval stuk en hoort zo te zien bij een DC-DC converter op het mainboard dus kan zulke symptomen geven; lijkt me een leuk begin. Samen met de dingen die william1967 noemt.

Het ziet er allemaal heel erg niet-Philips uit; het gaat hier dan ook om een TCM2.0E chassis, een in Polen in een voormalige Thomsonfabriek geproduceerd ontwerp van TCL. Die tak is al voor de fusie aan TPV verkocht, trouwens.

[Bericht gewijzigd door maartenbakker op 8 juli 2016 21:25:33 (37%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
High met Henk

Special Member

DAt het niet philips eruit ziet ben ik met je eens: een beetje bij elkaar gekwakt zooitje als je het ding openmaakt. De PCB? zien er wel netjes uit, maar de opbouw van de gehele TV....hmmmmm. Houtje touwtje

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???
brains

Golden Member

Volgens mij heb ik dit toestel ook nog staan. Het is iedergeval een tv met hetzelfde chassis staan. Volgens mij heeft het ook voedingsproblemen. Ik heb hem toen even bekeken maar bij gebrek aan onderdelen en kennis aan de kant gezet. En toen uit het oog verloren. Volgens mij lagen er bij mij ook diode(s) in sluiting. Eentje uit sb/sr serie. En/of een zenerdiode(s)
Ik zou ook eens het mainbord loskoppelen en de voltage nameten. Kijken of ze nog in orde zijn. En idem met mainbord er aan vast gekopeld. Ze staan op de print of in de servicemanual vermeld.
Defecte condensators zijn natuurlijk klassiek. Dat ze niet bol staan wil nog niet zeggen dat ze niet kapot zijn. Maar volgens mij weet henk dit wel want hij hangt hier al lang rond op het forum ;-)
Het is zeker geen Philips toestel, dat viel mij toen ook al op. Het heeft inderdaad een vreemde opbouw. Dat losse printje lijkt er wel later bij bedacht onder moto, oeps iets vergeten. Ik ben het nog in geen andere tv van Philips tegen gekomen. En als mijn geheugen me niet in de steek heeft gelaten zit er een lg panel en lgit voeding in of ik ben in de war met het toestel dat er naast staat. Ik kan het voorlopig niet checken want hij staat in de opslag.
Ik ben dus ook benieuwd wat de oplossing kan zijn voor het probleem.

Ik zit in de napret Rosmalen radiobeurs modus.
maartenbakker

Special Member

Als die voeding een LGIT is en dus bij het paneel hoort, dan zal de hulpvoeding wel zijn om een paar voor het mainboard benodigde spanningen aan te vullen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ondanks het geen echte Philips is, heeft het ding wel een erg knap beeldje!! Deze TVs waren nogal gevoelig voor aardproblemen intern en een official refurbished TV zat vol met aarde kabeltjes erna. Vervangen elco's was ook een groot euvel bleek later. Dus ga er voor!!

Alleen die van ons is nogal raar, geluid gaat digitaal krassen zeg maar, maar wat dat is?? Even op standby en weer aan alles OK. weet iemand dat euvel toevallig??

High met Henk

Special Member

Nou de bolle C vervangen voor een mooie panasonic
En de CB7 (niet C87) die niet bol stond, en op de voeding zat, maar wel van hetzelfde merk en type was ook vervangen speelt het ding weer.

heb nu dus een reserve TV.

Heb ook de inductie kookplaat maar even voorzien van nieuwe caps, van die lag er ook alweer dik een half jaar. (moet de huidige gasplaat vervangen)
Die dingen hadden pas echt obesitas in zijn ergste vorm....

Hopelijk doet die het nu ook weer goed.

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???
High met Henk

Special Member

Heb de elco's vervangen..
TV gaat nu aan. Echter duurt lang voor beeld (lees meerdere minuten)
ineens had ik beeld.
Later was beeld wit en kreeg ik er niets anders meer op.

Iemand enig idee?
heb ik er verkeerde elco's ingezet?
Is er nog een defect?

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???
Jochem

Golden Member

Op 13 februari 2017 16:32:34 schreef High met Henk:
heb ik er verkeerde elco's ingezet?

Als ze onderdeel van een DC/DC waren moeten er low ESR elco's in. Of je dat hebt gedaan kan in niet weten want je noemt alleen een merk. In geval van Panasonic wil je dan iets uit de FC, FM of FR serie.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
High met Henk

Special Member

een FR, TA of EE series.
http://nl.farnell.com/webapp/wcs/stores/servlet/ProductDisplay?catalog…

http://nl.farnell.com/webapp/wcs/stores/servlet/ProductDisplay?catalog…

http://nl.farnell.com/webapp/wcs/stores/servlet/ProductDisplay?catalog…

ik had wat voor de kookplaat en de TV besteld, weet uit mijn hoofd niet meer welke ik waarin gezet heb....

zijn iig allemaal geselecteerd op betaalbarheid en extreem lage ESR (de laatste 2 op ripple current)

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Gadget-inc waarom maxtv met smily doe dit al 30j en ben er nog dus heb wel ervaring genoeg en leer nog steeds bij en dan door u mij belachelijk laten maken heus niet

Dat probleem met geen beeld of wit worden zit in het beeldscherm zelf. Als je rubber blokken op de bandkabels links er rechts bovenin op de bandkabels legt en metalen lijst er goed op klemt is probleem over!!

High met Henk

Special Member

Net nog even gekeken en beelt 'aliast'
Ik zie netjes rechts boven, of voor mij links onder hdmi 1.

Dat aliast ca 10 cm lager

En langzaam wordt scherm dan witter.... Raar probleem

Zal strakjes eens 2 foto's maken...

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???
High met Henk

Special Member

Aliassing nu weer weg??
Raar
Drukken op scherm helpt niet.
Pc ziet wel de tv op de hdmi

Iemand nog een idee

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ik zou het in de T-con zoeken. Probleem is wel dat die bij die kleine schermen er meestal muurvast aanzit. Kijk toch even op het T-con eventuele fuses na, en spanningsregelaars.

High met Henk

Special Member

zal hem wel weer van de muur rukken.
Begin beetje bang te worden dat het gewoon vuilbaken werk wordt.... Ding is toch 3e scherm aan PC....
en zomaar willekeurig een Tcon vervangen zie ik niet zo zitten eigenlijk.
Wil de fuses nog eens nakijken en wellicht de spanningsregelaars, maar vrees dat het futiel zal zijn...

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Echt waar, tordeer TV maar en je zal zien dat beeld al schokkend terug komt. Maak scherm open en plaats stug rubber over de bandkabels naar LCD scherm zelf. Ervaring, al meerdere keren gehad. Deze TV heeft geen losse Tcon.....