Bosch inductie kookplaat valt uit bij ventilator

Ik heb een Bosch PIE765E 4 pits inductie kookplaat.
Nu wil het de laatste tijd zo dat de kookplaat SOMS stopt met werken als de ventilator aan dient te gaan.

Het maakt hierbij niet uit of ik de linkse pitten (fase 1) of de rechtse pitten (fase 2) gebruik.

Wat gebeurd er nou precies:

Ik zet bijvoorbeeld een pan met water op de pit rechtsvoor, zet deze op stand 9 om het water aan de kook te brengen.
Na enige tijd hoor ik de kookplaat tikken en gaan beide ventilatoren aan.
De ene keer gebeurd er na het schakelen van de relais ineens niets meer, de kookplaat stopt met verwarmen, hij blijft wel aan en bij de betreffende pit staat er nog een 9.
Haal ik de pan weg dan gaat de 9 niet knipperen maar blijft gewoon branden.
Zet ik de pan op een andere pit (linker kant) dan zet ik deze op 9 en hoor ik ook geen relais klikken zodat de pit aan moet gaan.
Ik kan dan alleen de stekker er een uur uithalen en waarna de kookplaat weer gaat reageren.

De andere keer gaat de ventilatoren wel aan op het juiste moment, maar stopt de kookplaat na 1 minuut op exact dezelfde wijze, en de ventilatoren lopen dan ook niet meer.

En zo is het ineens een dag dat we wel normaal kunnen koken.

Ik kan op het ook binnenin de kookplaat niets ontdekken, ik heb bijna alle stekkers al wel eens losgenomen en weer teruggeplaatst.

Iemand enig idee wat dit kan zijn?

Heb weinig ervaring met de analyse/reparatie van dit soort apparaten. Maar op basis van de beschrijving/storing die je meldt zou mijn volgende analyse-stap zijn om de ventilatoren eens bewust los te koppelen (stekkertje loshalen).
Vervolgens dan netjes dichtschroeven en (proberen) te gebruiken zoals normaal. Als dan de plaat uitschakelt op het moment dat de ventilatoren in zouden moeten schakkelen, dan weet je dat het daaraan ligt.
Foei, terug naar school...
Ik ga er voor nu even van uit dat de ventilatoren met 3 of 4 draden zijn aangesloten, zodat de centrale print ook zeker 'weet' dat de ventilatoren draaien op basis van actieve terugkoppeling van het toerental van de ventilator.

Verder: aangezien het een 'willekeurig' optredend probleem lijkt te zijn, is de kans groot dat een slechte aansluiting, slecht kabeltje of een slechte soldering op de centrale print de oorzaak is. Dat is maar op 1 manier op te lossen: alles preventief doorsolderen.

TonHek

Golden Member

Even vooropgesteld: kookplaten zijn niet mijn expertise.
Maar om in een apparaat de koelventilator los te halen en dan kijken wat er gebeurd op moment X als de ventilator zijn werk had moeten doen... zou ik niet durven adviseren. Maar goed, kookplaten zijn niet mijn expertise.

Het andere, om de boel eens flink door te solderen, kan ik me wel in vinden. Tevens zou ik op zoek gaan naar bolle condensatoren.

TonHek

[Bericht gewijzigd door TonHek op 13 mei 2019 17:05:37 (19%)]

The fastest way to succeed is to double your failure rate.

Bosch kennende, is het een aantal elco's en losse contacten. Ventilatoren loskoppelen voor de test is niet de juiste oplossing IDD!!

Er zitten 2 slechte elco's in de voeding. Ik heb ze gemarkeerd met zwarte stift. Op het moment dat de ventilator start, zakt de voedingsspanning in elkaar en reset de plaat zichzelf of loopt ze vast.

Dank voor de snelle reacties!!

Ik zal vanavond alle printen eens nalopen.
Zoals ik kan zien is de foto van de print onder de "pitten", die elco's zal ik even goed bestuderen en anders gewoon vervangen.

Ik laat jullie weten wat er uitkomt.

Ik heb toch de plaat maar weer even opgemaakt.
Op de printen onder de pitten zitten nagenoeg geen elco's.

Op de centrale print wel, al ziet het printje bij mij er iets anders uit dan op de foto van rdonne.

Ik ga er ook vanuit dat de 2 grote elco's naast het trafo'tje dezelfde zijn als die jij bedoeld.
Ze zien er niet gaar uit, toch heb ik ze maar even besteld en ga ik ze vervangen, die paar cent maakt ook niet zo gek uit.

EricP

mét CE

Mijn eerste insteek was ook... controller die de weg kwijt raakt.
Dan kom je in eerste instantie inderdaad bij de voeding uit.
Rotte elco's liggen voor de hand. Ergens een printbreuk of 'plugkanker' zijn ook goede '2de keus' kandidaten.

Het lijkt erop dat die 2940 voor de voeding zorgt. Dat impliceert dat de elco's daaromheen niet zo kritisch zijn - lineaire regelaar. Het impliceert ook dat er ergens een tantaalje oid. moet zitten - die low-drop dingen zijn van nature niet zo stabiel en staan relatief snel te oscilleren. Soms gaat het ook goed met een low-ESR elco. RTFD :)
Ofwel: kijk ff wat je erin frut. 'Zomaar een elco' zou als middel wel eens erger dan de kwaal kunnen zijn.

Dit is een cpu board met schakelende voeding. Ik vermoed dat die 5V levert voor de CPU, 12V voor de relais en 24V voor de ventilator? Ik verdenk de 2 middelste elco's.

[Bericht gewijzigd door rdonne op 14 mei 2019 19:55:32 (11%)]

De voedingen heb ik nog niet nagemeten.

Zoals ik het zie:
De controller/cpu krijgt voeding van de rechterzijde (plaat op z'n kop) via de gele draden.
Die wordt doorgelust naar de bediening van de kookplaat.
Die komt weer terug via 5 aders en dat is via de aansluiting halverwege de print aan de linkerzijde.

De sturing naar de kookzone's gaat via de bandkabels.

Aangezien het probleem in beide kookzone's zit lijkt mij het probleem inderdaad te zitten in deze cpu/controller.

Ik heb nu de 2 dikkere elco's (strak naast het trafootje) besteld.
De overige kan ik inderdaad ook uit voorzorg wel vervangen.

Ik heb meerdere topics gelezen waarbij de elco's vaak het probleem waren.

Is een oud plaatje! Maargoed, ik vermoed ook de elco's.

Zeker een oud plaatje en deze voeding heeft al die jaren standby gestaan al wachtend tot iemand op het knopje duwt...

Ik heb de 2 grotere elco's vandaag vervangen.
Ik had wel het idee dat er 1 aan het lekken was aan de onderzijde.

Vanavond heb ik normaal kunnen koken op de kookplaat, of dit zo gaat blijven moet we even een paar dagen aanzien.

Ik merk al wel dat de ventilator normaal aangaat.

Ik wacht het een paar dagen af, mocht het toch niet goed gaan, dan zal ik de 2 kleinere elco's ook vervangen.

Ik hou jullie op de hoogte.

Semtexx

Golden Member

Als die er al zo uitziet, zijn de andere elco's vermoedelijk ook niet zo vers meer.

Zojuist wilde ik Hachee gaan maken, kwam alleen niet verder dan de bouillon te maken.
Daarna was het weer over en uit.

Ik heb de alle andere elco's zojuist besteld en die ga ik ook vervangen.

Ik vermoed ook dat andere rot zijn,maar let ook even op de printsporen onder de elco's, kunnen ook aangetast zijn!

Die dikke weerstand rechts bij de witte connectoren lijkt niet lekker in de soldeer te zitten. Wellicht toch ook een teken van slechte solderingen.