Loopband DC motor storing

Ik heb een TUNTURI T40 loopband.
De 300 mA verliesstroomschakelaar wordt actief als ik de loopband inschakel (on/off switch) waardoor het ganse huis zonder stroom zit, niet echt interessant ;-)
Als ik DC motor loskoppel werken andere functies van de loopband wel zoals hoogte verstellen (dit gebeurt met een andere motor.
De motor betreft een DC motor met permanente magneten.
In eerste instantie heb ik de borstels nagekeken en deze zijn nog meer dan voldoende.
Toen de loopband nog werkte merkte is een lichte geur van verbrand maar de rotor ziet er netjes uit en alhoewel ik de motor zelf niet kan openen zie ik door openingen geen zwarte of verbrande wikkelingen.
Ik meet 2 ohm over de + en - van de motor in om het even welke stand van de rotor. Tussen + en - en de grounding meet ik oneindig.
Zowel de motor als de motorsturing kan ik apart bestellen maar ik zou graag 100 % zekerheid willen welk item defect is.
Hebben jullie nog suggesties qua metingen of zaken die ik kan proberen.

Op de motor staan volgende details:
Merk: Omega
Type: Y8H6D
CAT.NO: C500022
VOLTS: 180 VDC
R.P.M.: 4000
AMPS: 8
H.P.: 3
DUTY: S230MIN
ENCL.: OPEN
INS: F
FR: H42Y
AMB. 40 C
F.F.: 1.02
TYPE: DO

Lambiek

Special Member

Zit er geen trafo in de loopband?

Een paar duidelijke foto's van het geheel zou mooi zijn.

Als je haar maar goed zit, GROETEN LAMBIEK.

Een afbeelding met wat uitleg is hier te vinden:

https://drive.google.com/file/d/1k1X6or8gdLSU_NTmlubbNgGIMOe7eOd-/view…

Hopelijk brengt het raad!
Alvast bedankt

Tussen het motorhuis en de aansluitingen heb je 'oneindig' gemeten, maar waarmee heb je dat gemeten? Want dat moet gebeuren middels een hoge meetspanning.
Als je geen spullen hebt om te meggeren zou je de motor mechanisch los kunnen halen waardoor het motorhuis geen contact meer maakt met randaarde/het metaal van de kast.
En dan nog een keer testen. Daarbij wel opletten dat het motorhuis onder spanning kan komen te staan.

Ik heb met een 'klassieke' Fluke multimeter gemeten maar ik heb de mogelijkheid om een Megger van iemand even uit te lenen.
Op die manier zou ik inderdaad wel kunnen uitsluiten of de weerstand tov van de aarding wel goed is of niet.
Kan ik de motor door de hoge spanning niet helemaal defect maken?

Als de diff er onmiddelijk (binnen de seconde) uitvalt dan gaat de megger het euvel normaal moeten kunnen localiseren. Je kan best op 250v beginnen en alle elektronica los leggen.

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.

Motor uitblazen met perslucht, waarschijnlijk maakt de koolstof fijnsluiting

Heb de motor uitgeblazen met perslucht. Heel veel 'stof' kwam er niet uit. Uit nieuwsgierigheid, alvorens uit te meten met Megger, wat ik pas morgen kan, toch even aangesloten maar onmiddellijk zelfde resultaat; differentiaal die er uit vliegt. Ik ruik wel een lichte brandgeur uit de motor maar dit kan ook het 'vervliegen' van de koolstof zijn, denk ik... Megger zal uitsluitsel geven. Ik moet een waarde hebben zo goed als oneindig zeker?
Ter dubbel check even + en - van motor driverboard losgekoppeld en loopband start dan 'normaal op'.
Lijkt me dus toch de motor te zijn.

Heb al bedacht alles te testen met de motor geïsoleerd van de aarde maar dan bedenk ik dat ik het motor stuurcircuit ook naar de vaantjes kan helpen, wat uiteraard niet de bedoeling is.

Toch even geduld uitoefenen en meten met de Megger morgen.

@EricN, ik ga de motor apart Meggeren, lijkt me het verstandigst om de andere componenten niet te beschadigen!

Aan allen die bijgedragen hebben,

Bedankt voor de gouden tip: 'Megger'!
Dankzij de megger kwam ik er achter dat de min-pool en de aarde onvoldoende geïsoleerd waren.
Dankzij mijn garagist is het vliegwiel van de motor verwijdert en
toen ik de motor openmaakte zag ik dat de PCB die tussen chassis (aarde) en het deel van de min-pool die de koolborstel vasthoud, zwart zag van de koolstof en al reeds lichtelijk ingebrand was. Dit zal dus de verbrande geur veroorzaakt hebben.
Ik heb met een freesje dit proper gemaakt en het PCB-tje zo min mogelijk beschadigd voor de algemene stevigheid.
Nadien nogmaals gemeten en het was oneindig!
Motor weer in elkaar (makkelijker gezegd dan gedaan ;-), terug in de loopband, en het ding doet het weer!

Voor de nieuwsgierigen hier een foto. Links OK, rechts ingebrand:
https://drive.google.com/file/d/17yfnt_Rq3Kcl7ltt5JFe0a97pJmPCVQz/view…

Verdwaalde koolstof dus die zich had 'vastgekoekt' en 'ingebrand' had met gevolg de lekkage aan stroom.

Bedankt voor jullie tips!

Laat dit onderwerp een inspiratie zijn voor mensen die mogelijks hetzelfde voor hebben.

Dan is de voeding ook niet galvanisch gescheiden, wel vreemd eigenlijk dat de aardlek er uit gaat hiervoor.. Goed gefixt!! Vermoeden juist...