Nespresso Magimix M220 Le Cube start niet

Ik heb een ouder Magimix Le Cube onder handen. Deze was afgeschreven, maar weggooien vond ik zonde, zeker een "Le Cube"
Ik heb er al van alles aangedaan.
Pomp gedemonteerd en getest: in orde
Flowmeter vervangen
Temperatuursensor getest: koud 140 kΩ, warm 5,4 kΩ
Uiteindelijk hele PCB vervangen door nieuwe type met triac.
Als ik het apparaat aanzet gaan na opwarmen alle lampjes branden en zou hij klaar moeten zijn voor gebruik.
Helaas: de pomp start niet!

Ik heb 2 fotootjes bijgevoegd

Zit er normaal ergens geen controle op het gesloten zijn vd hendel? Schakelaar of via reedcontact?
Heb je de spanning op de pomp gemeten? Wel staat er een diode op de print of thyristor dus enkel halve golf.
Juiste print?
Ik neem aan dat je op de juiste koffietoests drukt?
Hij wordt effectief heet?
Toesten geven effectief contact?

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.
apkay

Golden Member

vaak toesen die ff schoongemaakt,weer werken.

groeten van apkay.

Hallo EricN, de hendel heeft geen enkel contact o.i.d. Is puur mechanisch. Als ik een verbinding maak tussen neutraal (blauw) en pomp (zwart), dan gaat de pomp lopen en komt er water uit de uitloop.
Ik meet dan een temperatuur van 64 gr in het kopje. De boiler wordt dus warm. Ik heb ook een voltmeter aangesloten tussen beide pennen van de boiler aansluiting. Die ging van 0-230V in periodes van een paar seconden op en neer tot de twee koffielampjes permanent gingen branden. Daarna af en toe weer een puls (opwarmen?)
Als ik op een van de koffietoetsen druk, dan gaat hij knipperen gedurende een seconde of 10 en dan stopt het lampje weer.
Maar pomp start niet.

Hallo apkay, de toetsen zijn "nieuw" en zaten bij (aan) het nieuw PCB
Hoe moet je die trouwens ff schoonmaken?

Was dat exact het probleem met vorige print? Anders proberen vorige print te maken en dan vergelijken. Heb je de handleiding nagelezen op eventuele oplossing. Demomode? Heel basic ding dus verwonderlijk. Ik zou toch de spanning over de pomp nameten. Zowel op dc als ac en kijken wat de verandering is tijdens koffie start. Klinkt onnozel voorstel maar zit met een bijzonder probleem. Draden pomp al omgewisseld? Ik dacht dat dat geen verschil maakt maar het is gelijkspanning dus mss in dit specifiek geval?....

[Bericht gewijzigd door EricN op 4 februari 2021 18:28:28 (14%)]

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.

Als de pomp niet start, maalwerk en mechanisme word wel aangedreven??? Dan lijkt het op defecte pompsturing print... Kan haast niet anders..

Dok

Golden Member

EricN schreef:
Wel staat er een diode op de print of thyristor dus enkel halve golf.

Zit er zulke pompjes geen diode ingebouwd?
probeer de aansluitdraden van de pomp eens om te wisselen?

Gevonden.
Hier meer over plunjerpompen.

[Bericht gewijzigd door Dok op 4 februari 2021 21:14:32 (24%)]

Wie niet horen wil moet TV kijken.

Hallo EricN, de vorige print was doorgebrand omdat de aansluitdraden een keer verkeerd zijn aangesloten.
De pomp draait op 220V wisselstroom en is origineel aangesloten.

SMD: het is een nespresso cupjes apparaat. Er zit één PCB op die alles aanstuurt.

@dok. Idd vandaar mijn opmerking. In de meeste printen die met een plunjerpomp werken zitten voor al de verbruikers een triac. Behalve! Voor de pomp dan zit daar een andere component. Namelijk een thyristor. Dus als je met een dc spanning een onderdeel met een ingebouwde diode aanstuurt dan werkt deze niet bij ompoling. Gezien TS ergens een denkfout maakt waar hij op vastloopt. Een vastgebakken aanname dus, verzocht ik daarom zijn aannames te herzien. Dus nogmaals: pompdraden eens gewisseld?
Indien dit niet helpt zou ik denken dat er met de nieuwe print wat schort aangezien er geen foutverband is met vorige print.

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.

uit the manual...

Bij eerste gebruik moet de machine eerst spoelen.

Misschien wacht de print tot dit gedaan is en gaat daarna pas koffie maken ;)

@EricN, Ik heb het apparaat weer even gedemonteerd en de PCB open gemaakt. De pomp wordt inderdaad geschakeld door een apart component. Ik heb er een foto van gemaakt.

Vanavond, als ik het koffiezet apparaat weer in elkaar heb gezet, ga ik de draden op de pomp omwisselen. Ik laat je zeker weten wat het resultaat is. Alvast bedankt zover.

Ahh OK... Nespresso apparaat ff overheen gelezen... Vermoed iDD een defecte Tryac...

Hallo EricN, Je bent een genie! Hij doet het weer.

Ben al een maand aan het "klooien" en had het bijna opgegeven. Ook alle anderen die zo enthousiast en deskundig op dit probleem gereageerd hebben, hartelijk bedankt!

En?? was het de print of de pompdraden omdraaien??

@smd, sorry had ik erbij moeten schrijven : pompdraden omdraaien.
2 seconden werk en klaar voor een bakkie koffie ;)

OK,dan is het IDD maar halve sinus die doorgezet word, pomp heeft diode intern, dus dat klopt dan..