DeLonghi ECAM650.55.MS - niet in te schakelen

Hallo allemaal,

Ik ben bezig met een nieuw project. De reparatie van een DeLonghi ECAM650.55.MS. Mooi model. Zodra ik de spanning aansluit hoor ik een pieptoontje. Vervolgens kan ik de machine niet met de knop op de bovenkant inschakelen. Er gebeurd niets. Het pieptoontje komt uit een buzzer die op het PCB bord zit onder het display.

Ik lees op Duitse fora dat het display defect zou kunnen zijn. Misschien kan iemand er meer over vertellen?

Alvast bedankt!

Gr.

Rob

En hoe ziet de andere print er uit? Daar waar de spanning vandaan komt. Hoe ziet de voedingsspanning er uit? Ik zou ook eens proberen alles (!) Uit te trekken van stekkertjes die niet benodigd zijn. Dus enkel stroom toevoer primair en verbinding naar buzzerprint. Verder alles uit. Een storing v bv een extern indicatieled (of andere periferie) die wat vochtprobleem heeft is al genoeg.

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Hallo Rob,
Ik repareer deze display units van de ECAM650/656 regelmatig (tegen betaling). Altijd inderdaad precies het gedrag wat je beschrijft. Dus mocht je er niet uitkomen, dan kun je altijd nog bij me aankloppen ;-)
Ik kan je wel 1 ding verklappen: het display zelf heb ik nog nooit defect gezien.
Groet, Roland11

Ik begrijp uit jou reactie dat het probleem in de PCB zit? Wat vraag je voor de reparatie?

Op 20 augustus 2021 13:08:20 schreef RvH:
Ik begrijp uit jou reactie dat het probleem in de PCB zit? Wat vraag je voor de reparatie?

Ik reken ca. de helft van de nieuwprijs van de unit. Reparatiekosten zijn daarmee EUR 120 incl BTW.

@RvH ik zie dat je hier vrij actief bent en wel mss één en ander kent en kan. Ga je zelf niet op zoek gaan?

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Ja, ga ik doen. Het bedrag is me te hoog om het te laten herstellen.

@Roland, bedankt voor de informatie.

Hey Eric (& anderen),

Heb jij misschien nog ideeen? Ik ben er helaas nog niet verder mee gekomen. Het is een bekend probleem maar ik ben de oplossing nog niet tegen gekomen.

Gr. Rob

Op 20 augustus 2021 11:07:59 schreef EricN:
En hoe ziet de andere print er uit? Daar waar de spanning vandaan komt. Hoe ziet de voedingsspanning er uit? Ik zou ook eens proberen alles (!) Uit te trekken van stekkertjes die niet benodigd zijn. Dus enkel stroom toevoer primair en verbinding naar buzzerprint. Verder alles uit. Een storing v bv een extern indicatieled (of andere periferie) die wat vochtprobleem heeft is al genoeg.

Heb je dit allemaal al gedaan? Elco's zijn altijd verdachten.

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.