eagle waar bljven de verbindingen van sch. > brd.

trix

Golden Member

ben absolute beginner wat betreft het gebruik van eagle, tot nu toe is het mij allemaal nog niet erg duidelijk, maar nu het probleem:

als ik een schema teken met een aantal verbindingen, zomaar om wat te proberen, en ik schakel over naar het board dan vraagt eagle of ie het board moet aanmaken, dan zeg ik keurig ja. echter in he board zijn dan niet alle verbindingen met de gele lijnen aangegeven. ik mis er gewoon een flink aantal die wel in het schema staan.

wie kan mij a.u.b. raad geven. b.v.d.

by de way: ik kan vanavond niet meer reageren.

eigenwijs = ook wijs

http://www.instructables.com/id/Draw-Electronic-Schematics-w...oft-EAGLE/

Lees dat eerst maar. Geeft je een hoop startpunten voor veel voorkomende problemen.

dan heb je in je schema de lijnen met een normale teken-lijn gemaakt ipv een wire

IF you can't convince them, then confuse them!
Zorg dat je NOOIT, NOOIT, NOOIT wat met Versatel Tele2 te maken krijgt!

Het kan ook zijn dat de layer waarin de verbindingen getekend zijn niet zichtbaar is, om deze zichtbaar te maken kies je bovenin het scherm VIEW,dan selecteer je in de pulldown die je te zien krijgt display/hide layers,hier kies je ALL hierna OK.

trix

Golden Member

ben ik weer. ik gebruik echt de wires functie trouwens ik weet niet eens waar de normale tekenlijnen te vinden zijn.
ook de optie die legacy aanhaal bied geen soelaas.

en marco wat bedoel je eigenlijk met ERC.

het is mijn inziens geen layer fout omdat sommige verbindingen wel worden overgenomen en andere niet, heel raar. maar ik zal in ieder geval de link die alex278 heeft gegeven eens doorlezen. mochten er nog sugesties zijn dan hoor ik die graag.

mijn dank

eigenwijs = ook wijs

Probeer het eens met view, dit is dat oogje links boven in het scherm. Selekteer dit en klik met de cursor op de verbindingen in het schema, zo kun je zien of er verbinding tussen de div onderdelen is, mocht er ergens geen verbinding zijn, plaats dan een junction op de plaats waar geen verbinding is (junction is dat groene bolletje onderin het menu links in het scherm)

Jeroen Boere gaf het probleem al aan maar gaf niet de juiste oplossing, je moet NET gebruiken ipv WIRE. Staat overigens ook gewoon in de link die alex278 gaf:
http://www.instructables.com/id/EEJU27WZ5VEQHO90II/

Op 21 november 2007 18:43:41 schreef trix:
en marco wat bedoel je eigenlijk met ERC.

Eerste hit van google.
Ding wil nog wel eens zeuren over dingen waarvan jij denkt dat ze aan elkaar hangen en Eagle vindt dat dat niet zo is.

Zorg dat je NOOIT, NOOIT, NOOIT wat met Versatel Tele2 te maken krijgt!

Op 21 november 2007 20:09:55 schreef madwizard:
Jeroen Boere gaf het probleem al aan maar gaf niet de juiste oplossing, je moet NET gebruiken ipv WIRE. Staat overigens ook gewoon in de link die alex278 gaf:
http://www.instructables.com/id/EEJU27WZ5VEQHO90II/

oeps. bedoelde ik ook =)

IF you can't convince them, then confuse them!
trix

Golden Member

tussenstand ik kijk nu in het schema met het oogje (show)of de verbindingen wel goed tot stand zijn gekomen, wat me opvalt is dat de bij de verbindingen die wel door het brd. worden overgenomen de aansluitpootjes van het component helder/lichtrood oplichten, en bij de andere verbindingen doet een van de twee pootjes dat niet.
conclusie eagle zal op een of andere manier die verbinding niet ""erkennen".

weet alleen nog niet waarom.

edit: ik ben der uit, gelukkig.

het blijk dat je in sch. als je inderdaad met net tekent de verbindingen precies lang genoeg moet tekenen en niet zoals ik deed slordig met enig overlap met de aansluitpin van het component. |:(

wat zijn sommige oplossingen toch simpel maar duurt het verdomd lang om ze te vinden:-)

ieder bedankt voor de sugesties

eigenwijs = ook wijs
trix

Golden Member

gewoon nog een tip mijnerzijds,
je kan het beste de pinlayer aanzetten er verschijnen dan allemaal cirkels bij de aansluitingen waardoor het makelijker "mikken" is met je cursor

eigenwijs = ook wijs