Samsung LE37A536T1D wil niet meer aan.

Je hebt gelijk.
Het zal wel een LCD zijn. Hij is ook niet van mijzelf.

Nee,
De tv doet verder niets.
Geen beeld, geen menu's.. volledig zwart zonder geluid.
Ik moet wel zeggen dat deze televisie niet van mijzelf is. Dus ik ga er vanuit dat wanneer je op de aan knop drukt ik beeld moet krijgen met een menu of ruis.

Dat riedeltje wat ik bedoel zit standaard in deze televisie. klonk denk ik wat luxer als je de tv aanzette ofzo ;-)

[Bericht gewijzigd door zwembroek op 11 januari 2013 19:03:30 (25%)

Sonytech

Overleden

Dan zou ik als eerste kijken of er licht uit de backlightunit komt.

Dat kan je doen door zachtjes (!) op het beeldscherm te drukken; je moet dan een plek wat lichter zien worden.

Je kan ook aan de achterkant kijken of je licht door de gaatjes van het LCD-panel heen ziet komen. Let ook vooral op of je misschien heel even een kort ogenblik licht ziet dat onmiddelijk weer uitgaat.

"Verbaas u niet, verwonder u slechts."

Ik heb het geprobeerd, maar er ik kan geen licht in de televisie zien.
Er ligt ook niets op als ik op het scherm druk.

Schijn eens met een zaklamp op het scherm als de tv "aan staat"
Als je dan wel wat schimmen ziet, weet je zeker dat je backlight het probleem veroorzaakt

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl

Probeer de pootjes van het rood omcirkelde onderdeel even goed door te solderen met wat verse soldeertin.

http://i45.tinypic.com/2jexv8g.jpg

Hielp bij mij: http://www.circuitsonline.net/forum/view/101645 , na een tip van user "MNM(tm)"

En als je toch bezig bent, kan je voor de zekerheid degene aan de rechterkant, tussen de 2 elco's ook wel meenemen ;)

[Bericht gewijzigd door ThinkPad op 11 januari 2013 20:22:42 (20%)

En verwijder ook meteen die ellendige gele (harde) lijmtroep bij de door ThinkPad aangegeven componenten! Dat voorkomt dat de pinnen opnieuw het tin doen breken!

Overigens zeggen de eerste twee letters van het modelnummer precies wat voor type toestel het is:

  • SP = Projectie
  • LE = LCD
  • PS = Plasma
  • UE = Ultra-thin LCD

[Bericht gewijzigd door MNM(tm) op 11 januari 2013 20:44:39 (39%)

Fan van Samsung (en repareer ook TV's). :)

Dit heb ik vanmiddag allemaal al gecontrolleerd.
Ik heb heb vanmiddag al flink zitten speuren op het forum.

Ik heb vanmiddag al de TO-220 transistor bij de 220V ingang schoongemaakt en opnieuw gesoldeerd. Ik heb zelfs eerst alles netjes gedesoldeerd, want de tin die erop zat leek wel stroop. Daarna heb ik een aantal componenten er weer opnieuw opgesoldeerd.

Ik heb ook geprobeerd om met een zaklamp op het scherm te schijnen om te zien of er dan wel beeld te zien is.

Verder heb ik alle diodes gecontrolleerd. (ook de TO220 varianten)
De spanning over de grote elco's is netjes 380V.

Het vreemde is dat de uitgangspanningen wel netjes aanwezig zijn. (onbelast)

Ik lees overal over een L9222
Maar die zit er bij mij niet op. Wel een MC33067P.
Deze krijgt een een voedingspanning van 15V op de Vcc.

Het is mij inmiddels een raadsel..

Als alle uitgangsspanningen correct zijn, kun je de voeding uitsluiten als oorzaak van je probleem.

Die L9222 zit op een totaal andere voeding, voor een totaal ander model TV. ;)

Je hoort dus wel het melodietje als de TV opstart? Da's mooi, want dat betekent dat in ieder geval de systeem processor en de firmware in orde zijn.

Als ik het me goed herinner, wordt pas ná het melodietje de backlight en het T-CON ingeschakeld.

Kijk eens of het toestel aan blijft als je de voedingskabel naar de inverter los haalt. Als het toestel dan aan blijft, zit er een fout in de inverter. Blijft het toestel echter nog steeds opnieuw starten, haal dan de LVDS-kabel naar het T-CON los en kijk of het toestel dan aanblijft.

Fan van Samsung (en repareer ook TV's). :)

Goedemorgen,

Als de tv aan probeer te zetten hoor ik idd. het melodietje. Maar meer ook niet. (op de rode led die soms knippert na)

Wat bedoel je met de inverter?
Bedoel je daarmee de inverter voor het backlight ofziets? Er zitten 3 print in. De voeding, een aanstuurmodule oid en een print aan de zijkant van de tv. Die laatste lijkt mij voor het backlight. Ik neem aan dat je hier mee de inverter bedoeld?

Ik heb intussen nog een aantal metingen gedaan.
Ik heb draden aan de print gesoldeerd om de voedingspanningen te kunnen meten wanneer deze belast zijn.
Nu veranderd er wel enigsinds iets.

De spanningen staan op de print vermeld en kloppen onbelast exact, maar in het circuit zakken ze wel iets.

Onbelast vs. belast
12.3V zakt naar 11.88V
5.3V zakt naar 5.19V
24V blijft gelijk

De 12V zakt misschien wel wat veel, maar vraag me af of dit de problemen geeft.

Graag hoor ik nog wat je met de inverter en de T-CON bedoeld.

Dat die spanningen bij belasting iets inzakken is normaal en kan helemaal geen kwaad (zolang dit binnen 5% afwijking blijft).

Die lange print aan de zijkant is inderdaad de inverter (de voeding voor de lampen in het scherm).
Het T-CON zit midden bovenin verstopt onder een blikken afdekplaat.

Fan van Samsung (en repareer ook TV's). :)

Ok,
Ik heb eerst de connector van de inverter losgehaald en getest, en vervolgens de connector van de T CON en getest.
Er veranderd hierdoor niets.

In alle gevallen is dit wat er gebeurd.

na het drukken op de AAN/UIT knop gaat een rode LED branden. In dit geval blijft de LED gewoon aan staan.
Druk je nog een keer op de AAN/UIT knop, dan gaat de led knipperen en hoor je na een aantal seconden een kort riedeltje (melodietje) en de LED gaat uit.

Vaag he ;-)

Nee, dat is helemaal normaal. Als het toestel uit is (in stand-by), dan brandt de rode LED continu. Als het toestel aangezet wordt, dan gaat de rode LED een paar keer (5x, als ik het me goed herinner), waarbij na 3x knipperen de melodie klinkt en het toestel aan gaat. De rode LED gaat dan uit. De LED gaat dan alleen nog (snel) knipperen als het toestel een signaal van de afstandsbediening ontvangt.
Zodra het toestel uitgezet wordt, gaat de rode LED weer continu branden.

De controle of het toestel aanblijft na loskoppelen van de inverter of het T-CON is dus:

  • koppel voedingskabel naar inverter (of T-CON) los
  • zet toestel aan (de rode LED gaat knipperen)
  • wacht tot de melodie klinkt
  • kijk of de rode LED na een paar seconden opnieuw gaat knipperen en opnieuw de melodie klinkt

Als bij het laatste punt de rode LED uit blijft en de melodie niet opnieuw klinkt, dan is het losgekoppelde onderdeel zeer waarschijnlijk de oorzaak van de storing.

Fan van Samsung (en repareer ook TV's). :)

Ok,
Dit is in beide gevallen niet het geval.

In alle situaties gebeurd er precies hetzelfde.

- Ik zet de TV aan.
- De LED gaat knipperen
- Je hoort melodietje
- vervolgens gaat de LED definitief uit.

Dit is in alle gevallen hetzelfde.
(ook als als de connectoren van de inverter en de T CON er wel in zitten)

En na dat definitief uitgaan van het LEDje, gaat het LEDje dan niet knipperen als je op een knop van de afstandsbediening drukt?

En waar je het in je eerste post over had, dat na een tijdje het LEDje weer gaat knipperen en opnieuw het melodietje te horen is, dat doet de TV nu niet meer dan?

Fan van Samsung (en repareer ook TV's). :)

Nee dat deed hij toen ook niet.

Ik schreef:

Wat er wel gebeurd is een geluidje bij het inschakelen en de rode led op de voorkant van de televisie gaat branden. Na enige tijd hoor je weer het riedeltje en de led schakelt weer uit. Dit is het enige wat er nu gebeurd.

Hiermee bedoelde ik met 'weer' dat ik bij het opstarten het riedeltje hoorde en na een paar seconde opnieuw. Daarna is de tv definitief uit.

Ik heb je misschien op het verkeerde been gezet door het woordje 'weer' te gebruiken.

Ik heb de afstandsbediening er verder niet bij.
Is dat belangrijk?
Die kan ik wel regelelen. Dan zorg ik dat ik die hier ook heb liggen.

Oké. Dan checken we het volgende:

  • Sluit het toestel aan op het lichtnet
  • Als de rode LED continu brandt, dan staat het toestel in stand-by. Zet het toestel dan aan door op de power-toets te drukken.
  • Als de rode LED begint te knipperen, dan is het toestel begonnen met opstarten hoor je na enkele seconden een melodie (opgaande toonlijn) en gaat de LED uit. Het toestel staat nu AAN!

Wat ik nu op denk te maken uit je beschrijving is dat het toestel dus gewoon opstart en aan blijft, alleen zonder beeld.

Om zeker te weten of het toestel daadwerkelijk aan is, zou je er even een DVD-speler op aan moeten sluiten (die al bezig is met afspelen van een film ofzo, zodat er in ieder geval beeld EN geluid naar de TV gaat!) en dan door op de SOURCE knop te drukken, de SCART-aansluiting te kiezen waarop de DVD-speler is aangesloten. Tip: sluit de DVD-speler bij voorkeur aan op SCART1 (de ONDERSTE aansluiting!), zodat deze ingang geselecteerd wordt bij 1x drukken op de SOURCE-knop.

Als het TV aan is, zou je nu in ieder geval geluid moeten horen.

Ps.: een melodie met neergaande toonlijn is het afsluit-melodietje! ;)

Fan van Samsung (en repareer ook TV's). :)

ZOWAAR!!!
Wel geluid maar geen beeld.

Door een aantal keer op de source knop te drukken hoorde ik ineens geluid eruit komen :-)

Kijk, zo weten we weer wat! ;)

Dat betekent dat de voeding in orde is en het systeemboard (mainboard) ook! :)

Blijven het T-CON (printje midden bovenin onder dat blikken deksel) en de inverter (dat lange board aan de zijkant) over.

Als de TV aan is, zou je door de gaten in de achterkant van het scherm licht moeten zien. Zie je dat niet, dan is de backlight (de lampen in het scherm) niet aan. De lampen krijgen spanning van de inverter. Op de inverter zitten 1 (of soms meerdere) zekeringen. Op de print staat daar dan een referentienummer bij dat begint met een F (dus bijv. F1). Meet die eens door?

Maak anders even een paar (duidelijke!) foto's van de inverter. Maak eveneens even foto van het typestickertje op het scherm.

Fan van Samsung (en repareer ook TV's). :)

Op het inverterbord kon ik 2 zekeringen vinden.

F1 is defect.
F4 doet het wel.

Verder zit er ook een zekering op het T CON bord.
Deze is ook in orde. (het was wel even wat schroefwerk voordat ik daarbij kon komen) Kortom, dit begint ergens op te lijken :-)

Kan ik F1 klakkeloos vervangen? (heb hier niet een 2A SMD op de plank liggen)
Want het zal toch een reden hebben dat deze is doorgebrand lijkt mij.

De gevraagde foto's
Ik heb met mobiele telefoon genomen, dus ik kon niet de hele inverter print fotograferen. Maar volgens mij staat het relevante gedeelte erop.

F1 zit schuin rechtsboven (bijna diagonaal) boven de connector ingang.
F4 is de dikke witte zekering pal boven de connector ingang.
http://www.uploadarchief.net/files/download/samsunginverter.jpg
http://www.uploadarchief.net/files/download/display%20sticker.jpg

F1 is die zwarte SMD, toch? (foto is niet helemaal scherp).
Mijn ervaring is dat die soms wel eens spontaan de geest willen geven.
't Is wel verstandig om er in ieder geval géén zwaardere in te zetten!

Je hebt in ieder geval de reden gevonden dat de TV geen beeld geeft. ;)
Zo zie je maar weer hoe belangrijk een duidelijke beschrijving van de storing en wat het toestel nog wèl doet is. ;)

Fan van Samsung (en repareer ook TV's). :)

Ik zou eerder zeggen dat witte blokje !
Althans zo herken ik ze uit Apple Powerbooks

Ik zit fout

[Bericht gewijzigd door Gadget_inc op 12 januari 2013 18:13:03 (11%)

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl

F1 (zwart) is voor de stuurelektronica
F4 (wit) zit in de 24V-lijn naar de drivertrappen van de trafo's.

Fan van Samsung (en repareer ook TV's). :)

F1 is de zwarte SMD zekering idd.
F4 is de witte SMD zekering.
(ik schreef F4 is wit)

De orginele foto is behoorlijk scherp, maar na het uploaden (600x600) ging het hard achteruit.

Ik had mijn startpost echt naar eer en geweten ingevuld.
Ik weet beroepsmatig als geen ander dat alle informatie belangrijk kan zijn. Ik had er zelf ook al een DVD speler aangehad, maar er geen beeld en geluid uit gekregen. Het is tenslotte niet mijn eigen TV, dus ik ben ook niet thuis in deze bediening. Die source knop was ik niet zo snel achter gekomen. (ik heb op vanallerlij knoppen gedrukt ;-))
Hierdoor heb ik mijzelf ook op het verkeerde been gezet, want ik bleef erg op de voeding gefocust. (ook aangezien er tal van voorbeelden op dit forum staan)

Maargoed,
Ik ben blij dat de waarschijnlijke oorzaak is gevonden.
Ik ga een zekering bij RS bestellen, en laat jullie horen of het is gelukt.

Verder wil ik MNM(tm)erg bedanken voor de duidelijke hulp.
Ze zouden een standbeeld voor jou moeten maken ;-)

Ik laat weten of het uiteindelijk gelukt is.

nogmaals dank!

Hiephoi!

Hij doet het weer!
Ik heb een gewone 2A zekering in een houder er even tijdelijk overheen gesoldeerd! En ik heb weer beeld :-)

Nogmaals Bedankt!

Fan van Samsung (en repareer ook TV's). :)