Samsung monitor 245B defect

Samsung monitor, werkte zonder problemen sinds aanschaf in 2008. Deze week 2 minuten na het inschakelen een geluid als van het breken van een droge tak en de monitor doet niets meer (geen beeld, geen blauw aan/uit lampje).

Wat Googelen leert dat de voeding het zwakste punt is van deze monitor dus deze eerst onderzocht.
1. Zekering FSB802S defect
2. Verticaal geplaatste weerstand bij QM802 verbrand. Weerstand is flink verkoold en er zijn stukjes afgesprongen. Behalve de rode ring is geen codering meer zichtbaar
3. Elco CB853 staat bol.

De locaties heb ik omcirkeld op de foto.

Ik heb diverse schema's gevonden maar geen van de schema's komt overeen met de versie van de voeding die ik heb (BN44-00195A). De verbrande weerstand zit op de print met een kant aan de middelste poot van QM802 wat volgens de datasheet van deze mosfet (FQPF5N50C) de drain zou moeten zijn en met de andere kant aan BM801, zo te zien een inductor.

De BM801 kan ik wel terugvinden op een schema van een eerdere revisie van de voeding maar op dat schema is deze niet verbonden met QM802.

Mijn concrete vraag is dus: wat is de waarde van de verbrande weerstand? Op de achterkant van de print lijkt er RM801 te staan. Dat zou volgens een van de schema's betekenen dat het 0,22 Ohm 1W moet zijn maar in dat schema kan ik BM801 niet vinden dus ik twijfel.
LetterHenk

Golden Member

Hoi John,
De gebakken weerstand is idd RM801. Controleer ook de rest de rest van de secundaire elco's op ESR en capaciteit. Als er 1 gaar is... Verder alle solderingen controleren (loupe!) van onderdelen op een heatsink of die heet kunnen worden. Hier zitten regelmatig scheurtjes in. Ik soldeer alle verdachte plekken, lees alles wat TO220 is iig door.
Ik heb meerdere van deze voedingen gerepareerd, na deze 'behandeling' doen ze het weer prima.
Action expresses priorities LH
Ik raad je in aanvulling op het eerdere antwoord aan, de bruine prut die over een aantal onderdelen is gegoten zoveel mogelijk te verwijderen. Het spul verbrandt, wordt dan geleidend en (alsof dat nog niet erg genoeg is) het corrodeert de aansluitdraden van componenten aan. Het is trouwens erg taai spul, moeilijk eraf te krijgen.
Deze PSU kan trouwens een lastige zijn om te repareren. Er gaan vaak ook smd onderdelen op de onderzijde stuk.

re-atari
@LetterHenk
Ik ben intussen begonnen met het vervangen van de elco's. Waar genoeg plek is zet ik er elco's in met een wat hoger voltage. De enige waar ik nog geen vervanger voor heb kunnen vinden is de grote 82uF 450V elco met een 30mm diameter en 20mm hoogte. In de Samwha catalogus is deze wel te vinden maar geen idee wie ze levert. Andere merken hebben deze waardes wel maar dan is de elco minimaal 30 mm hoog en dat past niet.
In-circuit meet deze 79,9uF en een ESR van 0,96 Ohm dus die moet er nog wel uit voor een betere meting.

@re-atari
De monitor is 11 jaar oud dus als het vervangen van de elco's en eventueel de genoemde QPF5N50C mosfets niet helpt dan houdt het voor mij op.
De bruine prut is inderdaad knap lastig te verwijderen. Je krijgt het ook niet van componenten af zonder de opdruk onleesbaar te maken.
er lijkt galvanische scheiding tussen het ic en de driver fets te zijn, dus de kans dat het ic nog leeft is al groter..

bij een dergelijke monitor van de week ook de voeding stuk, primaire elco was dood, na een herstart was meteen de smd smps controller ook stuk, zo'n ic waar je amper aan kunt komen, ding was ook 10 jaar oud dus t was al een eind op..
waar rook was, werkt nu iets niet meer
LetterHenk

Golden Member

Op 12 mei 2019 10:44:26 schreef John1963:
De enige waar ik nog geen vervanger voor heb kunnen vinden is de grote 82uF 450V elco met een 30mm diameter en 20mm hoogte. In de Samwha catalogus is deze wel te vinden maar geen idee wie ze levert. Andere merken hebben deze waardes wel maar dan is de elco minimaal 30 mm hoog en dat past niet.
In-circuit meet deze 79,9uF en een ESR van 0,96 Ohm dus die moet er nog wel uit voor een betere meting.
De primaire elco was bij mij nooit de boosdoener. Zeker gezien je gemeten waarde zou ik ‘m lekker laten zitten. Meestal zijn het bij smps’en toch vooral de secundaire elco’s die kapot gaan.
Action expresses priorities LH
hangt er vanaf waar je vaak mee bezig bent, de kleine primaire elco's van 450V tot 22uf zijn vaak zat gaar tegenwoordig, zeker als er 85 graden typen zijn gebruikt.
waar rook was, werkt nu iets niet meer
De metingen van de primaire elco lijken goed, die primaire elco's gaan ook vrijwel niet stuk. De secundaire daarentegen...
Ik heb hier al een hele tijd zo'n zelfde PSU van een defecte 245B Plus liggen, kom er maar niet aan toe deze eindelijk eens verder te repareren. Alle secundaire elco's zijn al zonder effect vervangen, een aantal waren opgezwollen of lekten. Ook al een defecte smd weerstand vervangen, eveneens zonder resultaat.
Deze monitor heeft daarnaast een defect op de T-Con print (geheel wit scherm), dus een reparatie wordt een zaak van lange adem.

re-atari
Is het de moeite waard of meer een prestige project?? Bij een kringloopwinkel koop je vaak al voor veel minder dan een 10 Euro een moderner exemplaar...
LetterHenk

Golden Member

Het is een 24” 16:10 met een heel aardig tn paneel. Die zie ik niet vaak in de kringloop staan. De voeding is prima reparabel, maar als er meer kapot is...
Action expresses priorities LH
Het is voor mij eerder een sport dan noodzaak om de monitor weer werkend te krijgen. Ik gebruik sinds de monitor stuk ging een 27" LED monitor. Die heeft spijtig genoeg een lagere resolutie, te weten 1920*1080 waar de 245 1920*1200 doet.
Die 245 ligt al een aantal jaren in een hoekje op zolder, en ligt me daar helemaal niet in de weg. Zo af en toe neem ik de PSU weer eens mee naar beneden om nog wat metingen te doen.
Ik denk dat ik de veroorzaker van de storing (geen 24V) onlangs heb gevonden (smd zener aan onderzijde), ga die binnenkort vervangen door een gewoon through hole type i.p.v. een smd.
En daarna moet ik onderzoeken wat er met het T-Con board aan de hand is. De zekering is in orde, waarschijnlijk is een 1117 spanningsregelaar of een smd condensator defect.

re-atari
Intussen alle elco's vervangen maar bij inschakelen gaat direct de zekering.
Volgende stap is het vervangen van de mosfets maar die moet ik eerst bestellen.

Wordt vervolgd.
Meet ook de bruggelijkrichter na
Op 18 mei 2019 20:22:22 schreef maxtv:
Meet ook de bruggelijkrichter na

De bruggelijkrichter krijg ik er met geen mogelijkheid uit dus ik kan hem alleen in-circuit testen. Daarvoor heb ik de + en - kant kortgesloten en dan meet ik 0,955V en 0,962V en dat komt goed overeen met wat ik bij een nieuwe bruggelijkrichter meet.