JVC versterker met verkeerde voltages op eindtransistoren

Hallo allemaal,

Ik ben bezig met de reparatie van een JVC RX616R. Deze had eerst de klacht dat het geluid vervormd was maar er komt nu niets meer uit. Bij het meten op de eindtorren meet ik in plaats van +47V en -47V +56V en -33V. Dit met zwart op GND.

Als ik het 0 net van de voeding met GND meet zit deze op -11V. Dit moet gelijk zijn aan GND volgens mij. Nu lijkt het mij dat het veiligheids-IC de verkeerde voltages detecteert en niks doorgeeft. De versterker werkt wel naar behoren, er komt alleen geen geluid uit, ook niet met koptelefoon.

Nu vraag ik me af of het klopt dat de 0 van de brugcel gelijk moet zijn aan GND. Ik heb het bij elke versterker zo gemeten maar nooit over nagedacht. Als dit zo is, wat kan er voor zorgen dat deze naar -11V getrokken wordt? Zelf dacht ik dat er misschien sluiting zit met een negatieve rail die de 0 van de brugcel omlaag trekt maar voor ik die 200 componenten nameet zou ik het graag zeker willen weten. Alvast bedankt!

Als de voedingselko van de minrail te weinig capaciteit heeft
gaat de zaak ook "scheef"hangen.Controleer deze eerst eens of de
capaciteitswaarde nog klopt.Eventueel kun je deze met een andere
elko overbruggen.
Succes.....And

Nu vraag ik me af of het klopt dat de 0 van de brugcel gelijk moet zijn aan GND

Met de informatie die je nu geeft is het antwoord nee.

Ik moet eerst een schema zien voor ik hier een antwoord op heb.

Welke Elco moet ik dan aan denken? C802? Hier een gedeelte van het schema

Zoals eerder gemeld de elko aan de min rail,is C801

Zoals eerder gemeld de elko aan de min rail,is C801

Op 11 september 2021 16:09:41 schreef Batavia:
Zoals eerder gemeld de elko aan de min rail,is C601

Als ik goed lees is het C801.
TS begrijpt de werking van een DC gekoppelde eindtrap met +/- voeding niet, denkt zelf dat een brugcel ook een aansluiting "nul" heeft. Wordt waarschijnlijk een lang draadje en na een sluiting nog langer.
Mogelijk ligt het chassis niet aan de nul van de voeding, nl het knooppunt van C801 en C802. Als je dat als referentie gebruikt, of de zwarte klem van de luidsprekeruitgang, dan kun je meten of de eindtrap DC-out heeft.

Nu vraag ik me af of het klopt dat de 0 van de brugcel gelijk moet zijn aan GND

Nu ik het schema zie is het antwoord dus inderdaad Nee.

De min (of nul) van de brugcel is inderdaad niet gelijk aan de GND van het systeem.

De spanning die je tussen de plus van de brugcel en de GND meet zou wel ongeveer even groot maar dan negatief moeten zijn als de spanning die je meet tussen de min van de brugcel en de GND.

Uit jouw verhaal lijkt dit dus niet het geval. En daaruit kun je concluderen dat je buffer elco's (en misschien ook die twee weerstanden defect zijn. Of er is iets in de eindtrap dat zeer veel stroom trekt. En als dat laatste het geval is worden er ook dingen warm.

Ho ik kijk even naar de verkeerde, zowel C801 als C802 zijn te laag, zitten op 6000uF en 5800uF. Ik had ze al op de bestellijst staan maar had niet gedacht dat dit voor dit probleem zou kunnen zorgen. De weerstanden heb ik nagemeten en zijn in orde.

[Bericht gewijzigd door Mahsjong op 11 september 2021 16:28:18 (11%)]

Op 11 september 2021 16:26:50 schreef Mahsjong:
Ho ik kijk even naar de verkeerde, zowel C801 als C802 zijn te laag, zitten op 6000uF en 5800uF. Ik had ze al op de bestellijst staan maar had niet gedacht dat dit voor dit probleem zou kunnen zorgen. De weerstanden heb ik nagemeten en zijn in orde.

De capaciteit van de elco's heeft bij die waardes geen enkele invloed op de spanning. Bovendien zijn ze zelden stuk. Je zit helemaal op het verkeerde pad, ook al omdat je niet correct meet. Vervanging van die componenten heeft in 99% van de gevallen geen enkele zin. De weerstanden die je nagemeten hebt, ik denk dat je R841 en R842 bedoelt, hebben voor de werking van de versterker geen enkel aandeel.
Ze dienen ervoor, dat de elco's niet oneindig lang geladen blijven als de versterker wordt uitgeschakeld. Ik denk dat gezien het schema van het apparaat, het beter is om iemand in de buurt te raadplegen die wel weet hoe het zit.

Op 11 september 2021 16:14:13 schreef buzzy:
[...]
TS begrijpt de werking van een DC gekoppelde eindtrap met +/- voeding niet, denkt zelf dat een brugcel ook een aansluiting "nul" heeft. Wordt waarschijnlijk een lang draadje en na een sluiting nog langer.

Als ik het helemaal snapte vroeg ik het natuurlijk hier niet he. Ik zeg 0 omdat het zo in het schema aangegeven staat. Niks geen lang draadje ik vraag gewoon advies, niet of iemand alles uit wil gaan leggen...

Op 11 september 2021 16:32:52 schreef buzzy:
[...]Ik denk dat gezien het schema van het apparaat, het beter is om iemand in de buurt te raadplegen die wel weet hoe het zit.

Hoeft wat mij betreft niet zo denigrerend. Ik probeer dingen te leren en op deze manier kan dat.

Op 11 september 2021 16:35:06 schreef Mahsjong:
[...]

Hoeft wat mij betreft niet zo denigrerend. Ik probeer dingen te leren en op deze manier kan dat.

Je bent te gauw op je tenen getrapt hoor. Je heb ergens geen verstand van en begint dan meteen maar aan een apparaat, waarbij je door een kleine fout onherstelbare schade kunt aanrichten.Ik verzeker je dat je momenteel helemaal in het verkeerde deel zit te spitten.
Zoek een goed boek en verdiep je eerst in de werking van dergelijke versterkers. Begin dan eens met een simpel eindtrapje, dat is een stuk leerzamer.
Ik wens je veel succes met de reparatie en beperk me verder tot het volgen van deze draad.

Op 11 september 2021 16:33:39 schreef Mahsjong:
[...]

Ik zeg 0 omdat het zo in het schema aangegeven staat.

Waar dan?

ik vraag gewoon advies, niet of iemand alles uit wil gaan leggen...

Als we het niet uitleggen , dan weet je niet hoe het werkt en als je niet weet hoe het werkt, kun je het niet repareren. Ik wil je niet ontmoedigen hoor, maar repareren is een vak en daar hoort kennis en kunde bij. Als je denkt dat repareren louter het vervangen van onderdelen is en verder wat truukjes, dan deel ik niet dezelfde mening en velen met mij.

Op 11 september 2021 16:25:32 schreef Ex-fietser:
[...]

Nu ik het schema zie is het antwoord dus inderdaad Nee.

De min (of nul) van de brugcel is inderdaad niet gelijk aan de GND van het systeem.

De spanning die je tussen de plus van de brugcel en de GND meet zou wel ongeveer even groot maar dan negatief moeten zijn als de spanning die je meet tussen de min van de brugcel en de GND.

Uit jouw verhaal lijkt dit dus niet het geval. En daaruit kun je concluderen dat je buffer elco's (en misschien ook die twee weerstanden defect zijn. Of er is iets in de eindtrap dat zeer veel stroom trekt. En als dat laatste het geval is worden er ook dingen warm.

Ik heb het verkeerd uitgelegd, ik bedoel het chassis, en niet GND. Deze zit dus blijkbaar vaak gekoppeld aan de 0 rail, waardoor ik altijd evenveel voltage - als + meet op de eindtransistoren. In dit geval zit dit dus niet gekoppeld dus waarschijnlijk dat ik in de verkeerde richting zit te zoeken waarom er geen geluid uit komt en de voltages wel in orde zijn, bedankt voor de uitleg

Op 11 september 2021 16:42:36 schreef buzzy:
[...]Waar dan?

[...]
Als we het niet uitleggen , dan weet je niet hoe het werkt en als je niet weet hoe het werkt, kun je het niet repareren. Ik wil je niet ontmoedigen hoor, maar repareren is een vak en daar hoort kennis en kunde bij. Als je denkt dat repareren louter het vervangen van onderdelen is en verder wat truukjes, dan deel ik niet dezelfde mening en velen met mij.

Volgens mij heb ik nergens gezegd dat ik zomaar dingen ga vervangen, dat repareren makkelijk is of dat ik truukjes gebruik. Ik probeer juist dingen te leren en zoek zelf een heleboel uit, hoe dingen werken en wat er voor kan zorgen dat iets kapot gaat. Als ik iets niet 100% zeker weet vraag ik advies voor ik mezelf dingen aan ga leren die niet kloppen. Opmerkingen als "TS snapt het niet" en "Het is beter iemand anders te vragen" werken dan niet echt bevorderlijk. Het is leuk dat jij al alles weet maar sommige mensen beginnen net

Op 11 september 2021 16:53:28 schreef Mahsjong:
[...]

Volgens mij heb ik nergens gezegd dat ik zomaar dingen ga vervangen, dat repareren makkelijk is of dat ik truukjes gebruik. Ik probeer juist dingen te leren en zoek zelf een heleboel uit, hoe dingen werken en wat er voor kan zorgen dat iets kapot gaat. Als ik iets niet 100% zeker weet vraag ik advies voor ik mezelf dingen aan ga leren die niet kloppen. Opmerkingen als "TS snapt het niet" en "Het is beter iemand anders te vragen" werken dan niet echt bevorderlijk.

Je hebt toch al elco's op je bestellijst staan, zonder dat je weet of ze stuk zijn.

Het is leuk dat jij al alles weet maar sommige mensen beginnen net

Dat eerste heb ik niet beweerd en je mag gerust weten, ik ben wel begonnen met een boek over electronica, al is dat best lang geleden en om bij te blijven en nieuwe technieken te begrijpen lees ik nog steeds boeken.
Nogmaals leren van een dergelijk apparaat doe je weinig, alleen dat een sluiting of een foutje zodanig kan uitpakken dat je het helemaal niet meer aan het werk krijgt.
Dus ik herhaal het nog maar eens, zoek nu eerst eens uit hoe een dergelijke DC gekoppelde versterker werkt. Dat je het nog niet weet hoef je je niet voor te schamen. Dat je je niet in de theorie verdiept en dat we niets hoeven uit te leggen is dan weer wat minder.
Nogmaals ik wens je veel succes met de reparatie.

P.s.
Het omcirkelde cijfer 0 in je bijlage is verbonden met het knooppunt van de twee elco''s 801 en 802, het zit ook aan de centertap van de voedingstrafo. Het is precies het punt dat ik aangaf om als referentie voor de metingen te gebruiken. Als je goed naar het schema kijkt , zie je dat die 0 nergens aan de brugcel vast zit....

hoeveel spanning heb je over de 2 grote voedingselco's? als dat daar 2x 56V is klopt het, door de hogere netspanning tegenwoordig heb je meer als 47V. echter zul je wel een vrijwel gelijke waarde op de positive lijn als op de negatieve moeten hebben.

waar rook was, werkt nu iets niet meer

Zet eens een elco parallel aan C801,dan zal de min-spanning hier op
reageren,meer negatief worden.
En een elco onder spanning kan een andere waarde aannemen als wanneer
je capaciteit meet,dan is ie spanningloos en dit wil je nog wel eens
voor de gek houden.

Op 11 september 2021 17:39:15 schreef Batavia:
Zet eens een elco parallel aan C801,dan zal de min-spanning hier op
reageren,meer negatief worden.
En een elco onder spanning kan een andere waarde aannemen als wanneer
je capaciteit meet,dan is ie spanningloos en dit wil je nog wel eens
voor de gek houden.

Het is nog niet duidelijk of TS goed gemeten heeft. Het beste is als hij dat meet vanaf het knooppunt van de elco's , naar de plus en de min pool van de elco's. Mits de brugcel niet defect is, zal daar vrijwel dezelfde spanning positief en negatief staan. Door een fout in de in de eindtrap kan een van de helften zwaarder belast worden, maar dat scheelt doorgaans geen tien volt.
Helaas heeft TS waarschijnlijk geen scoop. Die zou meteen laten zien, of de spanningen kloppen, of de rimpel 100Hz is, wat aangeeft dat de brugcel nog goed is en of de rimpel niet heel groot is, wat duidt op een verminderde capaciteit van een elco.
Met een universeelmeter is dat ook wel te bepalen. DC kun je meten. In de AC stand kun je de rimpel meten. Als er ook nog frequentiemeten op zit, kun je ook nog zien of de rimpel 50 of 100Hz is, maar de metingen met de universeelmeter vergen wat meer ervaring.
Overigens komen defecten in dergelijke voedingsdelen veel minder voor in vergelijking met een eindtrap die last heeft van DC op de uitgang.

Hallo allemaal, ik was een weekje op vakantie, vandaar de late reactie.

@buzzy Ik heb de elco's besteld omdat ze volgens de datasheet 10% naar beneden mogen afwijken en ze hier onder liggen volgens de ESR meter

@testman Beide elco's krijgen een spanning van 45V, gemeten + -. Dit klopt dus niet?

@batavia Ik heb een elco van 680uF over C801 gezet maar dit maakt niet veel uit (1V)

Verder heb ik een scope en een fluke 87V dus meten kan ik genoeg.

Op 20 september 2021 13:53:18 schreef Mahsjong:

@buzzy Ik heb de elco's besteld omdat ze volgens de datasheet 10% naar beneden mogen afwijken en ze hier onder liggen volgens de ESR meter
Verder heb ik een scope en een fluke 87V dus meten kan ik genoeg.

Kan allemaal best wezen, maar dat is zeker niet de oorzaak dat de versterker geen geluid meer geeft. Gebruik je meetapparatuur dan eens. Geef op hoe groot de plus en min spanningen zijn op de voeding t.o.v. het door mij genoemde referentiepunt. Je hebt een sciope. Meet ook op de collectors van de eindtransistors, voor het geval de voedingslijnen zekeringen bevatten.
Meet ook de rimpel op de voedingsspanningen, dan weet je of de elco's aan vervanging toe zijn. ESR is in deze versterker geen hot item, het is geen switched mode systeem. De capaciteit is in zekere mate wel belangrijk. Als die veel kleiner is geworden gaat dat ook ten koste van de weergave, ic de lage tonen.
Meet vervolgens op de uitgang van de eindtrap vóór het luidspreker relais. De kans is heel erg groot dat die laatste spanning niet nul volt is, waardoor de protectie aanspreekt, het luidsprekerrelais niet aantrekt en er geen geluid is.

Breng eens wat structuur in je meetmethode. Het uitwisselen van elco's op goed geluk heeft niets te maken met repareren en leidt doorgaans ook niet tot een werkend toestel.

2x 45V is prima, rond de benodigde spanning volgens schema..

waar rook was, werkt nu iets niet meer