Shoprider 778SL

Hallo, heb bij mij de scooter van mijn vader. Die was plots stil gevallen en nogal geluk dat het juist aan zijn oprit was. Lichtjes branden nog maar wilde niet meer vooruit of achteruit, na wat zoeken bleek er een koolborstel vast te zitten, 2 nieuwe er in geplaatst en de motor op een andere bron getest en alles bleek goed, doch wanneer ik die terug plaatste bleek die geen kracht te hebben, ik heb de stroom uitgemeten aan de motor en tot 9.50v is alles goed maar verder begint die te schokken en bij vol gas blokkeert die, alsof die stroom krijgt van tegenrichting, het is zeker de rem niet. Alle draden nagezien en nergens een breuk of zo. Verder kom ik niet, iemand een idee? Mosfet is het ook niet anders zou die niks meer doen. Batterijen zijn ook goed.

Heb je al eens de spanning op de accu gemeten tijdens het schokken/inhouden ??

Meten=Weten

Gat is nog eens een goed gedacht si, doe ik straks ff.

KGE

Golden Member

Juiste koolborstels gebruikt ?
Dit soort motoren moet nogal wat energie leveren.

Ja hoor, daar staat een nummer op( 43 ) identiek de zelfde aangekocht.

Op 14 januari 2022 21:07:24 schreef pe:
Heb je al eens de spanning op de accu gemeten tijdens het schokken/inhouden ??

Juist eens gaan meten, stroom loopt iets terug wat normaal is maar komt niet onder de 24v, Als die bijna op 10v zit aan de motor dan begint die te schokken, stroom vanaf dan meten is niet meer mogelijk. Ik had ook vernomen van mijn vader dat die dikwijls 2 tot 3 maal de contactsleutel moest om draaien voor die wilde rijden, hier heb ik tot nu toe geen last van gehad. Oude mensen geloven is niet altijd even gemakkelijk ook hoor.

Ik zou denken: Als de koolborstel heeft vastgezeten, dan is er vast behoorlijk gasgegeven terwijl de motor niet kon draaien.

En dan verbrand de motor. (als de rotor draait wordt de motorstroom over 10 verschillende rotorspoelen verdeeld, nu maar over 1 of 2. )

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Daar kan ik in komen maar deze draait wel rechtstreeks op de batterijen, dus deze heeft geen problemen, heb ook al 2 goede auto batterijen in de scooter geplaatst en probleem blijft.

Iemand nog een idee waar ik zou moeten zoeken?

Spanning op het contactslot eens goed meten ,tijdens vol gas.
Eventueel een schema ervan maken.
Als de motor rechtsrteeks op de accu goed loopt,dan zit het hem in de aansturing.

Meten=Weten

Dat ie draait wil ik best geloven. Maar op volle power? Als er wikkelingen gewoon uitgefikt zijn dan draait ie wel, maar heeft (veel) te weinig kracht.

Maar als de motor goed is, dan moet de controller kapot zijn. Iets met "detecteert veel te veel stroom terwijl dat niet zo is".

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Eventueel met een multimeter op de laagste ohm stand op de koolborstels meten ,en kijken of er (tijdens het met de hand draaien) afwijkende waardes voorbij komen.

Meten=Weten

Op 16 januari 2022 21:36:13 schreef rew:
Dat ie draait wil ik best geloven. Maar op volle power? Als er wikkelingen gewoon uitgefikt zijn dan draait ie wel, maar heeft (veel) te weinig kracht.

Maar als de motor goed is, dan moet de controller kapot zijn. Iets met "detecteert veel te veel stroom terwijl dat niet zo is".

Nee, wikkelingen zijn allemaal goed, moest er ook een nieuwe lager in plaatsen en zo doende heb ik alles opgepoetst en de wikkelingen na gelopen, alles is ok, daar moeten we het niet meer zoeken volgens mij.
@pe daar zal ik heel wat aan hebben, deze week dat eens allemaal nazien. Wel nog eens mee geven toen we de scooter aankochten die niet werkte, de relay was stuk op de sturing en heb er dan een nieuwe in geplaatst en die deed het dan terug, waarom de spoel van de relay stuk was weet ik niet,, moet het misschien wel in die richting gaan zoeken.

Laat het maar weten wat je vindt.

Meten=Weten

Bon, alles uitgemeten en alles is goed, alle draden getest en nergens een onderbreking te vinden, 2 de motor van 24v er aan hangen en idem, weeral dat probleem, al de rest in orde dus kan het nu maar de sturing meer zijn, 1 mosfet er uit gehaald en daar meet ik op de source en drain 0.631 terwijl het niks mag zijn als ik de gate en drain aanraak met mijn vingers, deze zal wel stuk zijn, ga ze dan ook alle 8 vervangen, is er iets beter om er in te plaatsen en waar haal ik die vandaan zodat ik ze deze week nog zou hebben.

Ik zou eens de plaatselijke electronica boer vragen.

Meten=Weten

Of start je een nieuwe topic voor dit onderdeel.

Meten=Weten

Op 18 januari 2022 20:24:32 schreef pe:
Ik zou eens de plaatselijke electronica boer vragen.

Dit is hier een probleem, er was 1 kortrijk zo een 25km van hier maar die is dicht. Verder vind je hier niks, erg hé

:S

[Bericht gewijzigd door pe op 18 januari 2022 21:28:56 (100%)]

Meten=Weten

Hartelijk dank, heb er 10 besteld, 8 voor het toestel en 2 tegen dat ik iets fout doe :P

:)

[Bericht gewijzigd door pe op 19 januari 2022 10:07:31 (50%)]

Meten=Weten