Pioneer A-777 luidspreker relais pas na half uur actief

Hallo,

Mijn eerste post. Ik ben Geert, ingenieur elektriciteit maar met zeer weinig ervaring in electronica, dus ik kan zeker advies gebruiken.

Mijn "oude" Pioneer A-777 Reference Stereo Amplifier heeft een vervelend probleem gekregen.
Na aanzetten duurt het tussen 30 minuten en één uur voordat ik de luidspreker relais hoor inschakelen. Daarna speelt hij zoals vanouds zonder problemen.
Ik ben zeer gehecht aan deze amp ( ik heb er meerdere) omdat hij reeds vele jaren perfect is als aansturing van mijn zelfbouw elektrostatische luidsprekers. Deze hebben een extreem lage impedantie in de hoge frequenties. De Pioneer A-777 doet dit prachtig.Ik wil hem zeer graag terug in orde.

Wat heb ik intussen ontdekt :
-Ik heb de schema's en printlayout van de amp kunnen downloaden ( helaas niet volledig leesbaar overal)
-Als ik op de power supply assembly ( AWZ3425 ) printplaat mijn heatgun richt op C611, na het aanzetten, dan schakelen de relais eigenlijk bijna direct.( door de warmte?)
-Kan een kenner mij advies geven ? Zou het vervangen van deze condensator, gezien de symptomen , de oplossing kunnen zijn ?
-Het liefste laat ik de printplaat op zijn plaats en probeer ik in dat geval een andere condensator langs boven te solderen over R613 ( die parrallel staat over C611 )

Ik richt me ook tot "testman", omdat ik in een bericht op dit forum van 15 jan 2015 ook over een a-777 zijn advies ivm de heatgun en de c611 las.

Dit is een bekende klacht van een oude elco,de capaciteit
is afgenomen door uitdroging of lekkage.
Bij opwarming herstelt dit meestal tot de capaciteit welke
voldoende is om de schakeling te laten werken als gebruikelijk.
Gewoon vervangen door elco van de zelfde waarde en werkspanning.
Controleer ook of ie gelekt heeft,eventueel print reinigen.
Succes An3s

Bedankt voor het antwoord Batavia.
Ik las op andere internationale fora ( bij een A757 ) dat een defecte C611 nog voorkwam.
Maar ik wist niet dat warmte de capaciteit herstelt. proefondervindelijk ( omdat ik die tip hier las) stel ik wel vast dat de boel bij opwarming bijna direct schakelt.
Ik ga een elcootje bestellen en ertussen solderen.
Ik neem aan dat de oude ertussenuit geknipt moet worden.
Ik wil die print liefst laten zitten om verdere schade te voorkomen en dus de nieuwe elco langs boven solderen.ER zitten vrij veel connectoren op en ( ook gelezen op fora) die zijn blijkbaar nogal gevoelig voor losmaken en terug monteren.

[Bericht gewijzigd door gvy op 8 maart 2022 19:58:44 (11%)

Kruimel

Honourable Member

Zou je even kunnen linken naar het schema (uploaden kan ook als <5MiB)? Geen idee waar C611 staat. Als het werkt om hem op te warmen heb je je "smoking gun" wel te pakken denk ik. Wat voor waarde heeft hij?

Het komt wel voor dat er condensatoren in de signaalweg stroom lekken en daarmee zorgen voor een offset in de uitgang. Dan komt het relais niet op en blijft het stil. Meestal zijn dit kleine elektrolytische condensatoren in het feedback pad waar geen significante DC spanning op staat.

Dag Kruimel,

Ik heb nog eens getest met de fohn maar dan nauwkeuriger. Er zitten enkel een paar weerstanden en diodes naast die kleine elco c611.Je ziet dat op de foto hier onder met c611 blauw omcirkelt. Met een koude versterker en de fohn op een voorzichtige 50°C met de opening vlak boven de elco, zodat de print verder niet warmt. Hij schakelt bijna direct de relais, zodra ik warmte aanvoer op de elco.

De volledige service manual is te groot.
Ik kon wel het relevante schema als pdf uploaden

a-777.pdf

Ik heb de C611 in geel aangestipt.
Hij zit op de printplaat AWZ3425 Power supply assembly.
Ik ben te weinig elektronicamens, maar deze C611 zit volgens mij in het mute circuit.

Zijn waarde is 3,3micrF/50 denk ik.
Visueel zie ik niets.

Kruimel

Honourable Member

Dat is een aannemelijke kandidaat voor falen, elco's drogen uit en kleine elco's drogen sneller uit. Ik zou daar een nieuwe voor plaatsen, eventueel vervangen met een filmcondensator als het past en kijken wat er gebeurt. Deze van Okaphone zou kunnen zo te zien: Condensator (MKS2C043301K00KSSD). Een passende elco zal ook wel goed gaan, meestal zie je dit soort issues pas na een jaar of 20 voor goede elco's.

Bedankt voor de tip.
Gezien de kost van 12€ voor verzending naar Belgie, ga ik hier een electronicazaak binnenspringen in de buurt van Gent of aalst en zien wat ze hebben.
Ik vraag een filmcondensator en anders wordt het een elco.

De versterker is inmiddels 30 jaar, eigenlijk ongeloofelijk.
Dit exemplaar heb ik vorig jaar wel grondig gereinigd, want er zaten behoorlijk wat slechte contacten in de kanaalschakelaars tot op het punt dat hij niet meer bruikbaar was, maar die zijn allemaal weer perfect, dus nu nog het euvel oplossen.

Een beetje achtergrond:
Ik heb 2 Pioneer A-777 , 1 Pioneer A-717 mk2 , 1 Pioneer A-616 en 1 Pioneer A-656 mk2. Die laatste kocht ik vorig weekend als voorlopige vervanger voor de A-777. Hij had wat krakende contacten en volumepot, maar was na een grondige reiniging en contactcleaner na een paar uurtjes zo goed als nieuw.

3 versterkers worden gebruikt als eindversterkers in een rack in mijn DIY hometheater. Ze sturen 4 hybride electrostaten en 2 shiva subwoofers aan en worden zelf aangestuurd vanaf mijn Yamaha surround receiver. De yamaha aventage rx -a2010 kan namelijk onmogelijk deze elektrostaten rechtsreeks aansturen.

1 versterker (de defecte A-777) speelt boven in de huiskamer eveneens met elektrostaten. Hij wordt voorlopig vervangen door de A-656mk2.

Mijn allereerste A-616( nog steeds in gebruik ) kocht ik nieuw in duitsland tijdens mijn legerdienst in 1988. Alle andere kocht ik tweedehands. Ik vind ze prachtige,stabiele versterkers,vooral de 7 reeks. Hoewel de 6 reeksen ook niet te onderschatten zijn. Ik herinner mij vele jaren geleden, mijn eerste full range zelfbouw elektrostaten die met een 1/150 stepup een in de hoge frequenties impedantie hadden die ver onder de 1 ohm dook. ( jawel niet gesegmenteerd groot capacitief paneel met hoge stepup ). De pioneer A-616 had geen problemen. Een stevige ROTEL 1070 eindtrap was minder enthousiast.

https://audio-database.com/PIONEER-EXCLUSIVE/amp/a-717(1).JPG

[Bericht gewijzigd door gvy op 8 maart 2022 23:37:09 (11%)

Kruimel

Honourable Member

Had niet gezien dat je in België zat, maar het vinden van een 3,3µF/50V elco zou geen drama moeten zijn. Je hebt wel een indrukwekkende voorraad versterkers zo te horen. Ik kom niet zo ver, maar ik heb wel een paar Japanse versterkers onder ogen gehad, en heb er wel een beetje een zwak voor. Ik verzamel ze niet meer, maar er draaien in mijn familie nog wel een paar Denon's uit de jaren '80. Dat plaatje van je is wel een lust voor het oog met die octagonale koellichamen. :9~

En allemaal in gebruik !
De honingraatstruktuur was typisch voor Pioneer in de jaren 80. Er werd ook niet bespaard op de constructie. Die 7 reeksen wegen dik 19kg en hebben een zeer stijf chassis. De 717 had zelfs koperen achterpanelen. Zoiets kom je vandaag nog weinig tegen , tenzij je shopt in de hele dure en exclusieve merken. Als je de direct switch gebruikt zijn ook hun signaalpad zeer kort gehouden

[Bericht gewijzigd door gvy op 8 maart 2022 23:46:39 (10%)

Opgelost

Vandaag had ik de tijd om een elektronicazaak te bezoeken.
Ik heb een 3.3microF /100V elcootje gekocht.

Dat heb ik zonet ingesoldeerd.
Omdat ik geen zin had om de volledige print los te halen, vanwege een te groot risico op problemen bij het loshalen van een hele hoop 30jaar oude connectoren, en ook een beetje uit schrik voor de blijkbaar beruchte flatkabels van Pioneer in die connectoren, heb ik dus de oude C611 pootjes , zo lang mogelijk geknipt langs boven en vervolgens de nieuwe elco op die pootjes gesoldeerd.

Het euvel is opgelost. De speakerrelais klikken terug aan op 5 seconden na aanzetten van de versterker, zoals het hoort.

Kruimel

Honourable Member

Super! Mooi dat dit nog kon met de voldoende lange pootjes. :)

@ GVY Mooi dat het gelukt is en het toestel na vijf seconden
inschakelt.Dit is de inschakeltijdvertraging welke door deze elco
wordt ondersteund.
Heb nog één opmerking,er zit soldeer op het grijze draadje links.
Als dit loslaat kan het sluiting veroorzaken,zou niet de eerste
keer zijn dat door zoiets een raar zoekfoutje ontstaat. :)
An3s