Denon versterker spanningsprobleempje?

Dag,

Ik heb een zes jaar oude Denon versterker, de PMA-720AEBK. Nu schakelt deze bij tijd en wijle mijn rechterluidsprekers uit vanwege iets van overbelasting. Ik ben op zoek naar de reden hiervoor. Dat kan zijn:
- luidsprekers zijn niet goed. Maar ik heb links en rechts omgewisseld en nu schakelen de linkeruitsprekers uit. Dus dat kan het niet zijn.
- er is iets mis met de versterker. Er zal geen zes jaar garantie op zitten en zelf repareer ik het niet.
- Nu heb ik een goedkope bluetooth ontvanger als invoer op de aux-ingang zitten. Mijn vraag is of een te hoge invoerspanning of iets dergelijks, misschien de reden kan zijn van het uitschakelen van de rechterluidsprekers?

Wie heeft een idee? Hartstikke bedankt alvast.
Vriendelijke groeten,
Michiel van Doorn

Als de speaker protectie inschakelt, zal die naar verwachting beide speakers uitschakelen.
Als ik het goed lees, heb je er meer dan 1 set speaker aan hangen. Klopt dat? Heb je dezelfde problemen met slechts één set speakers.

Je hebt het ook over een bron die misschien voor storingen kan zorgen. Heb je ook met andere bronnen getest? Bijv. een cd-speler, of als je die niet hebt, rechts en links op de aux eens omdraaien.
Een andere input ook al eens getest?

rob040

Golden Member

.

[Bericht gewijzigd door rob040 op 15 maart 2020 16:11:36 (99%)]

Mijn vraag is of een te hoge invoerspanning of iets dergelijks, misschien de reden kan zijn van het uitschakelen van de rechterluidsprekers?

Nee, de overload en DC-beveiliging schakelt ook hier L en R gelijktijdig uit

... en zelf repareer ik het niet.

Dan kun je de luidsprekers nog eens op de B uitgangen ipv de A uitgangen hangen (mocht een relaiscontact van de A uitgangen slecht zijn)
.
Geen succes? Dan loopt er ergens anders wat mis

Ah dat wist ik niet; er schakelt altijd maar één kant uit. En inderdaad, ik heb er twee sets luidsprekers aan hangen en het gebeurde eerder dat beide luidsprekers maar dan alleen de rechter, tegelijk uitschakelden. De andere kant bleef het dan gewoon doen. Dus dat is dan geen overload/DC beveiliging, begrijp ik.

Ik heb nu één set luidsprekers eraan hangen. Maar blijkbaar kan een te hoge invoerspanning, niet de oorzaak zijn. Dan zal de conclusie zijn dat er toch iets in de versterker stuk is..?

Helaas treedt het probleem onregelmatig en zonder duidelijk herleidbare reden op. Ik probeer het nu (toch) een tijdje zonder de bluetooth ontvanger en zodra rechts er weer uitknalt, probeer ik de B-uitgangen.

Bedankt voor de hulp tot dusver. Als iemand nog iets weet en als ik de verkeerde conclusies trek, hoor ik het graag.

N.B. als het zelf eraan sleutelen niet lastig is, kan ik dat best proberen. Maar voor nu zou ik niet weten waar te beginnen.

Groeten,
Michiel

Ik denk dat het speaker relais aan vervanging toe is.
Valt het geluid weg op laag volume?
Komt die dan weer terug als je het volume wat hoger zet?
Vervormt het geluid ook wel eens?

ik heb er twee sets luidsprekers aan hangen en het gebeurde eerder dat beide luidsprekers maar dan alleen de rechter, tegelijk uitschakelden. De andere kant bleef het dan gewoon doen.

Dan gaat het niet in de relais zitten
Als de fout zich bij alle ingangsbronnen voor doet zal het deksel er toch af moeten
Google brengt je bij de service manual

Op 16 maart 2020 12:36:19 schreef anoniem015:
[...]Dan gaat het niet in de relais zitten
Als de fout zich bij alle ingangsbronnen voor doet zal het deksel er toch af moeten
Google brengt je bij de service manual

wellicht is er een soldeerplaats losgekrompen. TS in niet technisch, anders kon hij simpel ook voor het relais meten etc.
Meten is een stuk handiger als een lastig verkrijgbaar relais vervangen, dat wellicht niets mankeert. Zomaar wat onderdelen uitwisselen leidt maar zelden tot een goed werkend toestel, terwijl vaak ook nog extra fouten worden geïntroduceerd.

[Bericht gewijzigd door buzzy op 16 maart 2020 12:46:53 (24%)]

Op 15 maart 2020 12:54:30 schreef Michieltje:
- luidsprekers zijn niet goed. Maar ik heb links en rechts omgewisseld en nu schakelen de linkeruitsprekers uit. Dus dat kan het niet zijn.

Verhuist het probleem mee met de luidsprekers, of is het dezelfde luisprekeruitgang van de versterker die uitschakelt?

Hoe en/of wanneer komt het geluid weer terug?

Het is grappig dat er echt iets stuk zal zijn, maar er is geen eenduidige verklaring uit de reacties te destilleren:
- Het gaat om het uitgangssignaal aan één kant (altijd dezelfde, ook als ik de luidsprekers omwissel, dus aan de luidsprekers zal het niet liggen) en dan inderdaad zijn soms beide uitgangen (A en B) tegelijkertijd uitgeschakeld. Soms ook echter slechts één van de uitgangen.

Pas na het uitdoen van de versterker is het probleem na een tijdje als vanzelf opgelost (antwoord op Gerard). Het harder doen van de versterker zoals Mark77 suggereert, heb ik nog niet geprobeerd. Echter, ik heb eens een soort plofje gehoord vlak voordat de luidsprekers uitschakelden, waardoor ik niet het idee heb dat het luider zetten enig effect zou sorteren. Verder zet ik mijn luidsprekers absoluut niet op hoog volume en is de muziek het best te omschrijven met muzak.

Ik heb nu een week lang de bluetooth ingang niet gebruikt en ik heb het probleem niet meer gehad. Maar blijft toch raar dat dan niet beide luidsprekers uitschakelen, maar slechts die aan één kant.

Helaas kan ik het probleem niet op een bepaalde manier reproduceren en is het wachten tot het verschijnsel weer optreedt.

Bedankt weer voor het meedenken. En alle tips blijven welkom.
Groeten,
Michiel

Shiptronic

Golden Member

Op 15 maart 2020 12:54:30 schreef Michieltje:
...... links en rechts omgewisseld en nu schakelen de linkeruitsprekers

:)

Wie de vraag stelt, zal met het antwoord moeten leren leven.

:-D

Rechteruitgang, met daarop linkerLuiDsprekers ;-)

... en dan inderdaad zijn soms beide uitgangen (A en B) tegelijkertijd uitgeschakeld.
Soms ook echter slechts één van de uitgangen.

Dus het is altijd R dat uitvalt, soms alleen op A, soms alleen op B, soms op A en B
Dan lijkt tot en met de R eindtrap toch alles OK,
Zowel speakerrelais RY32 als RY33 een slecht contact is al toeval
Slecht contact aan 2 LS connectoren ook... maar hier niet uit te sluiten wegens "mechanische stress"
Kun je de fout niet uitlokken door eens lichtjes op de LS connectoren of LS relais te duwen?

Michieltje , ik heb onlangs een paar Denon apparaten gerepareerd ; ik vond dat de printen niet zo goed waren gesoldeerd . Het kan dus best zijn dat er in jou app. zich ook zoiets aan de hand is. Ik zou als ik jou was deze eens goed bekijken en slechte solderingen goed door solderen . Niet onmogelijk dat dan jou problemen dan verholpen zijn . groeten , jan.