schema uploaden

Lambiek

Special Member

Probeer een schema te uploden, maar dat gaat niet.
Als ik het probeer te openen krijg ik een paar regels met text, en als ik het in een discusie wil plaatsen krijg ik een kruise te zien.

Het is voor het eerst dat dit gebeurt, nog nooit last van gehad.
Heeft iemand hier een verklaring voor.

Als je haar maar goed zit, GROETEN LAMBIEK.
klein is fijn

Moderator

Misschien is het handig om het probleem bij desbetreffende site (welke dan ook) neer te leggen?

Of is het een probleem op deze site?

[Bericht gewijzigd door klein is fijn op 11 maart 2013 20:14:46 (17%)]

Lambiek

Special Member

Als je haar maar goed zit, GROETEN LAMBIEK.
klein is fijn

Moderator

Dan ben ik benieuwd wat je doet, gezien je geen afbeeldingen kan uploaden op het forum.

Lambiek

Special Member

Doe het gewoon als anders, heb er al behoorlijk veel op gezet. En dit is de eerste keer dat ik een fout melding krijg.

Als je haar maar goed zit, GROETEN LAMBIEK.

neem aan dat lambiek het uploadarchief bedoelt ? :-)

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
Lambiek

Special Member

Ja die hier op de site, snap er werkelijk niets van.

Als je haar maar goed zit, GROETEN LAMBIEK.
Sine

Moderator

Ik ook niet, het forum heeft namelijk geen uploadmogelijkheid.

Lambiek

Special Member

Ja ik bedoel het upload archief natuurlijk.
Maar het is gelukt, heb er een GIF bestand van gemaakt ipv een JPEG.

Maar snap het nog steeds niet, JPEG ging altijd goed.

Als je haar maar goed zit, GROETEN LAMBIEK.

Heb je een voorbeeld link?

Het klinkt een beetje alsof de mime-types van de uploadarchief-server (tijdelijk) niet klopp(/t)en, maar met de foutomschrijving is niet heel veel te beginnen.

edit:
Of heb je het over dat Word-document dat je op het uploadarchief hebt gezet? Want als je dat tussen [img]-tags zet komt het natuurlijk niet goed.

[Bericht gewijzigd door Jochem op 12 maart 2013 09:59:52 (35%)]

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Lambiek

Special Member

Nee het gaat over het schema dat bij het Word document hoort. Maar zoals ik al zij, heb er nooit eerder last van gehad.

En het klopt nog steeds niet, want ik heb het vanmorgen nog geprobeert met een JPEG en dat ging niet. Toen heb ik er een GIF bestand van gemaakt en dat kon ik wel uploaden.

Je kan het wel uploaden, maar als je het plaatst in de discussie krijg je een kruisje te zien. En als je het probeert te openen in het upload archief dan krijg je een lap text, wat er precies staat weet ik niet meer.

Als je haar maar goed zit, GROETEN LAMBIEK.

Ik zou zeggen: upload de jpg die je bedoelt en plaats hier even de link. Voorlopig kan ik het niet reproduceren.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Lambiek

Special Member

Ja; dat zul je altijd zien, nu gaat het wel. :(

EDIT:
Heb het nog een keer geprobeerd onder de naam die ik eerst gebruikt had, en nu krijg ik dus dit.

Had dit als naam meegegeven: interface - seriële poort.

rtValve.invoke(ErrorReportValve.java:100) org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:118) org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:380) org.apache.coyote.ajp.AjpProcessor.process(AjpProcessor.java:294) org.apache.coyote.ajp.AjpProtocol$AjpConnectionHandler.process(AjpProtocol.java:183) org.apache.coyote.ajp.AjpProtocol$AjpConnectionHandler.process(AjpProtocol.java:169) org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:288) java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110) java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603) java.lang.Thread.run(Thread.java:679) -->

[Bericht gewijzigd door Lambiek op 12 maart 2013 14:32:03 (90%)]

Als je haar maar goed zit, GROETEN LAMBIEK.
Sjoerd Kreyns

Golden Member

Een spatie in de bestandsnaam gaat volgens mij nooit goed! Dat zou wel veranderd moeten worden in %20 i.o.d. door de website, maar ik gebruik nooit spaties in bestandsnamen. Dan weet je zeker dat het altijd goed gaat.

[Bericht gewijzigd door Sjoerd Kreyns op 12 maart 2013 16:06:25 (58%)]

SMD weerstandjes zoeken in grijze vloerbedekking is ook een uitdaging ... 8*1=255 ... Het nadeel van ruimte: Als je het hebt, staat het binnen de kortste keren weer vol.
Lambiek

Special Member

Het lijkt erop dat het inderdaad iets met de naam te maken heeft die mee gegeven wordt. Misschien weet Jeroen Marcel hier iets meer over, of iemand anders natuurlijk.

Als je haar maar goed zit, GROETEN LAMBIEK.
Frederick E. Terman

Golden Member

Je bedoelt: Marcel.
Het uploadarchief is geen deel van CO, maar een heel andere site met een andere beheerder.
http://www.uploadarchief.net/help.html

Keramisch, kalibratie, parasitair: woordenlijst.org
Lambiek

Special Member

OK, ik ging ervan uit dat Jeroen dat deed. Niet dus.

Als je haar maar goed zit, GROETEN LAMBIEK.

De spatie OF de e-met-puntjes zal het probleem wel zijn....

Dit soort fouten is meestal een teken dat er een lek in de code zit. Er wordt niet voldoende "alleen als data" met de door de klant opgegeven informatie omgesprongen. Doordat je ziet dat het hier zo misgaat, kan je gaan proberen te onderzoeken wat er mis is en hoe je het kan exploiteren. Ik geef het een goede kans. Ik heb geen zin om het zelf te doen. Marcel, je bent gewaarschuwd.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Frederick E. Terman

Golden Member

Ik las ooit: 'Als je hebt vastgesteld dat je code met alle mogelijke inputs correct werkt, probeer hem dan vervolgens met alle onmogelijke inputs.'
Lekken bestaan in allerlei interessante vormen. Mijn zoon hackte ooit een site (commerciële; en op verzoek als vuurproef) door o.a. te letten op het verschil in responsetijd (een paar tientallen milliseconden) bij verschillende invoer. ;)

Keramisch, kalibratie, parasitair: woordenlijst.org
Lambiek

Special Member

Heb het nog eens geprobeerd, en het zijn dus de puntjes op de (ë) die roet in het eten gooien. Moet dat nog gemeld worden bij Marcel?

Als je haar maar goed zit, GROETEN LAMBIEK.
Henry S.

Moderator

Dat lijkt me wel handig.

Maar het ligt, denk ik, dieper. Ik kan een bestand met een ë in de naam gewoon uploaden...

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
Tidak Ada

Golden Member

't Is maar een gokje :
Heb je dat schema uit het Word document gecopiëerd en daarna in een tekenprog geplakt en dan als .jpeg opgeslagen ? Dan kán het, dacht ik, zijn dat er codes in de header van de figuur gecorumpeerd zijn.
Word vertaalt alle figuren in 256 kleuren bitmaps

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com
Lambiek

Special Member

Nee het schema is in Splan gemaakt, en dan kan ik er een GIF, JPG, BMP, of EMF van maken.
Dit is ook de eerste keer dat het fout gaat, heb er nooit last van gehad dat het niet ging.

Als je haar maar goed zit, GROETEN LAMBIEK.

Op uploadarchief.net is OOK een klein forumpje, waar je dit soort zaken kunt melden. Laat je (mislukte) upload in het archief staan, en verwijs daarnaar.

Ik heb echter Marcel een tijd niet meer gezien, ook niet op z'n eigen forum. Misschien werkt een emailtje beter.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Sine

Moderator

Het is sowieso al een goed idee om geen vreemde tekens te gebruiken in je bestandsnamen, er zijn wel meer dingen die dat niet lekker vinden.
En bij dingen die je online zet inderdaad als het even kan ook geen spaties, gewoon een '_' gebruiken.

Voorkomt een hoop ellende.