knetterende philips 42pfl7404. werkt verder wel

Beste heren,

Ik heb een philips 42pfl7404 van een jaar of 6 oud met een DPS-298CP-4A voeding. Bij het aanzetten van de tv begint deze na een 30 seconden te knetteren/ knisperen. Na een minuut of 5 stopt dit weer.

Er is al een keer door iemand een post aangemaakt met dit probleem, maar is niet opgelost:

http://www.circuitsonline.net/forum/view/127010/1/298cp

ik heb exact hetzelfde probleem. Zo ook iemand op youtube, om jullie een idee te geven:

https://www.youtube.com/watch?v=72u7oGdr2zI

en nog iemand:

https://www.youtube.com/watch?v=BMEHBZHcWeM

Ik heb de voeding goed bekeken en beluisterd met een pijpje aan mn oor en zoekend over de electronica: Het geknetter komt uit de HV trafo. Nu kan dit echt de trafo zijn, maar wellicht ook de aansturing ervan.

Ik kan nu proberen om uit voorzorg alle blauwe condensatoren en de afvlak elco te vervangen (doorgemeten: 116uF, lijkt oke), maar ik hoop eigenlijk dat iemand dit probleem herkend en mij kan helpen.

Ik hoor graag van jullie.

als er echt doorslag in de trafo zit, komt er op dat moment ook ozon vrij. dat kun je doorgaans ruiken.. ook zou het beeld kunnen knipperen op die momenten, de backlight valt een beetje weg dan.

het kan zijn dat je het kunt zien knetteren met tv aan en achterkant eraf, licht uit.

waar rook was, werkt nu iets niet meer

ik zou eerder verwachten dat die ergens doorslaat aan de pootjes ofzo? dat zou je kunnen oplossen door er een vernis over te spuiten zodat het extra isoleert. als het de transfo intern zelf is, moet je die vervangen

ik hou van werken ..., ik kan er uren naar kijken

Bekende storing, ic vervangen achter op het inverter/psu print.
Dit is SMD IC601, DDA002x.

Misschien is het een idee om te kijken of het knetteren op de PCB c.q. in het component eventueel zichtbaar wordt in het donker. Door de opgemaakte TV op een niet gebruikte ingangsbron te zetten zodat hij wel aanstaat maar zwart beeld geeft, daarbij de omgeving donker te maken en vervolgens de PCB en componenten af te speuren.

Anders is het misschien een mogelijkheid om isolatiespray op het verdachte component te sprayen. Dit zou ik persoonlijk met een spraymasker van uitgesneden papier of karton doen zodat je echt alleen het bewuste component insprayed.

In het CRT tijdperk waren dit soort geluiden meestal slechte soldeerlassen van de FBT trafo en/of de omliggende hoogspanningscomponenten. Hierbij volstaat het doorsolderen van deze componenten om het probleem op te lossen.

[Bericht gewijzigd door T-sec op 31 december 2015 11:09:30 (20%)]

Bedankt voor de reacties!

Ik heb m ook al eens in t donker aangehad, maar ik zie geen vonken. De isolatiespray lijkt me dan ook niet de oplossing. Ik klamp me vooralsnog even vast aan PA3STD. Ik zal deze week even zo'n ic halen!

Weet je ook wát er defect is aan dit ic PA3STD? Vind ik wel interessant.....

Bedankt zover!

Holy....

DDA002b kost 35 euro
DDA002c kost 24 euro

Is er iemand met een goedkoper adresje?

[Bericht gewijzigd door Henry S. op 5 januari 2016 15:39:18 (13%)]

wat is er dan precies aan het IC kapot dat dit zo een geluid maakt?

ik hou van werken ..., ik kan er uren naar kijken
maartenbakker

Special Member

Het zal het IC zelf wel niet zijn dat geluid maakt, maar als ik mowst gokken zou ik zeggen dat er een rafelrandje aan de output zit dat je in een of meer trafo's of spoelen terughoort.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik ga hem bestellen. over 3 pas weken binnen waarschijnlijk. ben wel heel benieuwd!

[Bericht gewijzigd door Henry S. op 5 januari 2016 15:39:52 (63%)]

Gisteren het IC ontvangen, en meteen in de tv gesoldeerd. TV heeft een half uurtje gedraaid en het probleem lijkt zowaar verholpen!

Weer wat geleerd, en mn TVtje weer terug!

Bedankt PA3STD, en alle anderen bedankt voor het meedenken.

Succes en bedankt voor terugmelden.