Hoge pieptoon buzz bij Pioneer receiver via hdmi kabel.

Hoi,

Het probleem:
Zodra er een signaal uit de bluray speler via de hdmi kabel in mijn (Pioneer VSX-LX50) receiver komt hoor ik zo’n pieptoon/buzz:
https://www.youtube.com/watch?v=YZLb2HmNXq4

In de video zet ik de volume best hard om het duidelijk te laten horen, ik switch ook tussen hdmi1 (waar de bluray speler op zit) en 2 (waar niets op zit voor stilte).

Opmerking: in de video had ik de bluray op menu staan, of de film op pauze gezet, zodra de bluray speler uit is hoor je dit niet.

Het is te horen op alle kanalen/speakers.
Het is te horen als ik de volume 60% of hoger zet. Tijdens dat er een film draait is het minder opvallend, maar bij stille scenes of als ik de film op pauze zet is het duidelijk hoorbaar en dus vervelend.
Ik heb nu drie verschillende bluray spelers geprobeerd, van Sony en Samsung, alle drie veroorzaken het.
Heb verschillende modus geprobeerd als uitput PCM, bitstream e.d.

Het is alleen als er een signaal uit de hdmi kabel bij de receiver binnenkomt, tijdens het wisselen naar menus e.d. valt het ook even stil, darnaa hoor je het weer.

Wanneer het er niet is:
Zo'n toon is er niet als ik de blurayspeler met de receiver aansluit:
- via digitaal coax kabel.
- via analoge multichannel in.
- Als de blurayspelers uit staan.

Wat ik denk dat het zou kunnen zijn:
- Het klinkt bijna als een soort hoogfrequentie switchen van de voeding van de bluray spelers (soms gaat het qua frequentie ook iets sneller en langzamer(.
Maar dat zal toch niet bij alle blurays zijn?
- Ik las van alles over ‘ground loop’ problemen, maar beide stekkers hebben geen aarde.
Dit is ook geen lage brom (wat bij ground loop blijkbaar vaak is) maar een hoge toon.

Wat ik al geprobeerd heb:
- Verschillende bluray spelers getest, Sony BDP-S370, BDP-S6200, Samsung BD-J7500 (pas gekocht).
- Andere hdmi kabels geprobeerd, ook een dure met ethernet goude laag e.d.
- Coax/analoog aansluitingen werken dus prima.
- Netsnoeren van receiver en bluray speler aangesloten via stekkers uit in een andere kamer met verlengsnoer.
- Met en zonder Digiconnect surge protector stekkerblokken.
- Met een aarde kabel aangeraakt op de behuizing van blurayspeler en receiver.
(edit toevoeging)
- Hdmi kabel 1 en twee beiden geprobeerd, zelfde verhaal.
- Alleen blurayspeler aangesloten.

Ik wil graag via hdmi het geluid hebben, om 7.1 DolbyTrueHD en DTS Master te kunnen luisteren (dat kan niet via coax of optisch).

Hoop dat jullie weten wat er aan de hand is.
Alvast bedankt!

gezien je al veel geprobeerd hebt, lijkt er maar 1 oorzaak te zijn, de versterker zelf. je kunt nog proberen om die minimaal aan te sluiten, dus bluray en tv erop, verder geen bronapparaten aansluiten. of neem een andere hdmi ingang op de versterker, die kan ook slecht zijn. let ook op met omsteken onder spanning, daar kan hdmi niet tegen. het kan lang goedgaan maar eens gaat er iets stuk van..

waar rook was, werkt nu iets niet meer

het lijkt me ook dat de versterker zelf het probleem is (een opgeblazen aarde die ook naar de HDMI gaat, bvb), maar de fluittoon kan van de voeding van de DVD speler komen, zelfs al is deze niet geaard (door het ontstoringsfilter in DVD gaat er toch een kleine aardstroom lopen , das normaal)

Je zou dat kunnen testen door de DVD speler op een scheidingstrafo te zetten. Als de fluittoon dan weg is of zeer sterk verminderd, dan scheelt er iets met de versterker hardware. en anders waarschijnlijk ook :-)

groeten

Kris

FF erg buiten de box denken..Misschien is het wel interferentie tussen 2 schakelende voedingen..Dat resulteert in een hoorbare fluittoon.

u=ir betekent niet :U bent ingenieur..

Bedankt voor jullie antwoorden!

@ kris van damme.

Waar kan ik zo'n scheidingstrafo vinden?
Dat moet een trafo zijn met primaire en secondaire delen met dezelfde soort draad wikkelingen neem ik aan? Anders is het toch geen 220v meer?

@ testman

- Ik heb inderdaad alleen 1 bron op de receiver zitten. De bluray speler.
- Beide hdmi poorten heb ik getest, zelfde verhaal. (Dat heb ik boven ook er bij gezet nu)

Goed dat je zegt over eerst uitzetten voor het uit/in pluggen van de hdmi kabel, dat had ik een paar keer gedaan terwijl ze aan waren, en voelde stroomstoten dacht ik.

@ mel

Dan zou toch iedereen zo'n hoorbaar pieptoon krijgen als Blurays en Receivers elkaar storen via voeding?

Ik heb dit via de mail aan een aantal receiver reparatie bedrijven gevraagd ook aan Pioneer zelf.

Misschien dat zij hier iets van weten.

Ik hou jullie op de hoogte.

Op 13 april 2018 15:57:26 schreef VMP:

Goed dat je zegt over eerst uitzetten voor het uit/in pluggen van de hdmi kabel, dat had ik een paar keer gedaan terwijl ze aan waren, en voelde stroomstoten dacht ik.

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl

Op 16 april 2018 02:44:19 schreef Gadget_inc:
[...]

Wil je daar iets mee zeggen? Dat was nadat ik de pieptoon heb gehoord.

Even een update,

Ik heb ook een laptop er op aangesloten via hdmi, laptop zonder voeiding op accu als en lostaand bron. Zelfde toon.

Dus ground loop issue zal het niet zijn denk ik.

Wat ik wel merk is dat de receiver in het begin een ander toon geeft, als ik het net aanzet.
Misschien heeft dat iets met de temperatuur te maken.

Output via TV:
Het geluid kan ik alleen uit de tv laten komen als ik op de receiver 'pass through' instel bij hdmi instelling.
Het is 'pass through' of 'Amp' (amplifier) bij hdmi output.

Via passthrough komt er geen pieptoon via de tv! Nu vraag ik me af of de receiver het direct doorlaat.
Ik hoor geen relay gaan dus toch een softwarematige passthrough denk ik.

Reparatie bedrijven:
Ik heb een aantal reparatiebedrijven gevraagd (via Pioneer doorverwezen), die kunnen het nakijken maar vragen minimaal 100,- dan komt er nog verzendkosten bij.
Dat vind ik best veel, want of het dan gefixt wordt is ook niet duidelijk.

Ik denk dat ik dat bedrag dan beter kan besteden aan een nieuwe receiver.

Het was leuk geweest als ik het zelf kon fixen.
Als een module of iets voor 50 euro vervangen kon worden dan had ik dat zo gedaan.
Zelfs als ik een nieuwe receiver zou hebben vraag ik me toch af wat hier mis mee zou zijn.

Een bedrijf zei dat het misschien zijn 'hdmi kaart' zal zijn, andere zei 'DSP unit'.
Als iemand in de buurt van Overijssel woont en er even naar wil kijken dan laat het me gerust weten. Wil ook best zijn cover openen en fotos van binnen laten zien.

Ik heb qua menu en functies vanalles geprobeerd.
Dit is zijn handleiding:
https://www.gebruikershandleiding.com/Pioneer-VSX-LX50/previ...6.html#pf4

Groet. VP

geluid via hdmi is een digitale bus, en gaat via de dsp door allerlei dolby filters. bij mijn weten gaat dat ook middels de spdif uitgang.

echter jank, die verandert naar gelang warm worden, een probleem wat niet altijd is geweest zal toch een probleem zijn in de versterker elektronica.

heb je het op alle kanalen? ook als je het ding op stereo zet? dus al die dolby meuk uitzetten. zal niet voor het eerst zijn dat bepaalde geluidsbeelden ook bepaalde problemen geven.

en natuurlijk eens de versterker een fabrieksreset geven, soms lost dat ook dergelijke problemen op.

waar rook was, werkt nu iets niet meer