46pfl5507h/12

Ik heb deze tv alsik de tv aanzet dan heb ik even beeld ( 3/5 sec)
en dan gaat die in het zwart tv blijft aan maar beeld is donker als ik met lamp erop schijnen zie ik dat er beeld is en tv reageert op ab is gewoon aan nou heb ik de aansluiting gemeten van de led strippen ik krijg een waard van 9,9v kan mij vertellen welke waard ik moet hebben op die aansluiting.
Op de trafo van de led verlichting meet ik ook 9,9v en aan de andere kant meet ik een waard van 10+v is mijn power bord stuk.
Graag wil ik weten welke waard ik moet hebben op de trafo en de aansluiting van de led verlichting.
Heb op de schema gekeken maar staan de waard er niet in.

mvg
V Marques

meer kans dat je leds zelf stuk zijn, de tv gaat met opstarten even op vol vermogen backlight draaien, zijn er wat leds stuk dan krijg je error omdat de stroom niet klopt. normaal staat er een 70-100V op die strips meen ik, maar dat kun je meten met starten.

waar rook was, werkt nu iets niet meer

dank je voor je antwoord
heb ergens gezien dat die led strippen werken op 24v klopt dat

er zitten meerdere strips in die in serie staan, echter is de driver een stroombron doorgaans die pwm dimbaar is. dus geen vaste spanning, maar een vaste stroom, dat heeft led ook nodig als er geen weerstanden op de strips zitten.

waar rook was, werkt nu iets niet meer

ik Heb een vraag waar kan ik de led lampjes kopen of de compleet strippen
weet je daar een adres voor.
Als ik alleen de led lampjes koop welke waard moeten die hebben.

mvg
V Marques

Wat voor een merk scherm is het?? LG??

maartenbakker

Golden Member

Het gaat om het paneeltype. Als je hem open hebt staat het op de metalen achterkant van het LCD-paneel.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

S-LCD dus?? Als beeld wegvalt,wel backlight behoud vermoed ik of mainboard of Tcon.Start alleen op met Philips logo??

Beeld blijft maar donker alleen met lamp te zien
rest doet alles geluid tv reageert op ab

Dus beeld blijft en verlichting valt uit?? Dan moet je eens meten tijdesn opstarten over de LED aansluiting heen, vermoedelijk dat een van de LEDs defect is/ zijn

dank je dat ga ik doen had al een vermoeden dat iets niet goed is met 1 of meerder van die led strippen

Er zitten helaas maar 2 strips in en deze dient m,n best te vervangen herstellen is al moeilijker