Plaatjes Blackdog

bprosman

Golden Member

Vandaag een paar maal de zoekfunctie gebruikt om een oude post van mijn naamgenoot terug te vinden.
Jammer dat er zoveel posts van Blackdog/Bram om zeep zijn door missende plaatjes :-(

De jongere generatie loopt veel te vaak zijn PIC achterna.

uhhh. ja? wat wil je bereiken met die topic?

Lambiek

Special Member

Als je haar maar goed zit, GROETEN LAMBIEK.
Sine

Moderator

Dat blijft het nadeel van externe opslag, de afbeeldingen bij mijn oude topics zullen ook verdwijnen als ziggo op 1 april de stekker uit de webspaces trekt.

( https://community.ziggo.nl/abonnement-mijn-ziggo-153/nieuwsg...2020-52606 )

Een x-jaar geleden ben ik ze zelf gaan hosten (die zullen wel blijven totdat ik zelf omkiep)
En sinds de mogelijkheid er is upload ik alles direct naar het forum, dat zal wel blijven bestaan zolang het forum bestaat.

[Bericht gewijzigd door Sine op 10 maart 2020 15:01:24 (29%)]

Jeroen

Moderator

Werkt het nu weer? De proxy die ertussen zit om van externe plaatjes HTTPS te maken lijkt niet gestart te worden bij een reboot. Daar ga ik nog naar kijken.

bprosman

Golden Member

Op 10 maart 2020 14:06:42 schreef Stijnos:
uhhh. ja? wat wil je bereiken met die topic?

Zie reactie Jeroen ;)

De jongere generatie loopt veel te vaak zijn PIC achterna.
blackdog

Golden Member

Hi,

Ik ben mij van geen kwaad bewust betreffende de plaatjes, ik dacht dat dit opgelost was, zowel aan de CO kant, als ook dat ik een Certificaat had toegevoegd aan mijn Server.

Plaatjes en veel bestanden Host ik zelf, zolang ik nog vertikaal ben zorg ik er voor dat het een en ander beschikbaar blijft.
Alle opmerkingen betreffende dit of dat hebben verder geen zin, die discussie is wat mij betreft allang afgesloten.

Werken mijn plaatjes niet en ik ben nog vertikaal, dan hoor ik dat natuurlijk graag! :+

Groet,
Bram,

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Jeroen

Moderator

Op 10 maart 2020 19:17:54 schreef blackdog:
Ik ben mij van geen kwaad bewust betreffende de plaatjes, ik dacht dat dit opgelost was, zowel een de CO kant als ook dat ik een Certificaat had toegevoegd aan mijn Server.

Het certificaat lost dit inderdaad op, echter aangezien je oude posts nog naar afbeeldingen linken via http:// i.p.v. https:// is de proxy aan onze kant voor die afbeeldingen nog nodig.

En zolang ik nog verticaal ben probeer ik die in de lucht te houden :P.

blackdog

Golden Member

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"