Oude bruggelijkrichters vervangen

Op 20 november 2020 12:19:24 schreef Stefalf:
[...]

Bedankt. Zal die eens bekijken. Dat lukt mij nog wel.

Bleek inderdaad D8 te zijn. Deze vervangen, dan blijven de zekeringen heel en hebben alle pinnen weer spanning! Bij het aansluiten van de draden aan de besturingsprint springt nu echter de linkse zekering. Zoals te verwachten zit er ook daar ergens iets kapot. Zal die eens demonteren en kijken of ik iets kan vinden.

Hensz

Golden Member

Even D6 aan één kant lossolderen en kijken of de zekering dan wel heel blijft?

Don't Panic!

Op 20 november 2020 15:12:48 schreef Hensz:
Even D6 aan één kant lossolderen en kijken of de zekering dan wel heel blijft?

Was niet nodig. Besturing werkt ook weer, 1 connector zat los...allleen nu geeft hij geen geluid, zowel op tape als wanneer ik iets op de source aansluit, geen geluid, meters slaan ook niet uit. Iemand een idee waar je dan moet gaan zoeken?

Je moet in ieder geval als eerste controleren of *alle* spanningen aanwezig zijn...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 20 november 2020 17:44:34 schreef Arco:
Je moet in ieder geval als eerste controleren of *alle* spanningen aanwezig zijn...

Één spanning van 24v bleek idd niet te werken, ik heb van een hogere spanningspin afgetapt en er een spanningsregelaar tussengezet. Nu is er weer geluid. Hij werkt eigenlijk weer als voorheen. Nooit verwacht zover te komen. Bedankt. Nog een paar vragen:
1) Één pin wijkt nogal af. Zou 36v moeten zijn, maar ik meet 46v. Kan dat zo blijven?
2) zie foto. Tussen de transistoren en het koellichaam zit zo’n grijs stukje. Is dit noodzakelijk, en waar dient het voor of kun je die transisitor ook monteren zonder?

maartenbakker

Special Member

Het grijze lapje (origineel zal er wel mica tussen gezeten hebben) en het plastic busje, zijn om te voorkomen dat de collector (achterzijde van de transistor) aan massa (koelplaat) komt te liggen. Dan knallen de zekeringen je namelijk ook om de oren.

[Bericht gewijzigd door maartenbakker op 20 november 2020 21:26:50 (12%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Thevel

Golden Member

Op 20 november 2020 21:08:57 schreef Stefalf:

1) Één pin wijkt nogal af. Zou 36v moeten zijn, maar ik meet 46v. Kan dat zo blijven?

Welke pin is dat?
Ik kom nergens in het schema 36V tegen.

Één spanning van 24v bleek idd niet te werken, ik heb van een hogere spanningspin afgetapt en er een spanningsregelaar tussengezet.
Nu is er weer geluid. Hij werkt eigenlijk weer als voorheen.

Je moet de zaak natuurlijk wel weer origineel herstellen. (je tapt nu van een andere winding af, die daar nooit voor gemaakt is...)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 20 november 2020 21:34:43 schreef Thevel:
[...]Welke pin is dat?
Ik kom nergens in het schema 36V tegen.

Tweede rij, tweede pin van links

Die spanning komt uit hetzelfde gedeelte als de 24v. Doordat die niet meer werkt wordt ook die 36v veel hoger omdat de belasting weg is.
Daarom gewoon alles origineel herstellen. (de trafo heeft niet voor de lol zoveel wikkelingen... ;) )

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 20 november 2020 21:59:29 schreef Arco:
Die spanning komt uit hetzelfde gedeelte als de 24v. Doordat die niet meer werkt wordt ook die 36v veel hoger omdat de belasting weg is.
Daarom gewoon alles origineel herstellen. (de trafo heeft niet voor de lol zoveel wikkelingen... ;) )

Snap hem, hmmm. Er zit dus iets mis in het voedingsbord, maar wat...zal morgenochtend nog eens onderzoeken of ik wat vind.

Op 20 november 2020 22:03:36 schreef Stefalf:
[...]

Snap hem, hmmm. Er zit dus iets mis in het voedingsbord, maar wat...zal morgenochtend nog eens onderzoeken of ik wat vind.

Kan er zelf niets aan ontdekken. Op de gemarkeerde pin zou dus 24V moeten staan, het is echter slechts zo’n 2,5V.

De printbaan gaat direct naar Tr8 dus die zal wel defect zijn.

Op 21 november 2020 17:24:06 schreef benleentje:
De printbaan gaat direct naar Tr8 dus die zal wel defect zijn.

Heb ik naar gekeken ja, maar ik meet 0,6V in de doorlaatrichtingen, dan zou de transistor toch goed moeten zijn? Ik meet wel in de schakeling, dus er niet uitgesoldeerd, heeft dat nog invloed?

Op 22 november 2020 09:13:22 schreef Stefalf:
[...]

Heb ik naar gekeken ja, maar ik meet 0,6V in de doorlaatrichtingen, dan zou de transistor toch goed moeten zijn? Ik meet wel in de schakeling, dus er niet uitgesoldeerd, heeft dat nog invloed?

Nog eens tr7 t/m 10 doorgemeten (in de schakeling) Tussen B en E en tussen B en C steeds zo’n 0,6V. Omgekeerd niets, behalve bij tr7 meet ik in de omgekeerde richting wel spanning.

Die zit in een totaal ander deel van de voeding. Als daar niks mis is met de spanning, dan laten zitten. (1 probleem is genoeg... ;) )

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com