Probleem geluid versterker Yamaha AX-590

Beste CO'ers.

Reeds enige tijd vertoont mijn versterker kuren. Bij het regelen van het geluid kraakt het stevig in de speakers en soms gaat het geluid vanzelf omhoog. Ik vermoed dat er dan waarschijnlijk een probleem is met de potmeter van de geluidsregeling. Het is niet zo dat het geluid altijd weggaat en ook niet stiller wordt naarmate de tijd verstrijkt.
Wanneer de versterker uit stond heb ik al het volgende geprobeerd :

  • de geluidsknop verschillende malen van maximum naar minimum te draaien en terug
  • met perslucht de potentiometer proper geblazen
  • de PCB en onderdelen van de geluidregeling gereinigd met isopropyl alcohol

Echter geen oplossing.
Dus vermoed ik dat de potmeter zal vervangen dienen te worden.
Alleen, de versterker is aangekocht in 1996 en maakt dus dat deze ondertussen al 25 jaar oud is waardoor originele onderdelen niet makkelijk meer te vinden zijn. Een Google zoektocht leverde alvast bitter weinig op.

Voor meer info verwijs ik graag naar de manual : https://medias.audiofanzine.com/files/hfe-yamaha-ax-590-service-en-475…

Alle hulp is zeker welkom. Bedankt alvast.

Karl

Een wijs man is diegene die steeds meer gaat beseffen hoe weinig hij wel weet.

Gemotoriseerde potmeter. Dat wordt lastig.

Denk dat deze eens goed schoon gemaakt dient te worden.

Ik weet dat sommige mensen het vloeken in de kerk zullen vinden, maar kijk eens of er een opening is waar je in de buurt kunt komen van de potmeter om er wat contactspray in te krijgen.

Als dat de problemen verhelpt/vermindert kun je vervolgens kijken of je een nieuwe kunt krijgen of dat je de bestaande wilt openmaken om te reinigen.

Ik heb eens hetzelfde gehad met een ander type RX van Yamaha, verdacht ook de potmeter van kraken en het zachter/harder worden van het geluid: wat bleek, op de achterkant van het toestel zat een (goedkoop) schakelaartje voor mute..... dat bleek smerig/defekt en de oorzaak. Nu zie ik een dergelijk schakelaartje niet in de manual van de AX-590 maar zit die er wellicht toch? Tijdens mijn onderzoeking ben ik er achter gekomen dat die potmeters idd niet meer te krijgen zijn maar ook dat ze zelden defekt gaan, heb dan ook het front eraf gehaald en de potmeter eruit gesoldeerd, dan zie als je geluk hebt een paar openingen waar je contactspray in kan spuiten. Ander alternatief is een sloop toestel op marktplaats/ebay zoeken...

Gebruik dan gewoon IPA of Tuner van kontakt chemie, geen contactspray

Bedankt allemaal.
Ik ga zo snel mogelijk aan de slag met de suggesties die hier werden voorgesteld.
Zodra ik deze getest heb breng ik verslag uit.

Een wijs man is diegene die steeds meer gaat beseffen hoe weinig hij wel weet.

IPA of Tuner spray kan, maar dan wel daarna weer smeren met bijvoorbeeld Kontakt 61.
Anders wordt alles veel te droog, dat vinden potmeters niet altijd fijn.

Gerard*

Golden Member

Of je gebruikt de gewone WD40, werkt als een speer. Drie jaar geleden potmeters van een Quad mee ontkraakt, daarna nooit meer een kraakje en wel gesmeerd. sindsdien gebruik ik dat voor allerlei contacten.

Statistics are like a bikini: What they show is suggestive, but what they hide is vital.

Nee. Nooit WD40 gebruiken.
WD40 is alleen voor mechanische delen, niet voor elektrische delen zoals een potmeter.
Daarnaast is WD40 erg vettig en trekt dus weer stof aan. Het kan een tijdje goed gaan, geeft vaak na enkele weken weer problemen. Dat je er nu na 3 jaar nog geen problemen mee ervaart, is gewoon mazzel. Zegt dus niet zo heel veel. ;)

Beste CO'ers,

vandaag de versterker onder handen gepakt.
Printplaat met de volumeregeling uitgebouwd. 3 x IPA ingespoten en nadien met perslucht de laatste restjes IPA laten verdwijnen.
De potmeter gesmeerd en alles terug in elkaar gezet.
Werkt als nieuw.

Bedankt voor de tips.

Een wijs man is diegene die steeds meer gaat beseffen hoe weinig hij wel weet.