Onkyo TX-SV545 springt in standby

Hallo,

Ik heb hier een Onkyo TX-SV545 staan welke jaren naar behoren heeft gewerkt.
Het probleem is dat deze receiver te pas en te onpas in stand-by modes springt.

De receiver heeft 2 knoppen, 1 om de receiver aan te doen en vervolgens een klein drukknopje om hem in stand-by modus te zetten.

Wat er gebeurd is, ik laat de receiver muziek afspelen en vervolgens hoor ik een relais klikken en valt de receiver in standby modes. Wat ik dan doen moet is het stand-by knopje op de receiver weer indrukken en vervolgens start hij weer op. Het geheugen is hij wel kwijt, want ik moet hem handmatig weer op de juiste input zetten.

Wie weet hier raad mee?

Wie weet hier raad mee?

Zonder wat meer gegevns weet niemand hier raad mee.

Henb je de schema's al opgezocht? Daarna zou ik eerst even de voedingsspanningen nameten en controleren op rimpel. Afhankelijk van de conclusie die uit deze metingen komen kun je volgende stap bepalen.

Dit klinkt als een losse verbinding ergens in de voeding..

controleer die solderingen rond de transformators eens.. de standby en hoofd trafo..

300 gram motivatie -> kop van de hamer!

Als je google-ed op Onkyo TX-SV545 service manual of repair dan vind je een service manual. Blijkbaar moet transistor Q951 hoog worden gemaakt om het power relais aan te trekken. Signaal komt via via uit een uP pin 5.

Kijk of de backup cel niet aan het lekken is, zo ja deze vervangen.
Dat kan ook verklaren waarom het geheugen leeg is als hij weer uit standby komt.

Hoi,

Bedankt voor alle reacties,

Afgelopen weekend de tijd gehad om de onkyo te demonteren.

Heb het hele voedings gedeelte opnieuw gesoldeerd,, en de eindtrap printen.

Hele weekend geen problemen meer vernomen, lijkt te zijn opgelost!

Het probleem zat hem in dit gedeelte:

[Bericht gewijzigd door Webstarr op 1 juni 2021 19:17:14 (10%)