pace dvr 500 satelliet ontvanger "geen signaal"

Ik twijfel nog of ik wel in de goede sectie zit.Ik probeer het hier eerst maar even.

De digitale ontvanger geeft na even zoeken de melding "geen signaal". De LNB en de coaxverbindingen zijn goed.Ik meet tevens een correcte belaste DC LNB spanning.Iemand enig idee waar dit probleem in kan zitten? Het is niet meer de jongste ontvanger maar wegdoen is natuurlijk altijd jammer!

Alvast bedankt voor het meedenken.

Condensatoren van de voeding vervangen.
Kijk even op www.sat4all.com

mvg
Klokn

Anoniem

Ervaring met digitale satellietschotels plaatsen?
Heel wat moeilijker dan analoog. Zonder satfinder soms heel erg moeilijk en men komt dan snel tot de verkeerde conclusie dat er iets mis is met de ontvanger. Momenteel loopt op CO een topic over dat onderwerp.

Anoniem

Op 24 januari 2006 11:08:04 schreef klokngraads:
Condensatoren van de voeding vervangen.
Kijk even op www.sat4all.com

mvg
Klokn

Beste Klokn,opnprutsn zou ik pas in laatste instantie doen. Meestal wordt iemand bij zijn eerste digitale ontvanger verrast doordat er pas ontvangst is als hij perfect uitgelijnd staat. En dat blijkt niet zo simpel als bij een analoge ontvanger.
Bovendien als bij een geshopperde voeding zoals van eensat ontvanger de elco's defect gaan, is het bijna altijd
zo'n kleintje van enkele µF dat uitgedroogd is waardoor de voeding niet meer start. Hier werkt alles tot en met de signaalsterktemeting ok, dus moet je het overal, behalve in de voeding gaan zoeken lijkt me.

[Bericht gewijzigd door Anoniem op dinsdag 24 januari 2006 11:56:41

Op 24 januari 2006 11:45:30 schreef grotedikken:
[...]
Beste Klokn,opnprutsn zou ik pas in laatste instantie doen. Meestal wordt iemand bij zijn eerste digitale ontvanger verrast doordat er pas ontvangst is als hij perfect uitgelijnd staat. En dat blijkt niet zo simpel als bij een analoge ontvanger.
Bovendien als bij een geshopperde voeding zoals van eensat ontvanger de elco's defect gaan, is het bijna altijd
zo'n kleintje van enkele µF dat uitgedroogd is waardoor de voeding niet meer start. Hier werkt alles tot en met de signaalsterktemeting ok, dus moet je het overal, behalve in de voeding gaan zoeken lijkt me.

Hoi,

Jazeker, ik heb al reeds een jaar of 7 ervaring met het plaatsen en repareren van schotels. De pace dvr500 staat er om bekend na verloop van tijd de melding geen signaal te geven. Ik heb er reeds enkele tientallen hiervan gerepareerd. De voedings elco's van de secundaire kant en van rond de cam zijn het belangrijkst. Zonder cam ==> geen beeld en tevens zit de cam zeer dicht bij je binnenkomend signaal.

Eigenlijk zijn ze een duurzame reparatie niet waard aangezien je voor 100 euro al een andere mooie flips in je handen hebt. Een tweedehands pace met cam mag niet meer kosten dan 30 eurootjes.

De pace staat er tevens om bekend dat je er een eitje op kan bakken aangezien deze deco onwijs warm word boven zijn voeding. Het waren niet voor niet de eerste "echte" digitale ontvangers.

Afijn het uitrichten van een digitale schotel is eigenlijk peanuts, de ene keer duurt het 10 min de andere keer een half uur. Wat je al aangaf is uitrichten zeer belangrijk, maar je kan dit snel testen door je ontvanger even bij je buurman aan te sluiten.

mvg
Klokn

Bedankt voor jullie reactie,

Het is zeker geen uitrichtingsprobleem omdat mijn andere ontvanger het op dezelfde schotel prima doet. Ik ga maar eens de site bezoeken die klokngraads gaf. Ik denk dat ik eerst de c'tjes rondom de cam vervang. De voeding werkt volgens mij goed. Ik ben nu even druk op mijn werk, maar ik hou jullie op de hoogte van de vorderingen. Als iemand nog een mogelijke boosdoener kent hoor ik het graag.