Verbrande weerstanden in versterker

Beste,

Er zijn uit mij Philips FA153 versterker 2 weerstanden verbrand. Ik kan geen weerstand meten en ik kan alleen -Bruin -Zwart -? -Goud zien. Nadat die weerstanden verbrand waren ruisde de versterker ook. Wat kan de waarde zijn en hoe kan ik daar achter komen?

Groetjes,

Pascal

nou, een service manual met schema zou handig zijn, foto's helpen ook en als je geluk hebt is er iemand met een (zo goed als) zelfde apparaat en kan die het voor je bekijken ;).

owja, wikipedia weet heel veel over kleurcoderingen ;).

Take a parachute, and jump!

Ik heb helaas geen schema of handleiding. Ik zal een foto maken.

Groetjes,

Pascal

De kans is groot dat niet enkel de weerstanden stuk zijn. Die gaan niet vanzelf stuk. Als je ze weer vervangt gaan ze er weer door waarschijnlijk.
Een foto van de versterker kan wel helpen.

Deze weerstanden zijn kapot gegaan toe ik de microfoonplug (XLR) in het mengpaneel er niet goed in had gestopt en toen kwam er een piepend geluid ongeveer 5 seconden uit de speakers en toen zijn die weerstanden in rook opgegaan. En voor de rest doet de versterker het nog goed alleen is er ruis gekomen omdat die weerstanden doorgefikt zijn. Foto's Versterker: Bij de zwarte puntjes zaten de weerstanden:

http://img126.imageshack.us/img126/5084/dscf0048lz6.jpg

http://img516.imageshack.us/img516/3061/dscf0049mo3.jpg

http://img80.imageshack.us/img80/191/dscf0051za8.jpg

Groetjes,

Pascal

[Bericht gewijzigd door Pascal4 op 6 januari 2007 15:50:13 ]

Nu nog zoeken waar die weerstandjes ergens zaten....;)

Ik zij toch bij die zwarte stippen.

Groetjes,

Pascal

OK, sorry, overheen gelezen.
'T lijkt bij de voeding te zitten, maar kan ook van 't ene kanaal zijn.
Werkt je andere kanaal nog?
En die twee weerstandjes die iets rechts van de zwarte stippen zitten, zijn dat misschien dezelfde weerstanden van 't andere kanaal?

[Bericht gewijzigd door Zonnepaneeltje op 6 januari 2007 16:00:08 ]

Ik denk niet dat het met de voding te maken heeft want hij doet het nog geeft nog goed geluid maar er is ruis erdoor. Dat was eerst niet dat is gekomen nadat die weerstanden gefikt zijn. Alle kanalen doe het nog.

Groetjes,

Pascal

Alle kanalen? 'T zijn toch een linker en een rechter eindversterker neem ik aan?
Ruist het andere kanaal ook?
Als eerste zou ik doen:
Meet de beide voedingsspanningen na, en kijk of die twee dikke elko's goed gesoldeerd zitten.
Elko's sowieso doorsolderen.

Het probleem is al opgelost ik heb gewoon gegokt op 1Kohm. Hij doet het weer perfect zonder ruis.

Groetjes,

Pascal

Ja, maar de oorzaak is niet opgelost....

Dit zijn van die typische goedkope prulversterkers van philips.. (uit België ;))
maargoed, die weerstanden zitten er niet voor niets, en ik denk dat als je ze vervangt je versterkertje het weer gewoon gaat doen.
Aangezien je nu nog geluid hebt, maar ik raad je aan om je versterker zonder de weerstanden niet meer aan te zetten!

Het beste in dit geval is om even uit te kijken naar iemand die ook zo een ding heeft staan en daarvan de waarde van de weerstanden te achterhalen..

Of van de weerstanden een 'duidelijkere' foto/scan te maken, aan de hand daarvan kan je ook nog veel achterhalen.
Anders even met een loepje die ene ring goed in het daglicht bekijken (moet de zon wel schijnen), want de andere 3 heb je al :)
het is jammer dat je geen meter hebt om te meten, dan kan je namelijk ook gokken, want bij dit soort versterkers ligt dat nooit zo erg exact..

zonder prutsen kom je nergens!

Goh ik een heel verhaal tikken, blijkt het al te zijn opelost :)

@ zonnepaneeltje, de veroorzaker is gemakkelijk te achterhalen.
Als je goed leest zie je dat de TS door een verkeerde aansluiting een flink harde piek naar z'n versterker heeft gestuurd, deze vond dat niet leuk en daarom fikte de weerstanden eruit..

@ TS, knap trouwens dat je het lekker 5 seconden hebt laten piepen, meestal is zo een piep niet echt prettig aan je oren zodat je de boel wel snel uitgooid..

[Bericht gewijzigd door Piet elektro op 6 januari 2007 16:37:19 ]

zonder prutsen kom je nergens!
KT88

Moderator

Dat zijn de weerstanden van het Zobelfilter.
Die zijn 10 ohm bij 1 watt (Philips had ze wat kleiner genomen).

Dus 10 ohm erin, 1k is te hoog, dan is er nog steeds kans op oscillatie (hoeft niet meteen hoorbaar te zijn).

" Ratings are for transistors.....tubes have guidelines" - www.audioconsultancy.nl -

Oke,

Dan doe ik die ff vervangen voor 10 Ohm.
Bedankt KT88

FF nog een ander vraag wat is en doe een Zobelfilter precies?

Groetjes,

Pascal

[Bericht gewijzigd door Pascal4 op 7 januari 2007 13:53:21 ]

Op 7 januari 2007 13:52:43 schreef Pascal4:
Oke,

Dan doe ik die ff vervangen voor 10 Ohm.
Bedankt KT88

FF nog een ander vraag wat is en doe een Zobelfilter precies?

Groetjes,

Pascal

Zorgt ervoor dat de eindtrap een zuiver ohmse last voor zn kiezen krijgt i.p.v. een inductieve last.