BFO Metaaldetector geen geluid

LetterHenk

Golden Member

Na veel meekijken op CO hier mijn 2e post na ruim 8 jaar. Na veel zoeken nog geen antwoord kunnen vinden op m'n vraag/probleem.
Zo'n 20 jaar geleden bouwde ik onderstaande metaaldetector.
Hij werkte toen in een prototype setup prima.
Ik wilde dit project eens afmaken (kastje,knopjes,bezemsteel, etc.)
Maaaar, hij doet het niet meer ;( geen geluid) Dus voordat ik de laatste fase in kan moet er eerst 'iets' worden opgelost. Maar wat?
De herkomst van dit schema is mij niet meer bekend, het zijn fotokopieën uit de bieb indertijd. Toen ik het ding bouwde deed ik dat niet gehinderd door enige kennis netjes vanuit de beschrijving.
Nu de boel niet werkt en ik wat ouder en meer geïnteresseerd ben in de echte werking zie ik het troubleshooten als een leuke uitdaging.

In de beschrijving vind ik niet veel letterlijke aanknopingspunten om metingen te doen.
Echter op internet staan wel meer van dergelijke BFO ontwerpen.
Globale werking zoals ik die begrijp:

referentie oscillator van ong. 400kHz
zoekspoel oscillator van ong. 100kHz
obv van verschilfrequentie tussen beide oscillatoren komt er een signaal in het hoorbare bereik uit de 7474 welke met een versterkertrapje naar de koptelefoon gaat.
Met dit in het achterhoofd met de scoop de volgende waarden gemeten:

Signaal op pin 11 van de zoekspoel oscillator. +- 108kHz Y div op 2V

Signaal op pin 11 van de referentie oscillator. +- 440kHz Y div op 2V
[

Signaal op pin 5 van de 7474 +-100kHz Y div op 1V

5 dingen vallen mij op bij het meten.

- blokgolven lijken wel dubbel? (dubbele bodem?)
- als er een metalen voorwerp in de buurt van de zoekspoel komt veranderd de frequentie van de corresponderende oscillator nauwelijks, klein beetje verschuiving (1/10 div) zichtbaar op de scoop.
- Het signaal uit de 7474 lijkt rommelig
- Het signaal uit de 7474 valt binnen de 1V
- Het signaal uit de 7474 is met 100kHz niet wat je noemt hoorbaar. Waarvan acte, want er komt dus ook geen geluid uit de koptelefoon.

Hoe nu verder? Ik heb wat verwachte waarden beredeneerd en ook gemeten.
Verder weet ik wegens een gebrek aan verwachte meetwaarden uit het schema niet of wat ik zie nou goed is of fout.

Action expresses priorities LH
fred101

Golden Member

Heb je de voeding gemeten ? Na 20 jaar zullen die elcos niet veel meer doen zonder formeren. Dus mogelijk zit er een forse rimpel op je voeding.

Check ook solderingen.

Wat voor scoop is dat, een HP ?

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Zo te zien werkt de zoekspoeloscillator wel goed, die maakt de volle zwaai van 0V naar +5V.
Maar de referentieoscillator doet dat niet, die staat maar een beetje binnen 2V te utteren. Die moet ook de volle zwaai van 5V maken

Het schema lijkt me duidelijk uit Elektuur afkomstig.

Dat je weinig variatie ziet als je metaal bij de zoekspoel houdt is normaal. Die variatie zal in de orde van 1% zijn. Dat is ook de reden waarom er met een referentie wordt gewerkt. De variatie in de verschilfrequentie zal daardoor relatief groter zijn.

LetterHenk

Golden Member

Hallo,

Ik zal het 5V deel eens bemeten. Hoe ontstaat er een rimpel eigelijk? het is toch vlakke DC uit twee 9V blokjes.

De zoekspoeloscillator doet dus waarschijnlijk wat ie moet doen. Zou de spanning op de andere kring te laag zijn door voedingsproblemen? Dan zouden beide kringen toch te laag moeten zijn?
Enfin, eerst meten. Wellicht wat elco's vervangen.
Is er nog een visie op het vreemde geborrel uit de 7474?

@ Fred, het is een Hameg HM301. Enkelkanaals 10MHz. Een krijger, ben er erg blij mee. Brengt de hobby echt weer een stap verder.

edit, vergeet nog te vragen hoe het nu zit met de 'dubbele' bodem van de blokgolven. Iemand een idee?

tbc

Action expresses priorities LH
fred101

Golden Member

OK, ik zag een 7805 in het schema maar als je geen AC gelijk gericht daar op hebt kun je die rimpel vergeten.

Zo te zien zijn het twee oscillators en een soort detector. De ene is een referentie, de ander moet waarschijnlijk op de gelijke frequentie of een hoorbare verschil frequentie draaien (hij ligt niet op een metaal werkblad neem ik aan )

Als je metaal bij de kring houdt verloopt de frequentie en de detectort ziet dat verschil. Dat verschil geeft een audio toon. Tenminste dat denk ik. Zo worden ook LC meters gemaakt. bv de Tek 130.

Die ene kring doet iets niet goed. Die 440 kHz lijkt me veel te hoog. Dat zal in de buurt van de 108 kHz moeten liggen. Te weinig C of te weinig L (of paracitaire oscillaties)

Die dubbele bodem kan een meetfout zijn (trigger) of een soort modulatie, In ieder geval is die oscilator niet goed. Koppel ook even die dingen af. Niet dat de 7474 de boel plat trekt.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Op 20 september 2013 19:04:12 schreef LetterHenk:
Is er nog een visie op het vreemde geborrel uit de 7474?

Doordat het signaal uit die ene oscillator niet groot genoeg is wordt de 7474 niet duidelijk genoeg gestuurd.

edit, vergeet nog te vragen hoe het nu zit met de 'dubbele' bodem van de blokgolven. Iemand een idee?

Het zou kunnen dat er nog een parasitaire oscillatie op zit op een veel hogere frequentie. Rek de tijdbasis eens een stuk op, misschien is daar dan wat van te zien.

Henry S.

Moderator

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
LetterHenk

Golden Member

Ok,

Onderstaand de spanning over 7 en 14 van de 7474.
Dit lijkt me sowieso niet goed.

De de voedingsspanning op de referentiekring is een stuk lager dan de zoekspoel.
Maar daar zit ook een pot tussen. Echter het verdraaien van P2 heeft vrijwel geen invloed op die spanning.

Ik ga eerst de elco's preventief vervangen en dan eens kijken.
Henry, goed idee! als het na de elco's nog niet goed is zal ik de ic's omdraaien.

Action expresses priorities LH
LetterHenk

Golden Member

Weer even tijd gevonden om verder te zoeken.
Wat heb ik gedaan.

Eerst alle elco's vervangen - resultaat - geen verandering.
Daarna de tip van Henry, de 4011's omgewisseld - resultaat - geen verandering.
Toen las ik nog eens Fred z'n opmerking over loskoppelen en dacht, ik wip gewoon de 7474 er eens uit en meet dan.
Voila! twee prachtige blokgolven op, denk ik, juiste spanning. Ref is wat laag, kan de twee 2,2k weerstanden voor beide ic's eens vervangen voor metaalfilm.
Maar de grote vraag is nu natuurlijk is die 7474 gewoon kaput? heb geen vervanger om ff te testen. Gaat mee in een bestelling, dus duurt nog ff paar daagjes.
Veel dank voor het meedenken. Als de vervanger binnen is meld ik mij wel weer.

De referentie

De zoekspoel

Action expresses priorities LH
Frederick E. Terman

Honourable Member

is die 7474 gewoon kaput?

Je zou het wel denken.
Of dat, of de 4011 die hem aanstuurt is defect; maar die had je al omgewisseld, dus dan had de fout mee moeten verhuizen, en dat gebeurde niet.

Keramisch, kalibratie, parasitair: woordenlijst.org
fred101

Golden Member

Deze 7474 is met de tijd megegaan en tri-state geworden ;-)

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Op 20 september 2013 21:15:22 schreef LetterHenk:
Onderstaand de spanning over 7 en 14 van de 7474.
Dit lijkt me sowieso niet goed.

Pin 7 lijkt niet aan massa te hangen.

Mijn thuis is waar mijn Weller staat
Frederick E. Terman

Honourable Member

Daar zeg je wat. Daar hoort alleen gelijkspanning te staan.

Trouwens, je meet met de scoopprobe toch maar op één punt tegelijk, en altijd tegen massa? Nu mag je desnoods de massaclip van de scoop wel aan pen 7 leggen (al laat ik hem liever op een stukje massa in de buurt aangesloten), maar niet aan een 'heet' punt natuurlijk.

Keramisch, kalibratie, parasitair: woordenlijst.org
LetterHenk

Golden Member

Pin 7 lijkt idd niet aan massa te hangen.
Het vreemde is ook dat op de print de 2 massa's van de 9V blokken niet samen komen. De 4011's zitten samen op de massa van batt.1 De versterkertrap + 7474 zit op massa van batt.2
Dus de prik van de 7474 komt uit de 7805, terwijl z'n massa van de andere bat. komt.

Ik begrijp eigelijk niet zo goed waarom de massa's van de batterijen gescheiden zijn. Klopt dit wel? of zou ik toch iets fout hebben aangesloten.

Edit: Toch maar eens een draadbrugje aangebracht, de 7474 er weer in en warempel, geluid! Alleen nu vooral veel gepiep wat veranderd van toon als ik m'n vingers bij de draaicondensators houd.
Een theremin, leuk, maar dat was niet de bedoeling. Ik krijg het nog steeds niet volgens 'het boekje' afgesteld.

Action expresses priorities LH

De massa's van de batterijen zijn niet gescheiden. In de tekening lijkt dat wel zo, maar aangezien overal een massateken bij staat horen al die punten aan elkaar te zitten.

LetterHenk

Golden Member

Dat lijkt mij ook logisch, echter op de print kan ik dit niet vinden.
Er staan ook geen draadbruggen beschreven oid. In mijn vorige post had ik de massa aansluitingen op de print met een draadje verbonden. Maargoed dat is dus niet 'by design'.

[Bericht gewijzigd door LetterHenk op 8 maart 2017 10:27:48 (11%)

Action expresses priorities LH
Frederick E. Terman

Honourable Member

Alleen nu vooral veel gepiep wat veranderd van toon als ik m'n vingers bij de draaicondensators houd.

Maar dat is wel min of meer de bedoeling. Alleen moet straks de toon veranderen als je metaal bij/in de buurt van de zoekspoel houdt.

Keramisch, kalibratie, parasitair: woordenlijst.org
Henry S.

Moderator

Op 24 september 2013 08:02:31 schreef LetterHenk:
Dat lijkt mij ook logisch, echter op de print kan ik dit niet vinden.
Er staan ook geen draadbruggen beschreven oid. In mijn vorige post had ik de massa aansluitingen op de print met een draadje verbonden. Maargoed dat is dus niet 'by design'.

Ik kan nog niet achterhalen uit welke uitgave dit komt, heb je het hele document en kan je in ieder geval de eerste pagina scannen en me toemailen?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
LetterHenk

Golden Member

Goed nieuws! de boel is aan de praat. Met draadbrugje over de massa aansluitingen welliswaar. Maar goed, het werkt. Alles is alleen heel erg gevoelig voor storing. Veel gesis en gekraak en de toon verloopt. Maar ook een toon die met beide condensatoren af te stellen is tot laag, en omhoog met metaal in de buurt. Misschien is er toch een massa lek (C6 of 7?) of een andere parasitaire verstoring.
Verder heb ik een 1mA draaispoelmeter. Deze is niet af te stellen op een volle uitslag, wat vreemd is want het staat wel in de beschrijving.

Het artikel.
Dit zijn de pagina's die ik heb. Ze komen uit een boekje over metaaldetectors. Er stonden meerdere schema's en beschrijvingen in. Dit was het meest haalbare indertijd (had geen scoop welke nodig was voor de meeste projecten uit het boekje).

Archief.zip

Action expresses priorities LH

Ik vind het wel een beetje maf. Er zijn inderdaad twee massasporen die zich over de print slingeren, en op een paar plaatsen zelfs vlak naast elkaar lopen, maar nergens aan elkaar vast zitten.

Ze komen uit een boekje over metaaldetectors.

Heb het boekje hier liggen:

Speuren met de metaaldetector Auteur: A. Gatowski
ISBN: 90-5381-006-4 Elektuur 1991

De schakeling staat op pagina 172 ~ 176

Jouw "archief.zip" is compleet, er staat verder niets meer in het boekje.

[Bericht gewijzigd door Roland van Leusden op 25 september 2013 00:29:07 (16%)

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
LetterHenk

Golden Member

Daar zijn we weer.
Leuk dat je dat boekje hebt Roland! Als 'mijn' projectje op pag.172 maar 5 pagina's beslaat, dan staan er vast nog een paar flinke bouwsels in :). Ik heb naast de kopietjes ook nog het boekje tot m'n beschikking gehad. Ik heb de zoekspoel netjes afgeschermd met alu folie en verzilverd draad. Dat staat niet in de beschrijving. Dus die wijsheid zal ik elders in het boek gevonden hebben.

Maargoed, zoals ik eerder schreef werk de boel nu aardig. Alhoewel ik me toch afvraag of het wel goed is ivm de niet gekoppelde massa's. Ofwel, is het niet volgens schema koppelen van beiden niet een oplossing voor een probleem elders op de print?

Nu ik weer een stap verder ben (wat een gepruts om die variabele condensators ergens in te bouwen.)
Heb ik de niet echt werkende draaispoelmeter nog op de totdo list.

In de beschrijving staat dat men de instelpot zo moet afstellen dat bij de lage toon de wijzer laag staat (op nul?) en bij een uitschieter van de toonhoogte uit slaat.
Als ik inschakel dan gaat de wijzer naar 0.2 mA ongeveer en blijft daar. Als ik de weerstand verdraai gaat de wijzer niet lager dan dat. Of hoger tot volledige uitslag.
Als de toonhoogte veranderd gebeurd er helemaal niets met de wijzer.

Ik begrijp de werking ook niet helemaal. Als de toon hoger wordt gaat er toch niet meer stroom lopen?
Of juist wel? zelfde amplitude hogere freq = meer stroom?

Action expresses priorities LH

Op 28 september 2013 21:57:53 schreef LetterHenk:
Ik begrijp de werking ook niet helemaal. Als de toon hoger wordt gaat er toch niet meer stroom lopen?
Of juist wel? zelfde amplitude hogere freq = meer stroom?

De koppeling van de toon naar de meter loopt via C6. En de impedantie van een condensator wordt kleiner als de frequentie hoger wordt.

fred101

Golden Member

Andere frequentie is niet perse meer stroom. Het verschil signaal van de 7474 wordt gelijkgericht. De amplitude van de blokgolf blijft daarbij gelijk maar het gaat hier eerst door een condensator die een frequentie afhankelijke weerstand vormt dus de amplitude die de diodes zien verandert wel. (mogelijk is je diode niet lekker meer of verkeerd om gemonteerd, dan werkt hij als zener

Als beide kringen gelijk staan is het verschil 0 Hz, je hoort dan niks. Als de ene 1000Hz naast de ander staat is dat het verschil signaal wat uit de 7474 komt. Wij kunnen tot iets van 20 kHz horen maar dat neemt af met leeftijd. Mensen van 60/70 horen soms niet hoger meer dan 6 kHz.

Als er metaal bij de spoel komt dan verandert de zelfinductie daarvan en verloopt de zoek oscillator. Het verschil tussen beide wordt dus groter wat een hogere frequentie geeft (of lager) en dat hoor je door een verandering in toon.

Ik weet niet of het afschermen van je zoelspoel de oscillator niet te veel wegtrekt. Ik zou niet schemas van diverse ontwerpen mixen.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
LetterHenk

Golden Member

Aha, dus als ik het goed begrijp is C6 alleen met dat doel (frequentie afhankelijke weerstand) opgenomen in het circuit? Ik begrijp nu in ieder geval veel beter wat de werking is, dat is mooi :)
Maaaar het metertje doet nog steeds niet wat het moet doen. Ik heb de diodes vervangen voor verse 1n4148's, goed gelet op de juiste richting. Geen verbetering. Is er nog iets te meten met de scoop op deze plek in het schema? of beter gevraagd, wat zou ik moeten zien daar?
Zou het kunnen zijn dat het een fout in het schema is, zoals ook de massa's dat lijken te zijn?

Fred, wat bedoel je precies met wegtrekken van de oscillator? ik gok overigens dat ik het sheelden van de spoel uit een theorie hoofdstuk heb gehaald als algemene wenk.

Action expresses priorities LH