Het "wat is/doet dit onderdeel" topic Deel 5

Dit topic is gesloten


Ik gok dat de aansluitingen zijn: VCC, GND, en OUT. VCC en GND moet je kunnen vinden met de multimeter. Als iemand dan XXX zegt, kan je dit in ieder geval al controleren.

De kans bestaat dat als de pootjes op de juiste plek zitten, deze vrijwel allemaal zouden voldoen.

[update: @diverse posts hieronder] Ik zie dat jullie me verkeerd begrijpen. Ik bedoel: "de set VCC, GND, OUT", i.e. in willekeurige volgorde. Ik WEET dat ik een "random" sensor bij farnell had gekeken, z'n pinout op een PCB ontworpen, en vervolgens een andere sensor gekocht. Blijkt dat ze in verschillende pinouts te krijgen zijn. Kortom ik zeg niets meer over wat voor pinout volgorde er is zonder dat ik het datasheet voor m'n neus heb....

[Bericht gewijzigd door rew op 17 september 2014 21:24:40 (19%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
fatbeard

Honourable Member

Dat zou betekenen dat de afscherming aan Vcc ligt, niet erg waarschijnlijk.

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.
Jochem

Golden Member

Niet waarschijnlijk, doch ook niet ondenkbaar.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
maartenbakker

Special Member

Op basis van ervaring mag je ervan uitgaan dat de afscherming wel degelijk aan massa ligt. Maar inderdaad zullen de bij Farnell aangegeven ontvangertjes werken. Waar je op moet letten is het voedingsspanningsbereik en de ontvangstfrequentie (meestal 38kHz, maar als je ab 36kHz of 40kHz zendt heb je met een 38kHz ontvanger duidelijk minder bereik).

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Deze ben ik vaker tegen gekomen en als ik het goed heb onthouden, van L naar R, GND, VCC, OUT. Is toch heel simpel vast te stellen, die 16 volt elco die er naast zit is de voeding en daar staat + en - op. Controleer wel of de spanning klopt, kan ook nog een andere oorzaak hebben. De st-by voeding is doorgaans 5 volt, meestal 5.2 en als deze is gezakt naar 4.8 vol.t, dan werkt het niet meer en dat is iets waar men snel overheen kijkt.

Groetjes Hans.

Hoe het werkt is niet belangrijk, als het maar werkt!

Het lijkt inderdaad (vlnr) GND V+ Out te zijn. Mijn multimeter geeft 4.88-4.89v aan.

Maar nu wordt het helemaal mooi: De decoder lijkt sinds de spanningsmeting op de voedingspinnen van de ontvanger ineens weer te reageren op de afstandsbediening. Vaag gedoe.

Rot contact of soldering op het board?
Loop het output pinnentje een na op de print. Kan ook een breuk zijn op een flexprint die er waarschijnlijk tussen zit.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

Beste forumleden,

Laatst heb ik de fout gemaakt een goedkoop soldeerstation uit China te kopen. Binnen een uur brandde de transformator door! Desalniettemin zou ik toch een poging willen wagen om het station weer aan de praat te krijgen.

Vandaar mijn vraag: Zou iemand mij kunnen vertellen hoe dit type transformator in de volksmond heet en waar ik een dergelijke (liefst zwaarder vermogen) transformator aan kan schaffen. Googlen levert slechts chinese aanbieders op.

Het gaat om output voltages 10.6v, 34v en 26v.Amperages zijn een raadsel. Zie ook de foto.

Bij voorbaat dank!

http://i.imgur.com/OKO5Wqg.jpg?3

Het type is gewoon een nettransformator. Niet veel bijzonders aan, dat is het meest voorkomende type. Maar de spanningen die erop gewikkeld zitten maken het denk ik lastig om hier zo even een vervanger voor te vinden. De kans is groot dat je goedkoper af bent met een nieuw station...

Waar rook is, is Roel. 5e jaars EE student @TU delft met een uit de hand gelopen buizenhobby!

ding is gewikkeld voor 220v, als je 238v hebt en de bout/trafo waren al erg krap berekend dan heeft die paar volt extra sec spanning de trafo genekt..

de aparte spanningen maken het er idd niet makkelijk op, tevens zijn de stromen ook wel gelijk?

waar rook was, werkt nu iets niet meer
Shiptronic

Golden Member

Return to sender ? verder geen geld & tijd meer aan besteden.

Leuke Cinese€xport markering ;)

tijd en geld kan je beter hier besteden : http://www.circuitsonline.net/forum/view/message/1650381#1650381

[Bericht gewijzigd door Shiptronic op 17 september 2014 23:02:40 (37%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Op 17 september 2014 19:58:00 schreef henri62:
Rot contact of soldering op het board?
Loop het output pinnentje een na op de print. Kan ook een breuk zijn op een flexprint die er waarschijnlijk tussen zit.

Als een flexprint is wat ik denk dat het is, nee, die zit er niet tussen. De frontpanel-pcb zit met een stel gewone kabels vast aan de mainboard. De solderingen zien er op zich goed uit, al kan ik ze wel even nalopen.

niet echt on topic, want ik weet wat het is :-)

ik heb zo één of andere bruiner (handen?) binnengekregen die niks doet. bij aanzetten, flitsen de lampen 1maal en alles blijft uit.

na openen op die voeding een gebarsten condensator gevonden
http://fcapri.homelinux.com/off/pics/eo/bruiner1.jpg

closeup
http://fcapri.homelinux.com/off/pics/eo/bruiner3.jpg
ik snap dat het een 400V condensator is, en vermoed 0,680µF ??? (t is bij mij veel te lang geleden dat ik theorie had over die nrs lezen: 684)

als dit correct is, kan ik als test 1 of 2 van deze parallel zetten? het gele blokje (mkt?) heeft 0,47µF 275V of is die spanning te laag. die heeft ook zo een bruine blok zitten, maar vermoed dat die een factor 20 te klein is (333 = 0,033µF 630V?)
http://fcapri.homelinux.com/off/pics/eo/bruiner2.jpg

ik hou van werken ..., ik kan er uren naar kijken
maartenbakker

Special Member

Je leest de waardes correct af. De 680n 400VDC condensator zou ik in elk geval vervangen door een MKP-type, die kunnen beter overweg met de piekstromen die in dergelijke toepassingen vaak optreden. Werkspanning 400VDC of als het past eventueel 630VDC. Zo'n gele 275VAC X2 MKT condensator is waarschijnlijk wel spanningsbestendig genoeg, maar zal met grote kans versneld slijten en onderbroken raken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
ik hou van werken ..., ik kan er uren naar kijken
pa3gws

Golden Member

Die uit de eerste link is prima bruikbaar.

Ik ben gestopt met roken nu mijn schakelingen nog.

die condensator kan best nog goed zijn, ze hebben vaker tegenwoordig wat vervormingen, vooral die mkp's..

de lampen zijn pl-s typen, als er 1 niet werkt kan het hele ding uitvallen.. probeer de lampen eens met 7-11w een ijzerkern vsa, daar doen ze het ook op..

waar rook was, werkt nu iets niet meer

ding is 3maand oud, zou een lamp zo snel kapot zijn? ook zien ze nog helemaal wit (geen zwarte kleur aan het einde van de buis

ik hou van werken ..., ik kan er uren naar kijken

Dan zit/zat er nog garantie op (je hebt hem open geschroefd)
Dit is toch zo? ding van een nagel specialist, om de nagellak snel te harden ?

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
maartenbakker

Special Member

@testman: bij mij zou hij er in elk geval ook uitgaan. Zit er niet een barst in?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

@gadget: dat wist ik pas erna, kreeg het ding om te repareren, stuurde bercht naar de eigenaar met de, volgens mij, defecte component en kreeg toen pas te horen dat het toestel 3maand oud is. idd één of ander nagellakdroogding.

@maarten: er zitten zo een 3tal barsten in. aan de voorkant die kleine barst horizontaal boven de tekst.
aan de zijkant links ook een kleine barst, maar aan dezelfde kant naar de achterzijde toe staat de condensator ongeveer 1mm open gebarsten.
ik zie daar het pootje zitten die op een soort folie gesoldeerd/gelast zit en die barst loopt door tot het midden van de achterkant (zowat 1/4de van het oppervlak die er als een blaas afpelt

daarom dat ik ook al eens wou testen met één of meerdere andere condensators in seroe/parallel zodat ik dan met zekerheid weet dat dit de enige defecte component is

ik hou van werken ..., ik kan er uren naar kijken

als er scheuren inzitten is het niet goed iig. toestellen met garantie repareren komt vaker voor bij mij iig, eigenaren zitten niet te wachten op versturen en weken zonder zittten. pas nog een saeco gemaakt welke 6 maanden oud is. ding net terug van de reparatie en nog niet werken zonder bericht erbij. leek me op een gebruiksfout ofwel ding is werkend opgestuurd en terug gezonden, wat dus ook zo was, de pot met koffie bonen was zelf stuk :P

condensator vervangen voor eenzelfde type, maar waar zit het ding? meestal zit er 1 tussen de gloeidraden van de lamp in een spaarlamp of evsa die functie heeft met opstarten. veelal 2kV modellen welke toch vaker doorslaan. zit het ding primair over de netvoeding heen kan het missen, dan is het ontstoring of power factor correctie..

waar rook was, werkt nu iets niet meer

de lampen komen rechtstreeks op die kleine spoelen toe. die staan precies in serie met de lampen.

als ik de schakelaar snel aan en uit zet flitsen de lampen een beetje.

voor zover ik kan zien hangt die betreffende condensator:

code:


220V -> spoel -> kapotte condensator -> diode -> 220V
             |                                 |
             ---- triac--------[diodebrug]------

de triac (BT136) wordt aangestuurd via een NE555 die met zijn trigger aan een drukknop hangt en die drukknop hangt met 39kohm aan 220V.

De 220V komt op pin4 en 8 van de 555 IC via een kleine zener van 5.1V en een 200ohm weerstand en een diode. her en der nog wat kleine weerstandjes en elco's

de DC kant van de diodebrug komt op een ontstoorcondensator (0,1µF 275V) en een elco van 400V.

ik begrijp dus dat die drukknop dient om de 555 te starten, dit zal een timerschakeling zijn die de lampen gedurende een tijd aanzet.
na die diodebrug wordt er een hoge DC spanning gemaakt en ik vermoed dat daar een oscilator zit die weer een wisselspanning maakt voor de lampen (2 eindtrappen, stel diodes, weerstanden en 1 grotere spoel met 3 kleuren draad in).

als ik aan de 555 een puls geef naar VCC of naar GND flitsen de lampen ook 1 keer.
de uitgang van de 555 aan VCC of GND leggen doet niks. lampen flitsen éénmalig en niks meer.

ik hou van werken ..., ik kan er uren naar kijken

In een oude schoenendoos vol gereedschap vond ik dit kekke blikje:
http://i.imgur.com/zb5G26h.jpg
http://i.imgur.com/UaUie2E.jpg
http://i.imgur.com/cBu3Szo.jpg

Voorlopig leek het me een spoel of condensator, hoewel de markeringen op de behuizing beide hypotheses niet volledig onderschreven. Vier pootjes verbuigen verder bleek de inhoud van compleet andere aard dan verwacht:

http://i.imgur.com/DxBfRCk.jpg
http://i.imgur.com/QLF3hJP.jpg
http://i.imgur.com/u3DHXjK.jpg

Zo te zien is het dus een (neon?) lampje parallel aan een weerstand van 6K. Ik heb ook nog even de terminals aan de multimeter gehangen, maar die gaf een oneindige weerstand, dus zal het onderdeel niet meer zijn oorspronkelijke functie uit kunnen voeren... alleen wat was dan die functie? Beveiliging o.i.d.?

Dat is een starter voor TL buizen.

Zo goed als het vroeger was, is het nooit geweest.

Dit topic is gesloten