3D printers

Dit topic is gesloten


stroom van de motoren kan ook juist te hoog staan, waardoor na enkele lagen de drivers oververhitten en in thermal shutdown gaan, tot ze voldoende zijn afgekoeld. In de tussentijd mist 'ie een paar stappen. En een paar lagen verder zijn ze weer opgewarmd en vallen opnieuw uit.

Leermomentje van vandaag: Cura doet bij 24% infill of lager een hokjespatroon, en vanaf 25% en hoger een lijntjespatroon. Dat lijntjespatroon is een stuk slapper, want de lagen hechten alleen op elkaar waar de lijntjes kruisen. En wat blijkt: In cura kun je niet instellen welk infill patroon je wilt...

Voor "moet er mooi uit zien" dingen is dat slappe lijntjespatroon prima, maar voor dingen die een beetje stevig moeten zijn in de richting waarin je lagen van elkaar trekt is het beroerd. (Sowiso moet je eigenlijk niet willen dat je prints in die richting stevig zijn, maargoed...)

Eluke.nl // Backwards Lightspeed Bus: i*i=-1, so iic=-c.

Ik kan de motoren nog prima met de hand aanraken, en de drivers net wel/niet. Prima qua temperatuur, dus die drivers zullen niet uitschakelen.

De temperatuur heeft flink invloed op de hechting tussen de lagen. Ik merk soms ook bij een te lage temperatuur, dat de lagen zo van elkaar af te halen zijn. Als je de temperatuur vervolgens 10-15 graden Celsius hoger zet, gebeurt dit niet meer.

Edit: heb in de bijlage de desbetreffende gcode bijgevoegd. Laaghoogte is 0.05mm, alle instellingen staan ook onderaan in het bestand. Zojuist (en andere keren ook) ging het fout op een hoogte van 1.45 mm, begint bij regelnummer 40111. Ik heb even een (niet relevant) stuk gcode eruit geknipt, anders is het bestand te groot.

Volgens een gcode simulator liggen de lagen van 1.4 en 1.45 mm netjes op elkaar, en zelf kan ik in de gcode ook niets vreemds vinden.

Diverse projecten en experimenten: www.elexperiment.nl

ik zou bijna schrijfen HOOWWWwww ik ben gelukkig niet de enige waarbij het wel eens mis gaat,
maar ja zo gelukkig is dat natuurlijk niet!
wel kan ik het nu met zekerheid vertellen, mijn printer print alles in spiegelschrift!
dus links word rechts en andersom.(neem aan dat ik dat ergens software matig kan omdraaien?
(zo ja graag waar? neem aan in merlin?)(denk dat het door de eindschakelaar komt, zit aan andere kant!)
uiteraard was dit weer tijdens een poging om het kastje voor mijn LCD te maken,
MAAR mis op het moment dat ie de randen omhoog moet gaan printen stopt de extruder er mee.
.
fototjes,
van spiegelschrift front:

hier de boden en voorkant bijde verkeerd om:

maar goed zoals gezecht de extruder stopte er weer mee,
geloof dat op gegeven moment iets gebeurt waardoor ie er gewoon mee stopt.

als ie nu maar kleine dingetjes nog wel blijft printen,
dat houd er bij mij een beetje de lol in.

VrGr Rob.
hier onder mijn infill:

Als ik je erger, lees en schrijf hier dan niet?

Hoi Rob, bij mij printte de X-as ook in spiegelbeeld, ik heb toen gewoon de aansluiting van de motor andersom op het bersturingsbordje gestoken (beetje vieze fix)
maar kan volgens mij ook in de marlin software (dit is de nette oplossing)
LET OP, je zult waarschijnlijk de eindschakelaarpositie moeten aanpassen in marlin (motor draait immers andersom) even opletten dus.

en kloppertje, ik wou eerst zeggen dat je misschien een slechte usb kabel hebt, maar als de printer 3 keer op dezelfde plek crasht is dat het probleem niet (ik heb wel problemen gehad met een slechte kabel, gebruik nu een goede afgeschermde usb kabel)
ik zal is kijken of ik wat kan zien aan je gcode.

nouhouwww RVL,
ik weet het niet meer zeker maar ja de motor kun je met de stekker omdraaien
maar dan vind/gaat ie niet meer in de richting van de endstop schakelaar toch?(als je op home klikt)
ik heb als ik het mij goed herinner ook zo zitten klooien omdat de X motor de verkeerde kant op ging,
toen heb ik inderdaad ook uitgevonden(met behulp ook van hier!) stekkertje omdraaien maar dit zie ik dus nu terug.
.
en ja eigenlijk is het mijn eigen schuld!
want als ik de eindstop schakelaar nu aan de kant van de X motor zet moet het opgelost zijn!
het komt ook ijgenlijk omdat ik tijdens het bouwen deze filmpjes heb zitten volgen en na zitten doen:
https://www.youtube.com/watch?v=_uNDAvD3UTU
in deze video ontdekt hij zelf ook dat ie de schakelaar verkeerd om heeft zitten (36:20) :
https://www.youtube.com/watch?v=_uNDAvD3UTU
.
dus software matig zou (denk ik) wel het mooiste zijn inderdaad.
ff kijken of ik het kan vinden, en anders elders(ander forum) ook even na vragen.
(moet kunnen, toch?)

VrGr Rob.
eventjes voor mensen die ook een Prusa i3 willen gaan maken, dit is naar mijn mening een zeer goeie bouw begeleiding:
https://www.youtube.com/watch?v=ibBR7qQ7tVY

Als ik je erger, lees en schrijf hier dan niet?

@RVL: Toen ik nog de laptop+Marlin setup gebruikte had ik nog een 5m lange USB kabel tussen laptop en printer, en dat was inderdaad gevoelig voor storingen. Gaf af en toe wat lelijke reacties zodra de TL lamp in de kamer ernaast werd ingeschakeld ;)

Gisteren hetzelfde item voor de 4e keer geprint, en daarbij van plan om de snelheid bij het kritische stuk op 50% te zetten. Echter verschoof ie dit keer al een stuk eerder. Het verschuiven gebeurde steeds op dezelfde as, dus heb ik eens de motor losgekoppeld. Blijkt dat de lineaire geleiding zwaar loopt op een paar punten. Drupje olie ertussen, en alles gaat weer soepel! Vanavond zal ik testen of het opgelost is, hoop/denk het wel. Dat ik als werktuigbouwer nou als laatste aan iets mechanisch denk, foei :)

Diverse projecten en experimenten: www.elexperiment.nl

Ha Rob, een as in spiegelschrift heb ik ook gehad.

Kun je inderdaad aanpassen in configuration.h. Daarin staat een homing direction. Die geeft aan in welke richting de endstop zit. Welke kant de motor opdraait zou ik gewoon hardwarematig oplossen (stekkertjes wisselen).

Post als je er niet uit komt even dat stukje uit je configuration.h, dan kijk ik ernaar.

Je kunt natuurlijk ook je endstop aan de andere kant van de as zetten en alles hardwarematig oplossen :). Maar dat komt niet altijd handig uit qua bedrading.

Eluke.nl // Backwards Lightspeed Bus: i*i=-1, so iic=-c.

Lucky Luke denk dat ik dat laatste maar ga doen,
is toch het smakelijkste schakelaar om en motor omdraaien.
(hoef ik niet zo moeilijk te doen, ik zat ook te twijfelen)
.
en weer heeft de printer moeite met opstarten daarnet,
ik wil nu nog twee dingetjes proberen!
ik ga de weerstand verwisselen:
http://reprapworld.com/?products_details&products_id/329/cPath/161…
en waarschijnlijk ook de sensor nog maar een keertje:
http://reprapworld.com/?products_details&products_id/393/cPath/161…
ook die tweede voeding er maar bij gaan halen/zetten:
http://reprapworld.com/?products_details&products_id/703/cPath/159…
.
Weeten jullie hier iets van?
ik heb dit printje en de sensor(s) ook:
http://reprapworld.com/?products_details&products_id/351/cPath/161…

http://reprap.org/wiki/ExtThermoCouple_1.0
ik heb er nu nog steeds een 100K sensor op zitten.

VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?
bprosman

Golden Member

Dat zijn Thermokoppels, speciaal voor de hogere temperature. Voor zover ik weet wordt dat bij Nylon en zo gebruikt.

De jongere generatie loopt veel te vaak zijn PIC achterna.

Mijn mening is dat het verwisselen van verwarmingselement en sensor geen nut heeft, want deze doen het of wel of niet. In het begin (nog steeds wel) heb ik erg veel lopen experimenteren met de instellingen in Slic3r om een mooie print te krijgen. Dat kost gewoon tijd, je moet gevoel krijgen voor wanneer iets goed of fout zal gaan.

Diverse projecten en experimenten: www.elexperiment.nl

Hi,
ik heb een probleem met mijn chinese jhead full metall. Filament blijf steken tegen de bovenkant van de heat breaker in de koelvin van de jhead. Heat breaker is dik genoeg. Als ik de heat break demonteer kan het filament door het gat van de heatbreak.
Iemand suggesties?

Drie dingetjes die me zo te binnen schieten:
Sluit de teflon buis goed aan op de heat break? Weet niet of elk hotend dat heeft, die van mij wel.
Heb je een fan altijd aan staan om je hotend te koelen? Zo niet, wordt de heat break te warm, en wordt het filament wat daar doorheen gaat te visceus.
Misschien de bovenkant van de heat break iets verzinken, zodat het filament vanzelf naar het midden gaat?

Diverse projecten en experimenten: www.elexperiment.nl

kloppertje,
doorvoer van filament is koud getest. Ik had ondervonden dat filament ergens onderweg was vastgelopen. Ik heb de extruder tot op het bot uit elkaar gehaald tot ik nog de koelvin + heatbreak over had. Bij manueel induwen van filament bleef filament steken ter hoogte van de heatbreak.
Ik heb ondertussen een puntje aan het filament gemaakt en momenteel kan het filament met de punt door koelvin + heatbreak. Filament wordt blijkbaar best niet recht afgesneden en best met een punt. Ik vroeg mij af of er nog dat probleem hadden, en eventueel de oplossing

Ik heb dat probleem ook gehad met zo'n chinese jhead full metal.
Puntje maken aan filament helpt bij initiële doorvoer, maar als je een stuk hebt met regelmatige retracts is, "verstopt" de jhead gegarandeerd. De "overgang" is te bruut/scherp !

Zoals kloppertje aangaf, gewoon bovenkant van de heatbreak even met een 6 of 8 mm metaalboor "aantippen", zodat die mooie afgeschuinde kanten krijgt, waardoor het filament automatisch geleid. (wel zorgen dat de verschuining glad is en geen bramen meer bevat)

Sindsdien doe ik op al mijn printers als er een metalen jhead op gaat, geen problemen meer ...

succes,
Kris

http://www.digitalplayground.be - where fun meets technology ...

Hallo allemaal,
even kort tussendoor,
we zijn er nog wel maar heb het stik druk met.....werk en allerlei andere onzin.
(ook deze hitte is niet mijn ding dus hou me ff rustig)
.
ik las dat jullie het trouwens over een chinese jhead full metal hadden,
die wil ik ook nog proberen.
heeft iemand nog een linkje naar zo'n kreng op Ebay of....Banggood of zo?
(dit vraag ik zo met de gedachten misschien heeft een van jullie een goeie ergens vandaan?)
ook een andere ophanging(Gregs Wade Extruder) zou ik nog willen hebben,
ik wil er een beetje mee experimenteren als ik weer even tijd heb.

tot zo ver weer eventjes,
Groetjes van hier allemaal!
Rob.

Als ik je erger, lees en schrijf hier dan niet?

metal hotend alie express

http://www.aliexpress.com/item/ALL-matal-Jhead-J-head-Hotend-for-1-75m…

of
http://www.aliexpress.com/item/ALL-matal-Jhead-J-head-Hotend-for-1-75m…

+- 6 euro

etienne
Ik heb er nog een reserve aangeschaft om reserve onderdelen te hebben.
Momenteel is het voor mij ook te warm en 3d gebeuren voorlopig stil

Etienne

flashen atmega2560 met bluetooth module (HC-06 JY-MCU BT) aangesloten lukt mij niet, ik krijg timeout errors vanuit de arduino omgeving, ik moet de bluetooth module telkens losmaken om de gewijzigde configuratie op te laden.
3d printer werkt wel met BT en Repetier Host als ik die aansluit.

Etienne

Hoi Rob,

Ik ben ook pas begonnen met het printen maar tot nu toe gaat het best prima, een keer een hoop plastic rond het hotend toen ik dacht dat het wel goed ging maar dat is weer gefikst.
Ik heb een prusa i3 met wade's extruder en een e3d hotend, dit werkte eigenlijk meteen vanaf het begin met standaard instellingen goed (na calibreren uiteraard).
Qua aansturing gebruik ik ramps met de drv8825 drivers op 1/32 microstep en hij is een stuk stiller dan ik had verwacht.
Ik heb eventueel de plastic delen van de wade's extruder liggen (van oranje pla), ben meteen setjes aan het maken omdat ik om me heen wat mensen enthousiast hoor worden dus mocht je interesse hebben kan ik wel een setje opsturen. Wel heb je dan nog de lagers, veren, bouten (vooral de hobbed bolt niet vergeten) nodig.
Ik heb nog een nieuwe e3d extruder over maar weet nog niet of ik die kwijt wil

Ja natuurlijk heb ik interesse Mark!
ik weet niet hoe en wat je wilt doen maar misschien even via E-mail regelen?
radiorob00 @hotmail.com
moet ik alleen nog kijken hoe dit plastic op mijn plastic past:

(oudere foto's)maar dat komt denk ik wel goed.

lager spul, de bout enz is geen probleem(kunnen ook links en rechs weg gehaald worden)
ik moet trouwens eerlijk zeggen dat ik niet eens weet welke Drivers ik heb,
maar naar mijn mening draait het allemaal prima!
ziet er goed uit Etienne ik had zelf duurder spul gezien,
vraag blijft altijd wat is goed beter beste maar och moeten we maar gaan bezien.

VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

.
even vraagje toch:
http://nl.aliexpress.com/item/ALL-matal-Jhead-J-head-Hotend-for-1-75mm…
kan dit wel goed zijn? zou dit goed kunnen werken?
omdat er altijd gezegd word: goedkoop is duurkoop.
niet omdat het te min is of dat ik nu zo graag met geld gooit maar......
jullie begrijpen me wel.
(kan hem bestellen zonder hoge verwachtingen, de prijs zal het probleem niet zijn)
Mark heeft niet meer gereageerd(had hem er netjes voor betaald indien gewenst)
dus zal ook voor de wade's extruder nog even verder kijken.

VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

zelf heb ik een hotend van 15 euro. Ik heb geen ervaring met een echte e3d v6 bijvoorbeeld dus weet niet of er veel verschil in zit. Mijn hotend lekte wel soms een beetje plastic dus heb ik teflon tape moeten gebruiken. Dit zou eigenlijk niet nodig moeten zijn.

Hallo Tjans,
ik heb nu bij zes(6) verschillende verkopers smeltkopjes gekocht,
ik bedoel extruders nu moet ik nog het koude einde kopen!
eentje die er bij mij op past en makkelijk verwisselbaar is.
ik heb nog een adresje maar of die er nog in handelt???

VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

ik heb nu dus die HOT-END zes(6) waarvan 5 verschillende besteld maar ben nu aan het leuren voor die gregs-wade.scad,
de bedoeling is met deze gregs-wade.scad dat je het HOT-END snel van onderen vandaan kunt verwisselen.
.
die van mij moest het HOT-END zijwaarts weg geschoven worden,
nou en jullie kunnen je wel voorstellen dat als het PLA is vast gelopen dit zomaar helemaal niet makkelijk lukt.
(ik heb hem dan wel verbouwd maar wil, laat ik het noemen meer perfectie)
en als het ff kan passend op http://www.mijnalbum.nl/Grotefoto-ISCPR787.jpg
http://www.mijnalbum.nl/Grotefoto-CJFRAJ6V.jpg
enz enz.....
als er iemand iets weet of..........
ik hoor het graag!

momenteel doen we niet erg veel met de printer,
tis me veel te warm nu even maar als het weer weer wat koeler word......
iedereen fijne daagjes toegewenst!
;-)
VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

Zo te zien heb je de x carriage van de prusa i3 rework. Daar kan deze extruder op http://reprap.org/mediawiki/images/0/07/Assemblage-Ecrou-M5-Extrudeur.…. Het Hot end zit vast door 2 bouten en is van onderen te verwisselen. Als je wil kan ik deze wel printen. Laat maar weten via het forum of stuur even een email.

Hallo Tjans,
ik heb je een E-mail gestuurd, heel op het gemakie allemaal.
ik hoor later nog wel of de E-mail is aangekomen.

doe trouwens in de tussentijd nog even niet zo veel met de printer want tis mij te warm de laatste tijd.
ben met de grote bazin(de vrouw) aan het rond fietsen (moet ook aandacht hebben af en toe natuurlijk! ;-) )

en eventjes wat anders,
volgens mij is de 3D printer flink in opmars (of lijkt dat maar zo?) ik dacht van wel.
ik zie/lees steeds meer dat er printers (best goedkoop) als KIT verkocht worden in het buitenland.

tot zo ver weer eventjes.
VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

Dit topic is gesloten