3D printers

Dit topic is gesloten


Ik print nogsteeds in PLA, nog nooit in iets anders geprint. (tenminste niet dat ik mij kan herinneren)

Laatste projectje is iets van 18 cm diameter en 37 cm hoog.
- 3 geprinte onderdelen
- één RGB LED ring 24 pixels (voor de onderkant)
- één RGB LED ring 16 pixels (voor de bovenkant)

https://youtu.be/pUrx05n4kDU

Beetje moeilijk te filmen, in't echt ziet het er veel beter uit.
Moet er nog een 40-tal printen zo.
Volgend jaar geven ik en mijn vrouw een feestje, 12,5 jaar samen, die
lampen komen overal op de tafels, zonder schakelaars of draden ... (hier nog aan een Arduino for testing purpose)

lampen krijgen nog een ESP8266 module & 30A powerpack ingebouwd. (op 100% Wit zouden ze dan 12,5u branden)

Nog wel even te gaan dus. Ding bestaat uit 3 onderdelen. Bovenkant is 2u29 printwerk, tussenstukje 42m en onderkant 6u12

groeten,
Kris

http://www.digitalplayground.be - where fun meets technology ...

Ziet er erg mooi uit !
Maar je maakt er wel een heel 'feest' van Kris...

Hoe kan ik de temperaturen instellen bij Cura (15.02.1) zodat ik deze niet telkens op de printer hoef doen ?

Nu is het telkens zo als ik iets wil printen dat de Norzle temperatuur op 0 graden staat, en die van het bed op 90.
Deze wil ik graag éénmalig (vast) instellen, maar waar moet/kan ik dat doen ?
Moet ik dat in Cura doen (daar vindt ik deze instelling niet), of moet ik dat op de printer (Ultimaker 2) instellen denken jullie ?

gebruik jij cura als software of als slicer ?
In de Cura software is het namelijk heel eenvoudig.
op het "basic" tabje aan de linkerkant, heb je een vak "speed en temperature". daarin heb je printing temperature en bed temperature :-)

Als je echt Repetier host gebruikt met cura als slicer,
moet je niet in je slicer zoeken maar in je software ...
(slicers "snijden" alleen maar, snelheid en temperatuur enzo vallen buiten de instellingen van je slicer)

stuur anders even screenshot van wat je gebruikt :-)

Ik doe het in elk geval nooit op de printer zelf, want dan vergeet je het vroeg of laat wel eens bij de ene of andere printopdracht ...

EDIT: nog even een screenshot opgesnort voor jou.
helemaal links, die gele vakjes in't midden :-)
http://i.imgur.com/6jEPh7J.png

http://www.digitalplayground.be - where fun meets technology ...

gebruik jij cura als software of als slicer ?

Geen idee, wat is het verschil ?

Bij mij kan ik bij basic geen temperatuur instellen (zie afbeelding).

Dit is mijn werk wijze:
Als eerste maak ik een .STL bestand met Solidworks.
Dit .STL bestand laad ik in Cura, en daarin maak ik het .gcode bestand.
Dit .gcode bestand gebruik ik voor de printer.

Ik moet Cura wel altijd op een vreemde manier opstarten, namelijk door middel van het bestand cura.bat
Mogelijk zit daar het probleem...

in repetier host en slic3r wordt de temperatuut toch in het slice3r gedeelte ingesteld. slice3r is toch de slicer?

In Repetier kan je kiezen tussen Cura & Slice3r als slicer :-)

MMSoft, jij gebruikt Cura als software, maar je hebt wel een heel vreemde versie t.o.v. die van mij ... Je hebt dus wel het vakje "speed and temperature", maar er ontbreken daar enkele vakken in ... Toch even nader onderzoeken zou ik zeggen.

http://www.digitalplayground.be - where fun meets technology ...

Vreemd ik heb nu de nieuwste versie (15.04.2) gedownload, en ook daar kan ik de temperatuur niet instellen.
Heb je toevallig de installatie versie van jou versie nog liggen ?

gebruik jij cura als software of als slicer ?

Wat bedoel je precies met als slicer gebruiken ?

misschien komt het omdat je een ultimaker hebt (geselecteerd) of heb je misschien expert settings uit staan?

Mmsoft, ik ben een osx gebruiker, ik denk dat je niet veel hebt aan mijn installer hee.
Waarschijnlijk zoals RVL-electronics zegt, wat mis met je instellingen ...

http://www.digitalplayground.be - where fun meets technology ...

Met Expert settings aan, blijft het hetzelfde, maar zodra ik een ander printer selecteer komt er wel een temperatuur vakje bij.

Er zal dus vast en zeker een reden zijn waarom de temperatuur instelling(en) niet aanwezig zijn bij de Ultimaker 2.
Wie heeft een idee waarom dit zo is ?

Mogelijk voorkomen dat de temperatuur te hoog gezet wordt ofzo? Of afdwingen dat je hun filament koopt? (wilde gok)
Wel irritant, je zou als oplossing een "custom" printer instelling kunnen gebruiken voor je Ultimaker? Zal alleen wel ff wat werk zijn...

Ik ben druk bezig geweest om op de printer in te stellen welke tempraturen ik wil hebben, maar telkens als ik iets wil printen staat de temperatuur van de norzle op 0 graden, en moet ik deze weer goed zetten.

Kris, welke printer heb jij ingesteld staan bij Cura ?
Stel dat ik ook deze printer in zou stellen, wat voor problemen kan ik dan verwachten denken jullie ?

Probleem met breken van onderdelen.
Ik heb al een aantal onderdelen afgeprint waar gemakkelijk stukken afbreken. Dit zijn meestal wel delen die niet al te dik zijn (vb lm8uu holder y axis prusa)Dit is zowel voor ABS als PLA. Voor de infill dichtheid gebruik ik 60 of 80% en laagdikte 25mm.
Iemand raadgevingen?
Etienne

In welke richtingen breken ze? En is het een "taaie" breuk, of breekt het in één keer? Ik heb gemerkt dat een lagere temperatuur zorgt voor een mindere hechting van de lagen aan elkaar. Dan breekt een object dus makkelijker.

Diverse projecten en experimenten: www.elexperiment.nl

Zorg ook dat bv hoeken een vloeiend verloop hebben, echt rechte hoeken breken snel af.

zie foto. wit is in abs, groen is pla.
abs wordt afgedrukt met 265gr nozzle, heatbed 105.
pla was 210 en 60gr.

Zijn de onderdelen geprint zoals ze nu liggen, of hadden ze een andere oriëntatie?

Diverse projecten en experimenten: www.elexperiment.nl

kloppertje,
kan zijn dat ze 90gr gedraaid zijn, dat weet ik niet meer. groen stond rechtop, de andere lagen plat.
etienne

Ik denk (/weet uit ervaring) dat het veel uit maakt in welke oriëntatie geprint wordt. Als ze vlak geprint worden, zoals ze nu liggen, zullen ze sterker zijn, gezien de aanhechting van twee lagen niet belast wordt, maar de treksterkte van het materiaal zelf.

Diverse projecten en experimenten: www.elexperiment.nl

Heb je je extruder steps gecalibreerd?
Ik had dezelfde problemen en bleek dat ik maar 9cm kreeg als ik 10cm invoerde.

RVL-Electronics
Ik heb dat al eens uitgetest.zal dat nog eens controleren.
Etienne

het blijft eng stil hier! ;-)
Hallo mensen ik was natuurlijk ook heel erg afwezig.
ben nog steeds bezig met het huis van mijn zoon,
en of het niet leuker kan gaat zowat de hele familie verhuizen en verbouwen.(BAH)
MAAR!
een beetje positief wel is dat mijn neefje mij geholpen heeft en er twee laptops met Linux -
er op draaien PLUS de beste van de twee er ook windows 8 op staat.
ik heb daar op ook Arduino en ook Repetier host op gezet.
alleen moest ik nu wel weer uitpluizen hoe het ookweer zat met die software!
want op de andere PC heb ik Pronterface en dacht probeer ik op die laptop Repetier -
dan kan ik eens kijken wat de printer daar mee doet.
en ja uiteraard komt er nu een vraagje en dat is de volgende,
nu zag ik hier: http://www.repetier.com/downloads/
ook firmware van Repetier host staan, maar begreep ook dat er Marlin firmware op kon.
wat is voor mij (met een Prusa i3) slim om te doen?
ik neem aan Repetier firmware?
ik hoor graag van jullie en of misschien nog TIPS? ook heel graag!

VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

Rob,
ik gebruik de repetier software , meestal met de cura engine.
De printer (atmega 2560 + ramps 1.4) gebruikt marlin.
Etienne.

hallo Etienne, begrijp ik het goed?
de Repetier gebruik je als besturing(shield?),
maar de slicing software is van Cura?
(die het dus in laagjes met de gewenste hoeveelheid en vorm van vulling/invulling verdeelt)
en Marlin als Firmware?

PFFffoei ik moest even op het net kijken wat nu wat was,
ik zeg het eerlijk heb moeite met alleen al de benamingen!

omdat ik gewoonweg niet alles weet en ook wat onzeker ben (Rob eigen!)
ik wil dus nieuwe software op mijn laptop zetten,
voorheen deed ik alles sturen via mijn PC maar dan til ik mij een BREUK aan de printer met alles daarbij.
dat komt omdat ik de printer heb vastgemaakt aan een plank(te dik, ik dacht moet stevig en stabiel zijn!)
en daarvan ook een soort kastje heb gemaakt voor de voedingen en de -
rol houder zit daar ook op vast(met rol) enz enz... (al bij al zwaar!)
dus laptop(mobiel en dus makkelijk NAAR de printer te kommen!) en dus zodoendes ook weer software,
alleen nu andere software.
op PC hen ik pronterface en er staat ook slic op en Arduino IDE.
maar nu wou ik dus Repetier er op zetten maar vergat eigenlijk de firmware!
http://www.repetier.com/downloads/
en omdat ik nu per ongeluk ook weer zag dat mensen in plaats van Repetier firmware andere firmware gebruikte.......
ik ga aan nemen dat ik beter ook de Repetier firmware er op zet?

zou trouwens wel weer blij zijn als ik printertje ziet bewegen op laptop!
(is lang geleden!)

tot zo ver eventjes weer.
VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

dat onzekere trouwens is gewoon omdat ik de ballen versand niet heb van software,
en ALLLLTIJD twijfel of ik de goeie software wel voor me heb.
ook de manier van installeren,
ik kijk dat als het kan ff altijd af van de YouTube filmpjes.
want nu staat Repetier er wel op, en ook de Arduino IDE maar nu de Firmware nog!
dat is (vind ik) het moeilijkste!)
hoe en waar haal ik de firmware vandaan en hoe stop ik hem op de juiste manier in de Arduino IDE.
.
ik heb het even grof opgeschreven:
in Arduino klik ik op file en dan openen dan zoek ik de firmware van...Marlin of Repetier.
voor marlin moet ik zoeken naar marlin.ino en die moet ik dan openen en dan opent de Arduino IDE met die Marlin zigzelf.
en dan moet in naar de tap Configuratie.H
en ga dan verder met baudrate enz enz...
ik heb dit trouwens afgekeken van dit Y.T filmpje:
https://www.youtube.com/watch?v=M9qyE8Unyv8

zo ver WEER eventjes.
VrGr Rob.

Als ik je erger, lees en schrijf hier dan niet?

Dit topic is gesloten