Oude pickup, germanium naar silicium omzetten.

vergeten

Golden Member

Een stokoude goed werkende (behalve audio) pickup wil ik nieuw leven inblazen. Het is de 22GF633 van philips.
http://www.grammofoon.com/Philips/images/Philips22GF633small.jpg
Er zitten germanium transistoren in paartje AC187/188K die zijn overleden. Ook vervanging door (NOS) gelijke typen bleken ook stuk. Dus geen oplossing.
Nu moet het mogelijk zijn om de alle germanium te vervangen door silicium.
Ik denk eraan de AC126 te vervangen door BC557 en AC187/188K door BD139/140.
Er moet dan aan de instelling wat worden gewijzigd maar wat?
Daarom hier wat hulp gevraagd. manual

22GF633-Servicemanual.pdf

schema

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
Hugo Welther

Moderator

Waarom ombouwen? Die germanium transistoren zijn nog gewoon te koop.
De AC187/188 moeten wel gepaard zijn.

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
vergeten

Golden Member

Op 15 oktober 2016 23:23:28 schreef Hugo Welther:
Waarom ombouwen? Die germanium transistoren zijn nog gewoon te koop.
De AC187/188 moeten wel gepaard zijn.

Ik heb al zo'n setje NOS naar de eeuwige jachtvelden geholpen. ze worden niet meer geproduceerd dus is het allemaal stokoud en mogelijk aangetast door tin-whisker.
Dat ga ik niet blijven herhalen :-(
Ik heb genoemde silicium torren in de junkbox dus vandaar.
Zo heel moeilijk zal de omzetting naar silicium toch niet zijn, maar voor mij wel?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Met andere torren zal je de rustroom schakeling moeten aanpassen.

Ik heb laatst een philips mono cassette recorder gerepareerd ,snaar en de ac187/ac188 combi waren defect.

Deze torren had ik ook al meer dan 20 jaar geleden ooit eens gekocht , niets mis mee .

Oude transistors of ic's kunnen inderdaad ook last krijgen van whiskers , die heb ik ook in mijn verzameling.

Toch zou ik de gok wagen en 2 nieuwe ac187/188 kopen, niet je voorraad gebruiken als je twijfel hebt.

maartenbakker

Special Member

En mocht je persé silicium willen steken, dan zul je de diode voor de ruststroom ook aan moeten passen. De AC126 kun je gewoon laten zitten als die nog goed is, maar zal kwa instelling minder kritisch zijn (misschien zonder modificaties te verhangen).

[Bericht gewijzigd door maartenbakker op 16 oktober 2016 03:21:25 (42%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 16 oktober 2016 00:29:12 schreef vergeten:
[...] Ik heb al zo'n setje NOS naar de eeuwige jachtvelden geholpen.

MIJ lijkt dan de waarschijnlijke oorzaak dat er iets anders kapot is waardoor je direct die torren opblaast. Iets zegt me dat je die "nieuwe" torren voordat je ze er inzette niet hebt getest.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Hugo Welther

Moderator

Instelpotje voor de rustroom gaar, slecht contact van de loper? Of de diode in de rustroom instelling is defect.
Het was wel een gepaard setje AC187/AC188?

Ik heb nog volop NOS en gebruikt germanium liggen en daar is niets mis mee.

NB er zit een foutje in het schema. De rustroom stel je in me R12 niet met R13.

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)

test eerst c5 t/m c9 eens op lekken en capaciteit

Ik heb wel vaker germanium voor silicium vervangen. Meestal probleemloos zonder aanpassingen, soms met aanpassingen maar soms ging het gewoon niet. Dat is een kwestie van proberen en meten.

Germanium lekt meer en heeft een Vbe van minimaal grofweg 0,1-0,5 V, de spreiding in minimum is veel groter dan bij silicium wat meestal minimaal 0,6V is. Dat is het grootste verschil. Dat is bij beide verder afhankelijk van temperatuur en stroom. Daardoor kunnen instellingen veranderen. Het kan zelfs zo zijn dat ze die lekstroom "gebruiken".

Soms maakt dat niet uit, soms wel. Hier staan ze in het schema dus dat maakt het eenvoudiger. Wat dan weer lastig is, is dat die spanning ook onder load blijkbaar nogal varieert, ik zie er van 0,1V tot zelfs 1,2V.

Wel een merkwaardig getekend schema, ik dacht eerst dat ze de torren verkeerd om gebruikten tot het doordrong dat ze een negatieve voeding gebruiken, dan ook nog de negatieve rail hoger getekend dan de gnd/referentie en om de verwarring compleet te maken zonder polariteit teken. Zo staat bij TS5 10V bij de emitter en 9,5V bij de basis. Was dat normaal bij audio in die tijd ?

Ik heb hier ook het nodige aan germanium liggen, NOS en gebruikt. Ik heb wel een paar keer defecte NOS germaniums gevonden. De oorzaak was waarschijnlijk whiskers. Je kan ze vaak "wegstoken" maar je weet nooit of dat blijvend is. Ik stook ze dan heet mbv een curvetracer en monitor de temperatuur met een thermokoppel. Dat heeft tot nu toe nog duurzaam gewerkt.
Het kan ook door met een soldeerbout het huisje te verhitten maar het verschil met mijn manier is dat ik ze van binnenuit heet stook, dus ook whiskers die nog geen kortsluiting maken kunnen zo smelten. Ik gebruik dan een vrij hoge basistroom maar met een korte pulsduur. Zo is het wat makkelijker te controlleren.
Kan ook met een labvoeding natuurlijk, je hebt weinig te verliezen tov niets doen ;-)

Er zijn overigens meer slijtage mechanismes bij torren, ook de hfe kan afnemen terwijl de hFE nog binnen de specs valt. Op een tortester of mbv de diodetester lijken ze dan goed, maar de collector-stroom is niet meer een direct gevolg van de basistroom. Het is een soort aan/uit schakelaar geworden.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
blackdog

Golden Member

Hi,

Ik zou het ombouwen niet doen en proberen de schakeling goed te doorgronden en er dan achter komen waarom andere transistoren ook b.v. stuk gaan.

De rede dat het mis gaat met de AC187/188 is, vrijwel zeker de ruststroom.
Bij deze schakeling opbouw is er eigenlijk geen beperking bij het verkeerd instellen van de ruststroom.
Bij bijna iedere transistor eindtrap zie je weerstanden in de emittors zitten van de eindtransitors.
Deze zorgen ondermeer voor tegenkoppeling van de ruststroom.
Wat zou jij hier van merken als je aan de russtroom potmeter draait als deze weerstanden geplaatst waren.
Dat het regelbereik redelijk soepel verloopt en met temperatuur variaties vrij stabiel blijft.
Waarom kiest Philips hier voor een schakeling zonder deze weerstanden? Ik denk het te behalen uitgangs vermogen.
Door het weglaten van deze weerstanden is het te behalen vermogen hoger, bij de gebruikte voedingspanning.
Bij batterij gebruik kan de voeding tot 6V zakken als deze leeg zijn, en dan helpen alle beetjes.

Maar dan zit je toch nog met het instelprobleem van de ruststroom, om deze stabiel te houden zijn de weerstanden R12, R14, R15 en de NTC R13, die vlak bij de AC187K/188K zit.
Bij hoger wordende omgevings temperatuur zakt de waarde van deze NTC en deze zorgt er voor,
dat de spanning tussen de Basisen van de AC187/188 lager word en hierdoor gaat de russtroom weer omlaag.
Hogere temperaturen geeft een hogere collectorstroom!
Wat het draaien/instellen van de russtroom betreft, om dit enigzins soepel te laten verlopen, is een netwerkje gemaakt met de weerstanden R12 t/m R15.
Dit netwerkje maakt het instellen "soepeler" en schaald de NTC verandering zodat de ruststoom zo stabiel mogelijk blijft.

Er is hier al door anderen op gehamerd dat er een uitgezocht setje moet worden gebruikt.
Philips leverde deze is in doosjes waar dan een gepaard setje im zat.
In de radio die wij vroeger thuis hadden, heb ik zeker 6x gerepareerd wat de eindtransitoren betreft, welke ook de AC187K/188K waren.

Voor je een nieuw gepaard setje eindtransistoren plaatst meet dan de weerstand tussen de basis aansluitingen van de AC187/188.
Er zitten tijdens het meten geen AC187/188 in de print en de voeding staat uit!
Draai aan de potmeter R12 en stel deze in op de hoogte waarde.
Let op dat het regelen soepel gaat, krijg je sprongen in de weerstandswaarde dan is de potmeter aan vervangen toe.

Dus stel het in op de hoogste weerstands waarde en controleer of tijdens het regelen de weerstandswaarde mooi regelt.

Als dit goed is, plaats dan in het schema op de plek waar staat "adjust with R13" tijdelijk een 10 Ohm weerstand.
Er werd al aangegeven dat deze omschrijving van de weerstand niet klopt, R12 is namelijk de instelpot en niet R13.
Over deze weerstand kan je dan de spanning meten die door de ruststroom wordt opgewekt, bij de goede instelling moet er dan ongeveer 50mV over deze 10 Ohm weerstand staan.
Waarom de manier met de 10 Ohm weerstand... dit zorgt voor wat extra zekerheid als er toch nog iets mis is.
Deze weerstand beperkt de stroom door de transistoren tot 1-Ampere.

Deze 1-Ampere mag daar nooit continu lopen want dan gaan de transistoren als nog stuk door warmte.
Dus als de spanning echt ver boven de 50mV zit, is er meestal nog iets anders fout.
Als de russtroom goed is in te stelen is en deze redelijk stabiel blijt kan deze 10 Ohm weerstand weer vervangen worden door een draadbrug.

En dan nog een foutje in het schema en dan heb ik het over TS1, de BC148B welke een silicium tranistor is.
De basisspanning die staat aangegeven van 3,2V en mijn berekening zegt rond de 3,8V wat dan weer overeen komt met de in het schema aangeeft voor de emittor spanning van 4,5V
De basis emittor spanning van een silicium transitor is tussen de 0,6 en 0,7V.

Ik hoop dat deze uitleg je wat verder helpt met het weer werkend krijgen van je platenspeler :-)

Groet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
maartenbakker

Special Member

@Fred101: meestal werd het wat duidelijker genoteerd, maar bij germaniumtorren was het opzich wel gebruikelijk om de + aan de massa te leggen. Verder is hier waarschijnlijk sprake van de Franse slag (made in Flers) al is dat alleen met zekerheid te zeggen aan de hand van de fabricagestickers en het ingeplakte schema.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Zoals Blackdog terecht opmerkt zijn de BE spanningen van TS1 en TS3 onjuist. Dit waren waarschijnlijk ook germanium in het oorspronkelijke ontwerp en zijn in een update vervangen door silicium.

Ik zou eerst C5 en C6 checken op lek. C7 zou is meteen vervangen door MKT.

vergeten

Golden Member

Op 16 oktober 2016 09:34:27 schreef rew:
[...]MIJ lijkt dan de waarschijnlijke oorzaak dat er iets anders kapot is waardoor je direct die torren opblaast. Iets zegt me dat je die "nieuwe" torren voordat je ze er inzette niet hebt getest.

Die heb ik wel getest, was geen paartje de Hfe was verschillend per transistor en samen best laag. De ruststroom heb ik nog wel op 5mA kunnen zetten en er kwam bij aanraking van de ingang wat lichte brom uit de speaker maar niet voor lang. Dat was met alle oude condensatoren die inmiddels zijn vervangen.
Ik heb het er maar op gewaagd ze waren zo'n 35 jaar oud :-(

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
vergeten

Golden Member

Op 16 oktober 2016 12:07:05 schreef blackdog:
Hi,

Ik zou het ombouwen niet doen en proberen de schakeling goed te doorgronden en er dan achter komen waarom andere transistoren ook b.v. stuk gaan.

<knipperdeknip>

Groet,
Blackdog

Fijn dat ik hier bij CO ook van alle kanten tips krijg.

Heb wat tips opgevolgd en hierbij het resultaat.

Tevens een update voor wat betref de vorderingen met de pick-up.
Ik heb de onderstaande componenten gedemonteerd, lek & waarde nagemeten en vervangen. Er was geen hoge lek van de oude condensatoren bij betreffende voedingsspanning, het waren maar enkele µAmperes en nog dalend ook.
C3 (320) was 410µF vervangen door 330µF
C4 (500) was 760µF vervangen door 470µF
C5 (500) was 780µF vervangen door 470µF
C6 (470) was 718µF vervangen door 470µF
C7 (1µf) was 1.96µF vervangen door 1µF
C8 (1000µf in de voeding) was 1230µF geworden en maar laten zitten.
C9 (47) was 65µF geworden vervangen door 47µF

Alle originele weerstanden waren nog goed en binnen tolerantie.
Tussen beide “basissen” van de eindtransistors ohms gemeten (zonder transistors) de instelpot heel langzaam verdraaid.
Het ging zonder onderbreking van kortsluiting naar ±75 ohm (rechtsom)

De NTC (130 ohm) los gemeten, was bij 21.6 graden 123 ohm, na even solderen gaat hij omlaag naar ±20 ohm, waarna weer langzaam omhoog bij afkoelen.
Tot op heden nog geen paartje vervangende transistoren gevonden.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
RAAF12

Golden Member

Hier staan ze te koop http://www.okaphone.com/artikelen.asp?id=1081&merk=977 Germanium kan niet tegen lang solderen, gaan ze lekken, vandaar die lange aansluitdraden. Zet evt. een koelknijper tussen transistoraansluiting en print tijdens het solderen. En eerst het koellichaam vastzetten en dan pas solderen. Okaphone noemt het OEM transistors :-)

Hugo Welther

Moderator

Op 19 oktober 2016 22:18:46 schreef vergeten:
[...]

Tot op heden nog geen paartje vervangende transistoren gevonden.

Stuur maar een PM

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
vergeten

Golden Member

Het ziet er naar uit dat ik binnenkort beschik over een paartje AC187K/AC188K.:-)
Ik heb ook een ander schema van 2 andere philips pick-up's bekeken die bijna gelijk zijn, wel voor 2,5 watt in 8Ω met hogere voedingsspanning.
Daar zitten wel emitterweerstanden in.
Nu rijst de vraag, omdat de nieuwe natuurlijk niet mogen sneuvelen, of het niet raadzaam is om kleine emitterweerstanden op te nemen in deze versterker.
Er is plek voor gereserveerd op de print.
Zou dat een goed plan zijn en wat zou de beste waarde zijn?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
vergeten

Golden Member

Op 16 oktober 2016 12:07:05 schreef blackdog:
Hi,

Er is hier al door anderen op gehamerd dat er een uitgezocht setje moet worden gebruikt.
Philips leverde deze is in doosjes waar dan een gepaard setje im zat.
In de radio die wij vroeger thuis hadden, heb ik zeker 6x gerepareerd wat de eindtransitoren betreft, welke ook de AC187K/188K waren.

Dat ga ik natuurlijk doen!

Voor je een nieuw gepaard setje eindtransistoren plaatst meet dan de weerstand tussen de basis aansluitingen van de AC187/188.
Er zitten tijdens het meten geen AC187/188 in de print en de voeding staat uit!
Draai aan de potmeter R12 en stel deze in op de hoogte waarde.
Let op dat het regelen soepel gaat, krijg je sprongen in de weerstandswaarde dan is de potmeter aan vervangen toe.

De potmeter test is gedaan en de gemeten waarden staan elders in deze thread.

En dan nog een foutje in het schema en dan heb ik het over TS1, de BC148B welke een silicium tranistor is.
De basisspanning die staat aangegeven van 3,2V en mijn berekening zegt rond de 3,8V wat dan weer overeen komt met de in het schema aangeeft voor de emittor spanning van 4,5V
De basis emittor spanning van een silicium transitor is tussen de 0,6 en 0,7V.

Er staan wel meer foutjes in zo moeten die spanningen wel negatief zijn met de + aan massa, en dat staat er niet. Philips is daar best wel slordig in geweest, R12 en r13 verwisseld etc. Dus ik denk dan wie zegt dat die vermelde spanningen kwa waarde zouden moet kloppen? Zodra de versterker weer werkt ga ik die spanningen meten.
Ik heb nog een schema gepost van een 2.5 watt uitvoering die is nagenoeg gelijk maar wel andere spanningen vanwege de hogere voedingsspanning. Daar staat er wel een min (-) teken voor de spanningen!
Zodra deze 1,7 watt versterker op 10,5v netvoeding of 9v batterij voeding weer werkt, ga ik die spanningen nameten.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
RAAF12

Golden Member

Ietswat slordig komt bij meer fabrikanten voor. Schema 1 zit bij de start van de productie. Als er veranderingen komen kregen de erkende dealers een of meer erratumbladen toegestuurd wat vervolgens in de map werd gestopt. Met een beetje geluk is het schema wat bij het toestel zit ook up to date :-)
Overigens zit in het schema de batterij met de + aan massa getekend, nix bijzonders dus.
/OT
De eerste serie Philips EE20 bouwdozen hadden 2 4.5V batterijen in serie met de plus aan 'massa' Ik vond die bouwdozen een beetje simpel toen ik ze kreeg. Radio, orgeltje ect. 20 ontwerpen, gauw op uitgekeken. Het echte werk stond in Radio Electronica, Radio Bulletin, Funkschau, Populair Electronics ect.
edit
(schaamrood op de kaken) En helemaal Radio Blan vergeten...
Als de link niet mag zet ik ze ff extern

BLAN_0B.pdf

blackdog

Golden Member

Heee RAAF12,

Die gitaarversterker B1 in het UK2 kastje heb ik ook nog gebouwd!
Dat zal ergens eind 60 jaren geweest zijn, heb nooit een gitaar vast gehouden maar gebruikte hem ondermeer als platenspeler versterker.
Later de overgebleven triode gebruikt als tremmelo, totaal onlogies voor een platenspeler maar je moet toch wat als je tiener bent :-)

Groet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
maartenbakker

Special Member

Op 23 oktober 2016 16:21:46 schreef RAAF12:
Met een beetje geluk is het schema wat bij het toestel zit ook up to date :-)

Daar zeg je zo wat. De Fransen plakten er eigenlijk altijd wel een schema'tje in. De officiele documentatie werd echter in Nederland getekend. Geen kopietje maar gewoon opnieuw. Dan is het ook niet zo gek dat er fouten insluipen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
vergeten

Golden Member

Op 23 oktober 2016 16:21:46 schreef RAAF12:
Ietswat slordig komt bij meer fabrikanten voor. Schema 1 zit bij de start van de productie. Als er veranderingen komen kregen de erkende dealers een of meer erratumbladen toegestuurd wat vervolgens in de map werd gestopt. Met een beetje geluk is het schema wat bij het toestel zit ook up to date :-)

Er zat dus geen schema bij het apparaat.
Ook geen aanwijzingen dat het erin heeft gezeten.
Op de originele sticker in het snoeropbergvak staat 22GF633/01Z en dat is de eerste in het rijtje toevoegingen die achter het typenummerslash staat.
Er is ook nog een 04Z/16Z/33Z/43Z.
De servicedoc is adhv het typenummer van internet geplukt en dat schema klopt met de werkelijkheid op C9 na. Die is in werkelijkheid 47µF, in het schema 64µf maar dat zal geen wereld van verschil zijn.

(schaamrood op de kaken) En helemaal Radio Blan vergeten...

Dat is wel erg oud, zelfs van voor de tijd van deze pick-up.:-)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
maartenbakker

Special Member

Ik weet eigenlijk ook niet helemaal hoe ik op Frankrijk kwam, dat was denk ik alleen maar een ruwe schatting - Hasselt is ook een kanshebber.

Op de losse sticker onder het plateau of ergens op het chassis staan de letters die de fabriek aangeven en de productiedatum. AH = Hasselt, LF = Flers, PW = Berlijn. Dat zijn de meest voorkomende, mocht je geïnteresseerd zijn.

De uitvoeringsnummers zullen in dit geval iets betekenen als:

/01Z en /04Z behuizingsvarianten of kleine details anders
/16Z voor Zwitserland
/33Z voor Finland
/43Z voor ??

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
vergeten

Golden Member

Een nieuw setje AC187k/AC188k gemonteerd. (met Dank aan Hugo :-))
Nog niet op de koelplaat maar zwevend.
Mbv een 10 ohm weerstand de ruststroom op 5mA afgeregeld.
Versterker versterkt weer :-)
Spanningen nagemeten, min meter aan massa(is de +)voedingsspanning -8,96v.
Enkele spanningen zijn anders dan in het schema maar dat was al een beetje voorgerekend.
TS1 Basis -3,2v
TS1 Emitter -3,86v
TS1 Collector -0,57v (tevens basis TS2) tov min
TS2 Basis -0,57v (tevens collector TS1)
TS2 Emitter -0,44v
TS2 Collector –4,63v (tevens basis TS3)
TS3 Basis –4,63v (tevens collector TS2)
TS3 Emitter -4,76v (tevens Emittor TS4) moet toch halve voeding zijn?
TS3 Collector +8.96v (voedingsspanning & massa)
TS4 Basis -4,90v
TS4 Emitter -4,76v (tevens Emitter TS3) moet toch halve voeding zijn?
TS4 Collector –8.96v (voedingsspanning)

(voeding uit) toen de beide transistoren tegen de metalen “koelplaat” geschroefd.
Voeding aan NIET meer versterken (vingerbromtest). Wel een iets hogere ruststroom.
Transistoren weer beide los gemaakt van de koelplaat, hij versterkt weer.
TS3 (AC187) (TS4 zweeft) kort tegen de koelplaat gedrukt, tik in de speaker.
Maar weer niet elke keer als ik dat doe, ook loopt dan de ruststroom op naar ruim 7 mA.
TS4 (AC188)(TS3 zweeft weer) kort tegen de koelplaat gedrukt, ook een tik in de speaker.
Beide tegen de koelplaat dan speelt hij soms wel, soms niet wat kan er nu weer mis zijn.
Ik krijg nu al jomanda visioenen!
Zou er toch intern in de AC eindtransistors iets mis zijn en moet ik ze geisoleerd gaan opstellen? Heel raar allemaal :S.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
Hugo Welther

Moderator

Maak eens wat goed scherpe foto's van de print met de eindtransistoren en koelplaat. Misschien valt on wat op.
Het huisje bij deze transistoren is geïsoleerd ten opzichte van de aansluit pootjes. Meet eens met een ohm meter tussen het huisje en de pootjes.

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)