Sony STR-DE135 tuner/versterker ontvangt geen FM-stereo meer


Dat spoeltje met die blauwe rand is mogelijk de verdachte. In dat spoeltje onder de wikkelingen zit een ceramisch c'tje en daarop zit een coating van zilver welke is geoxideerd waardoor de waarde niet meer klopt. Spoeltje vervangen zal de oplossing zijn, soms wilde het ook weleens lukken om het spoeltje uit te solderen, met tunerspray 600 schoon te blazen weer in te zetten en af te regelen. Er zijn 2 punten op de print waar de meter op wordt gezet en dan afregelen op 0 volt als ik het goed heb. Zomaar in het wilde weg ergens aan gaan draaien is altijd de verkeerde oplossing.

Groetjes Hans.

Hoe het werkt is niet belangrijk, als het maar werkt!

Ik weet niet of het nu nog zo is maar in een grijs verleden werd er met het stereo signaal een piloottoon van iets van 19 Khz meegezonden om de stereo decoder in te schakelen maar of dat nu nog zo is?.

Ja, met o.a de PLL in de LA1837 wordt die gedetecteerd.

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.

Vaak staat het mf-gedeelte er dan iets naast. Te herkennen bij auto-tuning. Hij tuned dan vaak net naast de frequentie. Bijna altijd zijn dit 2 spoeltjes naast elkaar. Ik zou m'n geld dus inzetten op de beide spoeltjes rechts bovenin. Heel voorzichtig draaien met een sterke zender ervoor totdat je stereo lampje weer oplicht.

Waar zouden die twee dan aan vast zitten?

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.
RAAF12

Golden Member

Mijn antwoord :-) pin 21 en 20, low pass filter (LPF) Voor het uitvinden waarom er geen stereo is kan de gebruiker wellicht iemand zoeken in de buurt die het leuk vind om te doen. Of een repaircafe inschakelen ect. Die tip van Zoef de Haas is m.i de meest waardevolle. Ik heb dat c'tje in de spoelbehuizing idd ook wel vervangen.

En zoals eerder gemeld ging de LA1837 vaker op stap met de LC72131, zoals hier in de JVC MX-J100.

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.

Jullie bedoelen dus het compleet vervangen van die met blauw randje?

Hij had geen effect op de stereo-ontvangst bij het draaien, het beïnvloedde alleen de gevoeligheid van de auto-tuning.

Als ik 'm ga vervangen, waar vind ik dan de waarde/type van de huidige?

De 2 spoeltjes rechtsboven draaien had ik al geprobeerd, geen effect op stereo. Eigenlijk überhaupt geen hoorbaar effect.

[Bericht gewijzigd door Fien_ op 10 maart 2018 19:13:42 (19%)]

Denk ook, dat spoeltje met blauwen rand de discr. is.Bij verstemmen, moet je denken aan een kwart slag hoogstens, niet aan twee maal rond! En gebruik geen metalen schroevendraaier, dan heb je gelijk verstemming!Het luisterd erg nauw.Zou het opnieuw proberen, en langzaam draaien!

Technieker is geen vak, maar een straf!

Ik had het met een metalen schroevendraaier gedraaid :/ Wel langzaam gedraaid.

Waarschijnlijk heb ik geen kunststof iets wat zo smal is om erin te passen... moet even gaan zoeken...

Los van de verstemming met metaal, maar dat kerntje is erg hard en kan zomaar breken. En dan krijg je het er niet meer uit of gedraaid.

Keramisch, kalibratie, parasitair: woordenlijst.org
RAAF12

Golden Member

@Fien_
Dat spoeltje met de blauwe rand gaat naar pin 9 van het IC. De zelfinductie is te regelen door aan de kern te draaien, maar als de interne condensator in de spoelbehuizing is verlopen werkt het circuit niet zoals het moet. De twee spoeltjes rechtsboven dienen voor het L en R audio filter (anti-birdie) en hebben geen invloed op de werking van de stereodecoder.

Het verloop van de afbladerende C, compenseer je weer met de L, maar wel binnen bepaalde grenzen!
Het werkt prima, maar de C blijft langzaam verlopen.
Dus enkele jaren laten mag je het nogmaals doen, als er dan nog analoog FM is!

Technieker is geen vak, maar een straf!

Maar toch, als het signaal goed is en het RDS systeem goed werkt dan zou de stereodecoder ook moeten werken want het signaal hoeft niet zo kritisch te zijn. Aan spoelen gaan draaien lost dan niets op want zoals uit de datasheet van de LA blijkt dat het ruwe FM signaal in dit ic omgezet wordt naar een bruikbaar mono/stereo audio signaal. Het ic wordt niet meer gefabriceerd maar is on line nog wel te verkrijgen voor om en nabij de twee euro. Voor nu lijkt het mij het handigste om het ic te vervangen en van de spoeltjes af te blijven want die zijn kwetsbaar en met wat pech al stuk gedraaid.

Thevel

Golden Member

@Fien
Ik heb hier een blikje uit een defecte Sony STR-DB940 liggen.
Van buiten ziet hij er hetzelfde uit maar het binnenwerk is totaal anders (SMD)
Wel zit er net als bij jou een LA1837 en een LC72131 in en ook het bandkabeltje is 15 polig.
Mogelijk is hij gewoon te gebruiken.
Je mag heb gratis hebben, als je interesse hebt mail je me maar.

die tuner blikjes zitten in veel receivers, onkyo, yamaha, denon, philips. ik heb ze al vaak gezien, en lijken nogal op elkaar.

waar rook was, werkt nu iets niet meer

Ik heb die spoel met blauwe rand nogmaals gedraaid met iets van kunststof. Terwijl de tuner aangesloten was op de CAI, zeker weten goed signaal. Helaas geen stereo... :'(

De volgende stap is om het LA1837 IC te vervangen?

Ik heb deze gevonden... iets meer dan €4,-... https://www.ebay.nl/itm/1PCS-LA1837N-LA1837-Single-Chip-Home...SwUn9aFPQo. Is wel waarschijnlijk 3 weken wachten :/

Komt het in de praktijk wel vaak voor dat dit IC stuk is?

Het spoeltje... ik zou 'm best kunnen vervangen, alleen... waar haal ik een vervanger vandaan? :P

Op 11 maart 2018 14:24:33 schreef Thevel:
[bijlage]
[bijlage]
[bijlage]

@Fien
Ik heb hier een blikje uit een defecte Sony STR-DB940 liggen.
Van buiten ziet hij er hetzelfde uit maar het binnenwerk is totaal anders (SMD)
Wel zit er net als bij jou een LA1837 en een LC72131 in en ook het bandkabeltje is 15 polig.
Mogelijk is hij gewoon te gebruiken.
Je mag heb gratis hebben, als je interesse hebt mail je me maar.

Dat blikje komt qua maten overeen met de mijne. Maar de pin-out is verschillend, ik vrees dat hij niet gaat werken en er mogelijk ook iets in rook op gaat als ik 'm zo aansluit :/ Ik heb de service manual van je STR-DB940 erbij gezocht (http://sportsbil.com/sony/STR/STR-D/STR-DB840_DB940.pdf, pagina 11):
https://i.imgur.com/onwHALG.png

-----------

Dit staat in die van mijn STR-DE135:
https://i.imgur.com/Oq3NuNe.png

Of het gaat werken als ik de pinnen handmatig om soldeer, weet ik niet. De voedingspinnen zijn bij de STR-DB940 echter niet aangegeven.

RAAF12

Golden Member

Op 13 maart 2018 18:31:40 schreef Fien_:
Ik heb die spoel met blauwe rand nogmaals gedraaid met iets van kunststof. Terwijl de tuner aangesloten was op de CAI, zeker weten goed signaal. Helaas geen stereo... :'(
Het spoeltje... ik zou 'm best kunnen vervangen, alleen... waar haal ik een vervanger vandaan? :P

Het Toko spoeltje is goed alleen de condensator in de behuizing van de spoel is een verdachte. Je hebt wel de mono/stereo schakelspanning op het IC zelf al gemeten?

http://pdf.datasheetcatalog.com/datasheet/sanyo/ds_pdf_e/LA1837.pdf zie pagina 3/10
De spoel is te verwijderen met de bout en zuiglitze. Daarna de inkeping terugduwen dan kan de spoelvorm eruit.

edit V
V

Ah had ik niet gelezen....

Op 8 maart 2018 21:47:13 schreef Fien_:
De spanning op pin 15:

7,9v in "normale" stand.
4,6v als mono-stand is ingeschakeld.

De spanning veranderd dus wel bij het schakelen v/d mono-stand.

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.

Er is sinds een paar dagen een LA1837 van eBay onderweg :D Als 'ie binnen is kijk ik of dat het probleem oplost. Zo niet, ga ik pas het spoeltje uit elkaar halen.

De LA1837 kwam vandaag binnen.

Na vervanging helaas nog steeds geen stereo ;( En de auto-scan functie stopt plots bij geen enkele zender meer :'( Handmatig een frequentie kiezen werkt nog wel, maar dus nog steeds alleen in mono.

Dat is het nadeel van het draaien aan allerlei spoelen die niets met het stereo signaal van doen hebben. Heel triest maar de complete tuner module is naar de vaantjes en niet meer te redden. Wie weet kunt u nog ergens een complete tuner module kopen voor weinig maar de huidige is einde oefening. Troost u want menig techneut en zelfs de doorgestudeerde puntmutsen leren van fouten die ze zelf hebben gemaakt.

Hallo ik heb ook zo ontvanger met de LA1837
de stereo wil soms aan gaan.
Nu heeft afstellen geen nut daar ben ik wel achter de spanning op pin 15 is 8.15 volt als deze op 8.03 is dan werkt de stereo wel dus is er iets met deze spanning.
Vermoed dat er ergens een elco slecht is anders zou ik het niet weten

De blauwe kern daarna kan je de kanaal scheiding wat mee afregelen
dat kan ook alleen als je zelf een fm zender hebt :-)

[Bericht gewijzigd door vraag1 op 23 december 2018 19:13:36 (17%)]

x

[Bericht gewijzigd door pararuud op 23 december 2018 23:55:50 (100%)]

Heb hem nu wel aan de praat maar heb tussen pin 15 en een condensator
die aar massa loopt , daar tussen een weerstand van 10k gezet en dan werkt gewoon weer ook goed