Gitaarversterker

Hallo,
Kan iemand mij helpen met het volgende:
Ik heb hier een gitaar (buizen) versterker staan, en als je die aan zet begint hij te brommen zonder dat er iets aan hangt?
Het is geen aardlus en heb alle elco's vervangen en zit nog steeds met een brom op de speakers.
Het is geen aardprobleem ben er al overal mee heen geweest,om te testen dat het geen aardprobleem zou kunnen zijn.
Het gaat om een gitaarversterker Bedrock bc 50 uit de 600 serie van 1994.
Weet iemand raad ?
Begin eens met te vertellen om welk merk en type het gaat.

Het is geen aardprobleem ben er al overal mee heen geweest


Lekker onduidelijk, bij wie ben je geweest en wat was hun diagnose
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
Op 5 december 2018 20:32:10 schreef Roland van Leusden:
Begin eens met te vertellen om welk merk en type het gaat.

[...]

Lekker onduidelijk, bij wie ben je geweest en wat was hun diagnose


Ik ben bij niemand geweest, ben er zelf mee bezig.
Gitaarversterker is een bedrock bc 50 uit de 600 serie.
Meestal wordt de ingang kortgesloten als er geen gitaar is ingeplugd. Bromt ie ook als het volume op nul staat? Is de versterker op een geaard stopcontact aangesloten? Is het probleem spontaan ontstaan? Brom kan uit de voeding (meestal 100Hz) of via de gloeidraden (50Hz) komen. Met het schema erbij kan je kijken/meten waar de brom ontstaat. Soms zit er een afschermkap over de buis in het ingangscircuit, als die eraf is heb je al brom. Als ik het goed begrijp bood het verwisselen van elco's geen soulaas...
Op 5 december 2018 20:48:54 schreef RAAF12:
Meestal wordt de ingang kortgesloten als er geen gitaar is ingeplugd. Bromt ie ook als het volume op nul staat? Is de versterker op een geaard stopcontact aangesloten? Is het probleem spontaan ontstaan?



Ja alles staat dicht op nul dus, gewoon als je hem aan zet heb je een brom op de speakers.
En zoals ik aan gaf al is het geen aardprobleem, met of zonder blijft de brom in de speakers.
Op 5 december 2018 20:48:54 schreef RAAF12:
Meestal wordt de ingang kortgesloten als er geen gitaar is ingeplugd. Bromt ie ook als het volume op nul staat? Is de versterker op een geaard stopcontact aangesloten? Is het probleem spontaan ontstaan? Brom kan uit de voeding (meestal 100Hz) of via de gloeidraden (50Hz) komen. Met het schema erbij kan je kijken/meten waar de brom ontstaat. Soms zit er een afschermkap over de buis in het ingangscircuit, als die eraf is heb je al brom.


Hulzen van de lampen zitten er op.
En een schema is er niet te vinden althands ik vind het niet.
Op 5 december 2018 20:48:54 schreef RAAF12:
Meestal wordt de ingang kortgesloten als er geen gitaar is ingeplugd. Bromt ie ook als het volume op nul staat? Is de versterker op een geaard stopcontact aangesloten? Is het probleem spontaan ontstaan? Brom kan uit de voeding (meestal 100Hz) of via de gloeidraden (50Hz) komen. Met het schema erbij kan je kijken/meten waar de brom ontstaat. Soms zit er een afschermkap over de buis in het ingangscircuit, als die eraf is heb je al brom. Als ik het goed begrijp bood het verwisselen van elco's geen soulaas...


Nee alle elco's heb ik vervangen.
Op 5 december 2018 21:23:14 schreef RAAF12:
https://tinyurl.com/yav8edmp schema



Die heb ik bekeken en zijn van de 1200 serie komen niet overeen,
met het geen wat ik hier heb.
blackdog

Honourable Member

Hi Karel-appel,

Als alles dicht staat wat volumes betreft en er is nog duidelijke brom, dan kan het zijn dat er lek is via de gloeidraden van een van de buizen.

Je eindtrap heeft twee of vier eindbuizen (kon het schema van jouw model niet vinden) en die eindtrap heeft altijd minstens één stuurbuis.
Deze stuurbuis zit meestal vlak bij de eindbuizen.
Laat de eindbuis en de stuurbuis zitten en haal één voor één de nadere buizen uit de versterker, wordt de brom minder?

Staat niet een of meerdere eindbuizen rood? dat kan een lekkende condensator zijn en ik heb het dan niet over de voedings elco's.
Diagnoze stellen op afstand is moeilijk :-)

Is het voor jou mogelijk de DC instellingen van je eindbuizen te controleren, zoals de DC spanning over de kathode weerstanden??

LET WEL OP, ER ZIJN HOGE SPANNINGEN AANWEZIG DIE DODELIJK ZIJN!

Geen ervaring hier mee, blijf er vanaf en laat iemand anders er die wel ervaring mee heeft het oplossen voor je.

Groet,
Bram
Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Hallo Bram,

Buizen staan niet rood, hoge spanning heb ik geen probleem mee.
Ik heb ervaring met lampen zenders en versterkers, alleen dit is echt een probleem geval !
Er zitten 4 eind buizen in en 2 buizen sturing en 1tje voor het effect.

[Bericht gewijzigd door Karel-appel op 5 december 2018 21:42:34 (23%)]

Schimanski

Golden Member

Ik heb wel eens een defecte stuurbuis (ECC8x / 12A?7) gehad wat resulteerde in stevige brom. Aansluitend op Blackdog's advies kun je nog de EL84's laten zitten en stuurbuis er uithalen, is de brom dan weg.

Wel een site op internet gevonden, geen schema's van de 600 serie...

http://bedrock27.tripod.com/id9.html

Er zitten 4 eind buizen in en 2 buizen sturing en 1tje voor het effect.
van de 2 stuurbuizen zal er een de pre-amp zijn en de tweede de fasedraaier die die EL84's stuurt. Probeer eerst zonder pre-amp.

[Bericht gewijzigd door Schimanski op 5 december 2018 21:49:30 (25%)]

What, me worry? // Radiozendamateur - PA2HGJ // Stuff is the junk you keep -- Junk is the stuff you throw away // Tinkeo Ergo Sum
Op 5 december 2018 21:42:04 schreef Schimanski:
Ik heb wel eens een defecte stuurbuis (ECC8x / 12A?7) gehad wat resulteerde in stevige brom. Aansluitend op Blackdog's advies kun je ook de EL84's laten zitten en stuurbuis er uithalen, is de brom dan weg.

Hier zit in 4 x eindbuis El.84
En sturing ECC.83
Stuur buis er uit brom blijft, had ik al gedaan.
En ook alleen met de 4 eind buizen is er een brom, zonder sturing.
Op 5 december 2018 20:57:44 schreef Karel-appel:
En een schema is er niet te vinden althands ik vind het niet.
Ook hier niet? http://bedrock27.tripod.com/bedrockamp/id4.html
Edit: Of: http://schems.com/bmampscom/bedrock/Bedrock_600.pdf

[Bericht gewijzigd door rew op 5 december 2018 22:38:21 (12%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
En ook alleen met de 4 eind buizen is er een brom, zonder sturing.
Dit duidt op een hoge 'brom' rimpel op de voedingspanning. Evt. zou een kathode/gloeidraad lek op een of meer buizen ook kunnen, maar die kans is kleiner.
Hugo Welther

Moderator

Bias elco na vervanging niet per ongeluk verkeerd om gezet? De plus moet aan gnd.
Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
Op 6 december 2018 06:59:30 schreef Hugo Welther:
Bias elco na vervanging niet per ongeluk verkeerd om gezet? De plus moet aan gnd.

Nee want dan word hem warm de elco let ik goed op, helaas ist dat ook niet.
Op 6 december 2018 01:41:28 schreef RAAF12:
[...] Dit duidt op een hoge 'brom' rimpel op de voedingspanning. Evt. zou een kathode/gloeidraad lek op een of meer buizen ook kunnen, maar die kans is kleiner.

De 2de link van je ga ik nu naar kijken de eerste link had ik al.
Zal eens gaan zien mercie daar voor.
Vandaar dat ik hulp vroeg op dit forum.
Echt alles al geprobeerd niets helpt. (echt een probleem geval)
Heb wel onder vonden dat met 1 lamp in de eindversterker gelijk waar hem staat positie 1,2,3,of 4 de brom er is zonder voorversterkers lamp

[Bericht gewijzigd door Karel-appel op 6 december 2018 09:20:10 (40%)]

mississippi

Golden Member

Ik zie dat de 4 kathodes aan de 0 volt liggen en dat de stuurroosters via een bias schakeling zijn aangesloten die gemeenschappelijk is. Wanneer dan zo een versterker bromt, dan is er geen balans tussen de "bovenste" kant t.o.v. de "beneden" kant. Zo een versterker vraagt eigenlijk 4 gematchte eindbuizen. Bij brom wil zeggen dat een of meerdere buizen niet meer gematcht (rot) zijn. Het eenvoudigste is 4 nieuwe gematschte eindbuizen erin en de ruststroom opnieuw afstellen.
Hugo Welther

Moderator

Wat is de woonplaats? Anders wil ik hem wel eens op de pijnbank leggen.

Als het echt op de matching aankomt kan je het bias circuit nog aanpassen naar individueel met 1 ohm 5W weerstandjes in de kathode. Alleen wat lastiger in stellen.
Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
Op 6 december 2018 09:10:13 schreef Karel-appel:
Vandaar dat ik hulp vroeg op dit forum.
Echt alles al geprobeerd niets helpt. (echt een probleem geval)
Heb wel onder vonden dat met 1 lamp in de eindversterker gelijk waar hem staat positie 1,2,3,of 4 de brom er is zonder voorversterkers lamp


Dat lijkt er toch steeds weer op dat de voeding niet OK is. Omdat de bromrimpel niet bekend is even een voorbeeld van een Philips versterker waar die rimpel wel gespecificeerd is. Kan je wat vergelijken.
Daar meten ze 7V. Zet de meter op AC en meet even over die eerste voedingselco.

Op 6 december 2018 12:59:01 schreef mississippi:
Ik zie dat de 4 kathodes aan de 0 volt liggen en dat de stuurroosters via een bias schakeling zijn aangesloten die gemeenschappelijk is. Wanneer dan zo een versterker bromt, dan is er geen balans tussen de "bovenste" kant t.o.v. de "beneden" kant. Zo een versterker vraagt eigenlijk 4 gematchte eindbuizen. Bij brom wil zeggen dat een of meerdere buizen niet meer gematcht (rot) zijn. Het eenvoudigste is 4 nieuwe gematschte eindbuizen erin en de ruststroom opnieuw afstellen.


U hebt helemaal gelijk, maar helaas heb ik hier 8 stuks liggen die gematcht zijn al geprobeerd.
Zonder resultaat helaas ook met het in stellen van de rust stroom.
Op 6 december 2018 14:48:49 schreef RAAF12:
[...]

Dat lijkt er toch steeds weer op dat de voeding niet OK is. Omdat de bromrimpel niet bekend is even een voorbeeld van een Philips versterker waar die rimpel wel gespecificeerd is. Kan je wat vergelijken.
Daar meten ze 7V. Zet de meter op AC en meet even over die eerste voedingselco.

Bedankt voor de bij lage in ieder geval;
Ik ben inmiddels er achter dat het inderdaad aan de volt spanning van de eind lampen moet liggen.
Dus zoals u zegt de voedings spannig van uit de trafo....
Ik heb 3 spanningen en die zijn:
1 x 410 volt
1x 6.3 volt
1x 75 volt
Het gaat om de spanning op eerste afvlakelco, direct na de gelijkrichter.
Fictief voorbeeld, Stel je daar bijv. 385V gelijkspanning onbelast meet op de DC stand van de meter. Zet dan de meter op AC en meet de rimpelspanning.
Btw. Je hoeft niet alles te te citeren. Bij antwoorden kan je volstaan met je eigen inbreng in te kloppen.