zekering knalt er wel en niet uit bij lasapparaat

Hallo,

Sinds kort heb ik een Mig/mag lasapparaat van Elektra Beckum 120/20T
De eerste dag werkte hij goed met het beetje draad wat ik nog had.
toen ik de volgende dag er een nwe haspel op zette knalde en weer verder probeerde knalde mij de automaat er uit.
ook bij de andere groepen knalt de zekering er uit maar niet altijd.
Soms kan ik gewoon lassen en na de volgende las te willen leggen knalt hij der uit.
Aangezien er op het type plaatje staat 4KVA vermoede ik eerst de automaat van 16A maar vandaag was ik nog niet eens aan het lassen en knalde de zekering er al uit als ik alleen de knop indruk om draad te geven.
ik heb 1 kabel van de magneetklep van de gas toevoer en de motor van de draad toevoer al gedemonteerd om dat uit te sluiten maar ook dat lost het probleem niet op.
Ook het lasdraad is er af dus dat kan ik ook weg strepen.
Het viel mij wel op dat hij het meest er uit knalt bij stand 3 en 4.
Het enigste wat ik na de eerste keer lassen heb gedaan is de boel met perslucht uit geblazen en de rolhouder moest er even af(foto met omcirkeling) aangezien de middelste moer er af lag en die moest ik weer opnieuw in de rolhouder drukken maar heb alles zeer rustig los gemaakt en weer vast gezet dus dat lijkt mij pure toeval.
Waar kan ik nog verder na kijken om het probleem op te lossen?

als het ding wel werkt met een lange dunne verlengkabel ertussen, dan is het de B16 automaat, daar zal een C16 in moeten dan..

waar rook was, werkt nu iets niet meer

heb er al 2 verschillende verlengsnoeren op aangesloten en blijft het zelfde.
De eerste keer zat er ook al een verlengsnoer aan.
zal ze alle 2 eens aan het lasapparaat koppelen.

Vraagt het lasapparaat dan zo veel bij het inschakelen ook al las je nog niet eens??

inschakelstroom is vaak het probleem, soms met aantikken. op lage standen doet het ding het wel? dan is ie doorgaans ook niet stuk. een toestel met stappenschakelaar heeft weleens problemen met de schakelaar of trafo, maar als je draaiknop een soepel draaiende potmeter is gaat dat hier niet op.

waar rook was, werkt nu iets niet meer

Het is eigenlijk bij stand 3 of 4.
Zodra ik de knop in druk springt de zekering al dus hij geeft nu allen de trafo spanning op dit moment.
Als de zekering niet springt dan hoor je de trafo brommen maar kan zo zijn als je de knop los laat en weer opnieuw in drukt dat de zekering er weer uit springt.
Geen pijl op te trekken dus.
Bedoel je deze keuze stappenschakelaar?

een fikse trafo 2x achtereen schakelen is vragen erom, een B16 gaat er dan uit. wrs is de trafo ook nog voor 220/230V gemaakt, maar heb je een hogere netspanning tegenwoordig. probeer eens de 2 lange dunne verlengsnoeren achter elkaar, dat zou moeten schelen..

waar rook was, werkt nu iets niet meer

Ja hij werkt op 220
Het rare blijft dat hij de eerste keer wel gewoon heeft gewerkt in alle standen, ook toen met een verlengsnoer.

Zal een zwaardere zekering uitkomst bieden?

[Bericht gewijzigd door lanting73 op 31 mei 2019 10:34:05 (10%)]

Gaat er nou een zekering uit, of gaat het om een automaat?
Zijn toch wel verschillende dingen.
Als het om een automaat gaat:

Op 30 mei 2019 23:28:03 schreef testman:
dan is het de B16 automaat, daar zal een C16 in moeten dan..

Zal een zwaardere zekering uitkomst bieden?

Misschien, maar een kleine schakeling met microcontroller die de transformator op de top van de sinus ingeschakeld is beter. Zo heb ik dat ook gedaan bij een puntlas apparaat met vergelijkbaar probleem.

Met veel zonnepaneel bezitters in de buurt stijgt de spanning nog veel meer, wat het probleem bij een 220V trafo alleen maar erger maakt.

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
High met Henk

Special Member

Is het de automaat of de aardlek die eruit gaat.

Eb en helaas ook huvema zijn berucht om dit laatste. De trafo gaat ergens doorslaan...

to all newbies: RTFM/D of google eens (p.s. RTFM/D = Read the f*cking manual/datasheet).

Sorry de automaat vliegt er uit en ook niet de aardlekschakelaar?
Met 2 verlengsnoeren lijkt het iets beter te gaan en blijft hij gewoon aan in stand 4 bij het indrukken van de knop op de pistool.
Het hoorde wel toen ik de knop weer los liet dat ik een hele kleine klik hoorde en daarna knalde de automaat er weer uit toen ik de knop weer in drukte op de pistool?

Op 31 mei 2019 00:30:29 schreef mvdk:
Gaat er nou een zekering uit, of gaat het om een automaat?
Zijn toch wel verschillende dingen.
Als het om een automaat gaat: [...]

Bedoel automaat zoals op de foto
Het zijn de grijzen, die witte is van de omvormer van de zonnepanelen.
Zit verder niks op die groep behalve de wasmachine en droger en een buitenlamp maar die zijn allen uit

[Bericht gewijzigd door lanting73 op 31 mei 2019 10:43:58 (14%)]

Op 31 mei 2019 00:24:39 schreef lanting73:
2 verlengsnoeren er aan werkt ook niet.

Hoe lang en ook hoe dik zijn die twee verlengsnoeren.
Ik heb hier een lasapparaat staan dat mijn vader sinds 1965 met 16A trage smeltzekeringen gebruikte. Die hielden het niet lang uit, hij had een voorraadje zekeringen opgebouwd.

Ik heb het apparaat nu op een Holec B16 aangesloten met een 50 meter lengte, 7mm dikte verlengkabel er tussen. (wel afgerold). Geen idee hoeveel koper daar in zit maar ook dan komt het nog wel eens voor dat de automaat er uit gaat.

Zonder verlengsnoer ligt de automaat er gelijk uit.

Alweer:

Op 30 mei 2019 23:28:03 schreef testman: dan is het de B16 automaat, daar zal een C16 in moeten dan..

Das de enige oplossing in de goede richting. Misschien moet er zelfs wel een grotere waarde in. Maar dat kan je niet zomaar doen, dan moeten er eerst weer andere dingen uitgezocht worden.

Op 31 mei 2019 10:41:57 schreef hennep:
[...]

Hoe lang en ook hoe dik zijn die twee verlengsnoeren.
Ik heb hier een lasapparaat staan dat mijn vader sinds 1965 met 16A trage smeltzekeringen gebruikte. Die hielden het niet lang uit, hij had een voorraadje zekeringen opgebouwd.

Ik heb het apparaat nu op een Holec B16 aangesloten met een 50 meter lengte, 7mm dikte verlengkabel er tussen. (wel afgerold). Geen idee hoeveel koper daar in zit maar ook dan komt het nog wel eens voor dat de automaat er uit gaat.

Zonder verlengsnoer ligt de automaat er gelijk uit.

Ik dacht dat het niet hielp met die 2 verlengsnoeren maar zat maar 1 aan gister avond (niet zo wakker meer hahaha)
Er zit nu een vrij dikke verlengkabel en een normale kabelhaspel tussen.

Heb zelf ook nog een mini Mig en daar heb ik geen last van dat de automaat er uit vliegt.

Vind het alleen vreemd dat hij al bij het geven van draad de automaat er al uit vliegt, ik las dan nog niet eens

Voor een lasapparaat van 4KVA op 220V zou ik minstens een kring voorzien van 4mm2 met C20A, misschien wel type D
Bij nader inzicht is type D echt wel overkill

[Bericht gewijzigd door cj-tronics op 7 juni 2019 21:06:15 (18%)]

Er is spanning zonder stroom maar geen stroom zonder spanning

Hallo,
IK zie nu pas de discussie en zoals ik lees is het probleem ontstaan na het plaatsen van een nieuwe rol draad.
De mogelijkheid bestaat dat de draadmotor, deze staat geisoleerd op de beplating van de kast en dat deze nu sluiting met de kast maakt.
De draadrol (metalen), draad en de toorts aansluiting mogen nergens contact met de kast maken.
Heb dit al eens een keer gehad, bij een nieuwe, lag af fabriek een los ringetje tussen. Ringetje weg probleem opgelost.

Henk

Op 31 mei 2019 11:08:52 schreef hbh:
Hallo,
IK zie nu pas de discussie en zoals ik lees is het probleem ontstaan na het plaatsen van een nieuwe rol draad.
De mogelijkheid bestaat dat de draadmotor, deze staat geisoleerd op de beplating van de kast en dat deze nu sluiting met de kast maakt.
De draadrol (metalen), draad en de toorts aansluiting mogen nergens contact met de kast maken.
Heb dit al eens een keer gehad, bij een nieuwe, lag af fabriek een los ringetje tussen. Ringetje weg probleem opgelost.

Henk

DAN zal hij toch in alle standen problemen geven? En dat doet hij niet.
De aandrijf motor van het draad heb ik niet los gehad alleen de rolhouder.
Zit ook geen lasdraad meer op nu en 1 kabel van de aandrijf motor heb ik los liggen voor het testen.

Op de draadmotor is ook de lasstroom op aangesloten via een dikke kabel om de lasstroom op het lasdraad te krijgen. En dit gedeelte mag geen contact met de kast maken. Daar vaak de gehele contructie van motor , rollen en houder van metaal is, moet dit geheel contact vrij van de kast zijn. Hoe hoger de standen schakelaar van de lasstroom, hoe hoger ook de spanning op de lasdraad. Dus ook eerder kans van doorslaan.

Henk

Op 31 mei 2019 13:27:11 schreef hbh:
Op de draadmotor is ook de lasstroom op aangesloten via een dikke kabel om de lasstroom op het lasdraad te krijgen. En dit gedeelte mag geen contact met de kast maken. Daar vaak de gehele contructie van motor , rollen en houder van metaal is, moet dit geheel contact vrij van de kast zijn. Hoe hoger de standen schakelaar van de lasstroom, hoe hoger ook de spanning op de lasdraad. Dus ook eerder kans van doorslaan.

Henk

Ja ok zo
Maar klapt dan aardlekschakelaar niet ipv de automaat??
Ik was al van plan de kabel er eens af te halen maar dan ga ik dat even doen later en dan eens kijken.
Nu met 2 verlengkabels werkt het enig sinds wel beter.
Echter het lassen heb ik nog niet gedaan nu aangezien bepaalde componenten zijn afgekoppeld.

Op de draadmotor is ook de lasstroom op aangesloten via een dikke kabel om de lasstroom op het lasdraad te krijgen.

De lasstroom komt toe daar waar je de lastoorts op de halfautomaat schroeft.
Op de aandrijfrollen van de lasdraad staat enkel de lasspanning.

Maar klapt dan aardlekschakelaar niet ipv de automaat??

Aarlek trekt zich niks aan van wat er secundair gebeurt

Vind het alleen vreemd dat hij al bij het geven van draad de automaat er al uit vliegt, ik las dan nog niet eens

Je zou denken dat er dan een sluiting ergens in de sturing zit...

Het enigste wat ik na de eerste keer lassen heb gedaan is de boel met perslucht uit geblazen

En nog eens goed controleren wat je allemaal in het rond hebt geblazen en waar dat eventueel terecht is gekomen...

Ga je lasapparaat testen bij buren/ kennissen meer dan een B16A zekering hebben
Als probleem daar ook aanwezig is zal er gericht naar de oorzaak moeten worden gezocht.
Een schema is dan wel heel verhelderend ;-)

Hopelijk geen 2dehands toestel met een probleem :S

[Bericht gewijzigd door cj-tronics op 31 mei 2019 16:39:15 (11%)]

Er is spanning zonder stroom maar geen stroom zonder spanning

Mijn gok is dat je door uitblazen van vuil het probleem hebt gecreëerd. Er is ergens een metaaldeeltje op een verkeerde plek gekomen en die maakt soms sluiting.

Vind het alleen vreemd dat hij al bij het geven van draad de automaat er al uit vliegt, ik las dan nog niet eens

Als jij de knop voor lassen indrukt gebeuren er 2 dingen.

De gasklep word open gestuurd, die heb je al gecontroleerd en valt af.
De Lastransformator word ingeschakeld, via een relais. En op de lastransformator zit de motor maar ik denk dat die er verder niets mee te maken heeft. Controleer dus alle draden van de lastransformator of deze ergens verbinden maken met het chassis waar dat niet hoort.
In het relais wat de lastransformator schakelt kan een metaal deeltje terecht zijn gekomen dus controleer dit of dat een open of gesloten type is. Dit is eenvoudig te controleren door de transformator los te koppelen en het relais te laten schakelen. Gaat de zekering niet meer eruit dan is het relais goed.

Ik zal het eens na kijken.
De relais lijken mij stof dicht maar kan mij vergissen (zie foto)
Nog een 3e kabel haspel er aan verhelpt het probleem ook niet.
Ik ga hem eens verder stapsgewijs demonteren en hopen dat ik het euvel vind.

Op 31 mei 2019 15:41:10 schreef cj-tronics:

[...]En nog eens goed controleren wat je allemaal in het rond hebt geblazen en waar dat eventueel terecht is gekomen..

Hopelijk geen 2dehands toestel met een probleem :S

Ja ik ga alles nog eens bij langs voor zo ver ik kan zien.
Zal het probleem nu bij de primaire of secondaire Spoel liggen?

Ja het is een 2e hands maar werkte eerst wel goed tot na het schoon blazen en repareren rolhouder.

pa3gws

Golden Member

Op 31 mei 2019 19:49:16 schreef lanting73:
[...]
en repareren rolhouder.

Is dat goed gegaan zie de post van @hbh.

Ik ben gestopt met roken nu mijn schakelingen nog.